Posts by FighterSchrauber

    Das Schutzblech gehört nicht zum Rest des Motorrads;)

    Das Motorrad ist ne Hornet600 und das Schutzblech von der CBR1100XX, also dem Motorrad als Honda und Suzuki sich ein Kopf an Kopf Rennen geliefert haben, wer das schnellste Motorrad baut....


    Das ist der erste Post mit meinem neuen Hackintosh, er läuft endlich:feuerwerk:

    Danke erstmal für all deine Hinweise, teste ich gleich mal und melde mich:groesten:

    5T33Z0 danke soweit erstmal, ich bin schonmal so weit dass ich booten kann:)

    Nun nur dass Problem, dass er meine NVME ssd nicht erkennt...


    hast du dafür auch noch ne Idee?


    Update: wer lesen kann is klar im Vorteil: Gigabyte hat den schnellen, an die CPU angeschlossenen, nvme Port deaktiviert. Ssd umgesteckt und schon taucht sie im bios auf


    damit aber gleich zum nächsten Problem: OpenCore will mit eingesteckter ssd nix tun.

    Fehler lautet wie folgt:

    jemand n Tipp?


    Edit2: hab den nvmeFix vergessen. Komme ins bootmenü, allerdings nur auf Russisch.

    Weder preferred language als string oder data mit werten für deutsch oder englisch scheinen zu funktionieren...

    Hatte jemand sowas schon?

    Ich ziehe mal hier her um, da die Installation ja nicht zur Hardware kompatiblität zählt.

    Ich nutze den Rechner aus meinem Profil.

    Bootloader OpenCore

    Mac OS 10.15

    Habe mir die folgende EFI gebastelt, damit komme ich in eine Shell-Ansicht in der mir nur die EFI shell als Boot option zur Verfügung steht,

    Jedoch habe ich vorm aufsetzen des OpenCore mit TINU ein Installer auf den Stick gespielt.

    Hat jemand eine Idee wo der Fehler liegen kann?

    Vielen Dank für jeden Tipp

    es ist ein großer kleiner geworden :guck:

    Trotzdem vielen Dank

    Habe vorhin begonnen den step by step guide durch zu ackern, aber wie es immer ist, irgendwas kommt einem dazwischen...


    edit:

    Habe weiter gemacht am OpenCore, habe einen Stick mit installer gemacht und gem. Anleitung den OpenCore da drauf gebastelt und einiges neues gelernt.

    Die ersten Fehler beseitigt bin ich im, meiner Meinung nach hässlichem, bootmenü gelandet.

    Dort taucht jedoch kein osx installer auf sondern nur ne openshell.Efi

    Hat jemand ne Idee was man da ändern muss?

    Jetzt mit COnfig:

    Danke für deine Meinung.

    Dann lese ich da mal in wenig weiter und probiere mein Glück auf einem USB Stick und melde mich bei euch, wenn ich wo hapere oder allein Erfolg verkünden kann....

    Da hast du recht, hatte den Tab auch schon offen

    Währenddessen hab ich mir auch mal Big Sur auf nen Stick gebastelt, mal sehen ob ich dabei bleibe oder auf 10.15 downgrade.....

    Edit: Mein X230 weigert sich Big Sur anständig nen Installer zu ziehen, also vorerst 10.15 aufsetzen und ggf upgraden.

    Alles klar

    Ich nehme erstmal Clover, damit habe ich schon ein wenig Erfahrung.

    Thema SMBIOS: ich würde für das System n iMac nehmen, oder was ist da besser?

    So der PC ist da und die HW wurde für gut befunden.

    Installiert man auf einem solchen System noch Clover oder nimmt man Opencore? Bin da nich so auf dem laufenden, was sind die Vor-/ Nachteile? Kann mir da jemand n Crashkurs geben?


    Hat jemand ähnliche HW und könnte mir ne Base-Config zur Verfügung stellen?

    Bei mir ist’s aktuell wie Weihnachten

    Ich habe mir eine Handvoll gebrauchte Pc Teile gekauft, diese mit vorhandenem und einer neuen ssd samt kühler kombiniert

    Rausgekommen ist das:

    I5 10400

    Gigabyte z490m

    Corsair vengeance 3000mhz 16gb

    Sapphire rx580 8gb

    Bequiet 550W modulares Netzteil

    Samsung 960evo plus 500gb

    Ek ssd kühler

    Fractal define mini c tg Gehäuse


    Für so ein Gehäuse sind die Komponenten nicht die schönsten, aber bei dem Preis musste ich zuschlagen.

    Das gesamte System hat 500€ gekostet.

    top dann bestell ich das mal

    Zumal der Preis echt super ist

    Sind zwar nicht meine Liebsten custom designs, aber mir is aktuell wichtiger, dass ich wieder arbeiten kann.

    Und das bundle ist 14Tage alt und kostet keine 400€

    Da nörgel ich nicht, dass es „nur“ ne Saphire is und keine rog strix


    damit fällt mein Dell hinten runter, sollte jemand n Notebook mit i5, Touch, usb c und co haben wollen dm an mich

    Top

    Ich habe aber aktuell folgende confit die ich günstig bekommen kann:

    I5 10400

    16gb 3000mhz vengeance

    Gigabyte Z490M

    Ry580


    gibts bei der config irgendwas zu beachten oder läuft das so?

    Case is dabei, Netzteil habe ich noch ein quasi neues bequiet und dazu gibts ne neue Samsung nvme


    damit sollt ich doch halbwegs was solides haben, oder habt ihr bessere Ideen?

    Beides ganz okaye Preise, aber die igpu wird wohl auf 3440*1440 nich viel mehr als solitär an Spielen darstellen können[floet]


    Jo wenn es gebraucht ne 580 gibt wäre das auch ne Idee

    Frage wie gut das unter OS X läuft

    Auch Thema cad hab ich immer probleme mit igpu‘s gehabt. War leider immer etwas ruckelig...


    vor allem da ich auch gerne aus 1440p ggf ultrawide upgraden würde.

    Da wäre vermutlich die 5500xt schon Grenzwertig oder?

    Moin,

    da ich aktuell immer mehr CAD modelliere ist mein X230 langsam echt am Ende.

    Deshalb soll mal was neues her.

    Nun das Problem: ich bin aktuell nicht so im Hardwaremarkt.

    Was nimmt man denn aktuell für mittlere Leistung?

    Ab und an mal was daddeln, 0815 Office kram, programmieren und wie gesagt CAD werden der Standard Einsatzbereich sein.


    Gibt es eventuell nen nicht schlechten NUC?

    Hab mit denen in letzter Zeit gute Erfahrungen gemacht.


    Oder lohnt der Aufpreis nicht?


    Ich bin auf eure Vorschläge gespannt.



    Thema Budget: ich bin bereit zu zahlen was es kostet, sprich: das was ich angebe soll laufen. Ich brauche keine Coofee Lake x oder ähnliches sondern halt ne Mittelklasse-Kiste


    Hat da jemand ne gute Konfiguration, die am besten auch halbwegs unter OSX läuft?

    Lohnt es sich die 10th Gen zu kaufen? So aufm Papier is der Unterschied ja nur minimalst