Posts by kiu77

    Das Problem ist die Festplatte im iMac. Ganz sicher!
    Um halbwegs erträgliches Arbeitstempo zu erreichen, sollte diese dringend gegen eine SATA-SSD ausgetauscht werden. Kostet nicht viel und bei nicht-2-linken-Händen ist das mit Hilfe von iFixit.com an einem Nachmittag gemacht. Ein Fusion-Drive ist da meines Erachtens keine ausreichende Lösung.

    Danke für die Quellen kaneske , auch ich habe mich belesen und bin jetzt schlauer als vorher. kiu77 wenn dich dein Kommentar jetzt besser fühlen lässt, hoffe ich dein angeschlagenes Ego ist jetzt gepusht.

    Eine Quelle anzugeben wie kaneske wäre ja auch im Rahmen deiner Möglichkeit gewesen 😉

    Selber googeln wäre nicht im Rahmen Deiner Möglichkeiten gewesen?
    Nein, ich unterstelle Dir keine Unfähigkeit, sondern Unwilligkeit und Pöbelbedürfnisse.
    Nein, denn dann hättest Du nicht so schön unfein rumpampen können - wie Du es gerade schon wieder getan hast.
    Fass Dich mal heftig an der eigenen Nase und zieh dran. Du hast es nötig...

    hmm, von einem ausstrahlendem USB Device hör ich zum ersten mal.

    Naja, das sagt ja noch nichts aus ;-)


    Ein USB-C Harddisk der Bluetooth Device mit Störstrahlung stören könnte liest sich eher nach Science-Fiction.

    Das ist Fakt. Google hilft. Und ich habe von USB 3 gesprochen. Hierüber hatte ich sowohl Berichte gelesen als auch selbst schonmal Einschränkungen. Ich weiß also, wovon ich rede.

    Dass bei sehr hoher Dauerlast eine WaKü adäquat ist, daran gibt es wohl kaum Zweifel.
    Bei geringer Last (< 50W im Mittel) ist sie aber lauter als ein Lüftkühler. Vor allen Dingen die Wasserpumpe hört man gerne.
    Mich persönlich hat das Aufdrehen der WaPu schon sehr genervt. Aber ich brauche auch nur hohe Spitzenleistung und keine hohe Dauerlast. Von daher war mein Ausflug Richtung WaKü (280er Version) schnell wieder beendet.
    Jetzt habe ich mit einem Luftkühler für 60€ und zwei 140mm Gehäuselüftern ein wirklich leises System, das auch mal ein paar Minuten Volldampf aushält, ohne dann gleich akustisch sehr aufzufallen.

    Was Fakt ist:

    Es gibt definitiv eine Noteninflation in den letzten 30 Jahren. Nicht nur der Durchschnitt der Abinoten steigt, auch Einserabis werden häufiger und das statistisch signifikant.
    Einen Teil kann man damit erklären, dass der IQ langsam über die Kohorten ansteigt (Stichwort Flynn-Effekt), aber der Effekt ist seit etwa 10 Jahren in D nicht mehr wirksam, da scheinbar das Maximum herausgeholt wurde. Der Rest dieser Steigerung dürfte also vermutlich durch sanftere Bewertungen / geringere Anforderungen zustande kommen.
    Super sauber untersucht ist Letzteres nicht.

    Du könntest auch mal folgendes versuchen:
    Die Grafikkarten "backen".
    Im Backofen bei 90° über 20 Minuten.

    Das kann bei spröden Lötstellen des GPU-Chips durchaus helfen und ihnen noch ein paar Monate oder länger ein 2. Leben verschaffen. Ich habe sowas mal mit einer originalen Karte eines iMac gemacht und es hat geholfen.


    Dazu sollte man allerdings zuerst den Lüfter abmachen und die Wärmeleitpaste abwischen.
    Nach dem Backen dann abkühlen lassen und den Lüfter samt Kühlkörper wieder mit neuer Wärmeleitpaste montieren.
    Einen Versuch wäre es wert.

    @theCurseOfHackintosh

    Du hast komplett recht, und wie Du recht hast!
    Wie die auf mein System kommt, habe ich keine Ahnung.

    Ich hatte mit Kext Updater eben geupdated und der hat nicht gemeckert

    oder mir vielleicht genau diesen Build bei OC 0.7.0 gebracht.

    Die aktuelle 1.5.4 hat nicht nur anderes file size, sondern auch

    ne andere build# intern.


    Das Rätsel ist gelöst. Ich war da wohl irgendwie dran beteiligt und

    suche gerade nach einem größeren Aschehaufen für mein Haupt.

    Mit dem korrekten Lilu build 1.5.4 lädt auch AppleALC 1.6.2 problemlos!

    Danke an theCurseOfHackintosh und alle, die sich so viel Mühe gegeben haben!!!
    <3

    Danke für die viele Mühe.
    Leider verstehe ich nur die Hälfte der Vorschläge.

    An einer alten Version von Lilu.kext kann es kaum liegen,

    denn ich verwende die immer noch aktuelle version 1.5.4


    @Download-Fritz

    Ich hänge nochmal den kompletten problematischen OC-Ordner an

    samt Log und dem BootKernelExtensions.kc sowie DMESG.tx

    Gut, also habe ich mir eine Debug-Version von OC 0.7.1 samt Debug-AppleALC.kext 1.62 zusammengestellt und hängt das Log-File an. Das Einzige, was ich darin zu meinem Problem finde ist, dass AppleALC.kext nicht geladen wurde:

    Quote

    OC: Prelinked injection AppleALC.kext (Audio patches) - Invalid Parameter

    auf der Issues-Seite bekam ich folgenden Hinweis

    Quote

    You must find the exact commit that broke AppleALC loading.

    Use https://dortania.github.io/builds/?product=AppleALC&viewall=true

    Wie mache ich das?

    Hmm, ich erwarte keinen roten Teppich. Aber mein Hinweis ist wirklich einer, der zumindest ein Indiz auf einen bug beinhaltet.
    Mittlerweile hat sich noch jemand gemeldet dort, der das gleiche Problem zu haben scheint.

    Ich kann zwar einige Dinge nachvollziehen, aber die kext lädt ja überhaupt nicht. Die Frage irgendwelcher IDs ist dann ja erst mal sekundär, oder?