Posts by Equinox

    Ich komm irgendwie nicht voran..
    Im BIOS die notwendigen Punkte geändert..
    Sprich: Sata Modus auf AHCI, VT-d deaktiviert, XHCI deaktiviert, Secure Boot deaktiviert..
    Habe im PC die Grafikkarte ausgesteckt, alle Festplatten bis auf die m2 auf der Ichs installieren will ebenso ausgesteckt.


    Habe verschiedenste EFI Ordner ausprobiert die irgendwie passen könnten.
    Immer wieder fall ich zurück ins BIOS ohne jegliche Regung seitens des USB Sticks.
    Habe jetzt mal wieder nen komplett leeren Clover Ordner nur mit der FakeSMC.
    War mal so optimistisch zu hoffen, dass es dann funktioniert.
    Pustekuchen :D

    @McRudolfo
    Danke für den Hinweis, da werde ich mir bei Gelegenheit mal den ein oder anderen Ordner laden und einpflegen.


    @Nio82
    Du hast natürlich recht, gerade was Troubleshooting betrifft oder wenns später mal darum geht aus nem anderen Gerät einen Hacki zu basteln hilfts ungemein weiter sich selbst damit ausseinanderzusetzen. Bin da leider bei eigener Inkompetenz sehr ungeduldig geboren. Dafür aber zumindest hartnäckig..

    Guten Abend die Herren und vielleicht auch Damen,


    nach gut 2,5 Jahren wage ich mich mal wieder an einen Hackintosh.
    Damals hatte ich noch einen Asus n750 Laptop mit dem ich sogar MacOS ohne Bootstick laufen hatte. Das wollte aber dann irgendwie nicht so recht laufen was Geschwindigkeit angeht etc.
    Nachdem ich das Teil verkauft hatte kamen etliche richtige MacBooks weswegen ich logischerweise nicht den Drang hatte wieder einen Hacki zu basteln. (Bzw. es zu versuchen)


    Jetzt habe ich mir aber mal ein Schätzjen gegönnt, dem ich auch sehr gerne High Sierra spendieren möchte.
    Undzwar geht es um folgende Konfiguration:


    Asus Maximus VIII Ranger Mainboard,
    Intel Core i7-7700k,
    PNY GeForce 1080Ti FE,
    16gb Corsair Vengeance LPX 2133MHz DDR4 (Falls das auch von Belange ist)
    120gb 2,5" Toshiba Sata SSD
    256gb m.2 Samsung PM961 (Auf die auch das zukünftige High Sierra installiert werden soll)
    und eine 1TB Datenplatte die ich dann exFat formatieren werde um von beiden Systemen zugreifen zu können.


    Natürlich habe ich schon meine ersten Schritte gewagt, komme aber dummerweise nichtmal zum Instalationsscreen..
    Ich kann mich auch noch dran erinnern, dass selbst bei diesem Schritt ein Fenster vorhanden war bei dem man nachvollziehen konnte an was es lag.. Naja zu lange her..
    Am liebsten würde ich den Rechner jemandem in die Hand drücken dem ich dann ganz fasziniert zuschauen kann wie er alles schön hinbügelt :D
    Der Stick wurde an einem MacBook mit dem Terminalbefehl erstellt. Hat auch soweit funktioniert und er hat den Namen geändert.


    Des Weiteren habe ich Clover v2.4k_r4233 benutzt um dies zu Installieren.
    In den Ordner "Other" habe ich vorerst mal nur FakeSMC von RehabMan eingefügt..
    Ich blick da aber auch ehrlich gesagt nichtmehr wirklich durch mit den Kexten...
    Habe auch dummerweise relativ wenig Zeit um mich ausgiebig damit zu beschäftigen..


    Ich hoffe wir finden einen gemeinsamen Weg zu meinem und hoffentlich auch jemand anderes Ziel.


    Liebe Grüße aus der Pfalz! :danke2:


    Schau doch mal hier nach.


    Hier


    evtl ist dort was passendes dabei?

    Diese Seite hab ich mir auch schon angeschaut, war leider nichts passendes dabei.
    Hardwaremäßig soll er schon auf dem besten Stand der Dinge momentan sein, da die Geräte wirklich schnell veralten. Vorallem wenn nächstes Jahr Windows 10 noch dazu kommt, will ich gewappnet sein.
    Nun soll das Gerät auch mal allerwenigstens 2 Jahre sehr gut laufen :D

    CrusadeGT, klar geht das nicht im Notebook die GraKa tauschen. Ich hatte das im Eifer des Gefechts übersehen. :facepalm:


    Es steht ja auch nicht explizit in der Signatur. Also vergessen....

    öhh naja das "m" bezeichnet die Graka ja als solchen Notebook Chip.
    War der Meinung das wäre ausreichend, Sorry :D



    Schade das du dich nicht für einen WLAN dongle entscheiden willst.
    Die sind doch mittlerweile so klein und unauffällig? :o


    Hobbit eine Graka in nem Laptop tauschen? scheint nach sehr viel Arbeit

    Nur sind die kleinen und unauffälligen leider auch dementsprechend wenig Leistungsfähig.
    Immerhin soll ja solch ein Stick auch als Antenne dienen, dementsprechend bin ich da ein bisschen skeptisch, dass solch eine kleine Antenne eine gute Leistung bzw auch eine stabile Leistung erbringt..


    Das wirft mich aber sowieso zum nächsten Thema.
    Ich lasse es nun einfach sein. Meine Kentnisse reichen nicht aus, um den Kumpel eben flüssig zum laufen zu bringen.
    Ferndiagnosen via Forum kosten auch nur unnötig Zeit und Nerf für alle beteiligten :D
    Wenn dann alles laufen sollte, und trotzdem nicht der komplette Umfang genutzt werden kann, hilfts ja auch nichts, was?


    Da ich ab September nen Laptop auch für die Schule brauche, habe ich sowieso schon den ein oder anderen gedanken daran gesetzt, ob 17,3 Zoll dann nicht villeicht zu Groß wären.
    Habe mich also auch schon umgeschaut was es so momentan auf dem Markt gibt.
    Nun war natürlich mein erster Gedanke MacBook Pro 15 Retina.
    Mit 512-1024MB Flash Speicher. Da ich mit solch einem Gerät aber schon knapp an die 3000 Euronen stoße, (Was vergleichend mit der Hardware und Hackintosh im Hintergrund recht happig klingt)
    Habe ich mir natürlich auch alternative High-End Notebooks angeschaut.
    Hier standen für mich Alienware und MSI bzw. Schenker im Vordergrund.
    Design und Qualität überzeugen mich vorallem bei Alienware.
    Jedoch sollte bei dem potentiellen Gerät natürlich die Kompatibilät zu Hackintosh im Vordergrund stehen.
    Deshalb hier die etwas andere Frage:
    Hat schon jemand Erfahrungen mit High-End Notebooks und Hackintosh?
    Erfahrungen mit dem BIOS/UEFI der folgenden Geräte?
    Wie ich hörte soll das Bios von Alienware Geräten bzw Dell sehr spärlich Anpassbar sein. So ähnlich wie bei meinem jetzigen Asus.
    Villeicht diesbezüglich andere Ratschläge? Bin für jeden Dankbar.

    Danke für die Antwort Hobbit.
    Hab das versucht, was du mir geraten hast, kannst nur gerade nicht nachprüfen, da ich gestern Abend Windows brauchte und es auf eine Partition installiert habe.
    Das hatte zur Folge, dass ich nichtmehr ohne Stick ins Clovermenü komme :D


    Ne andere GraKa kann ich mir irgendwie beim besten Willen nicht vorstellen, da die (seit letzter Woche nichtmehr) neusten MacBook Pros exakt die selbe Nutzen..
    Bezüglich des WLAN Moduls.
    Habe jetzt nochmal vertieft nachgelesen was dieses Modul betrifft.
    Naja sehr erschütternt. Soll wohl ganz und gar nicht unterstützt werden. Ergo wäre das ganze System fürn Arsch.
    Mit nem Wlan Stick werde ich nicht arbeiten wollen.
    Gerade weil ich den Laptop in der Schule brauchen werde, die nicht über Lan-Anbindungen verfügen.

    Ich schmeiss das Ding sowieso in die Tonne wenn das so weitergeht :D
    Bin normal der Geduldigste Mensch diesbezüglich. Aber das bringt mich auf die Palme.. :D

    Hab die direkte EFI Partition Config.plist genommen..
    Also Efi - Efi - Clover - Config.plist.


    Echt nervtötend, dass die kleinste falsche Änderung alles wieder aufn Kopf stellen kann.
    Falls jemand Erfahrungen mit dem Artheros 9485 hat, wäre das umso hilfreicher..

    Mhh ok ich werde es versuchen.
    Was ich auch komisch finde.. wenn ich vom USB Stick boote, der die selbe Config.plist hat als meine EFI Partition, stimmt die Auflösung + ich habe oben in der Leiste sogar die Möglichkeit das Laufwerk auszuwerfen.
    Habe eben extra nocheinmal die Config.plist ersetzt, trotzdem keine Abhilfe geschaffen..
    Die Akkuladung kann ich mir zb auch nicht anzeigen lassen.
    Ich geh auf den Menüpunkt, setze den Haken - er setzt sich automatisch wieder aus.. :D

    Ohman! Ich werd verrückt! ER BOOTET! GANZ OHNE STICK!
    Es war die blöde FakeSMC kext.. wieso hab ich das übersehen.. wie kann ich nur so doof sein? :/
    So... er bootet. OHNE STICK ich kanns immernoch nich fassen.
    Nur die niedrige Auflösung zieht sich wohl gerade so durch.
    Nun können wir ein paar Schritte weiter :hurra: :hurra: :hurra: :hurra: :hurra: :hurra:


    Ich fühl mich so doof gerade.. Dass ich daran noch nicht gedacht habe!


    EDIT:
    So. Nach etlichen kexten, rumprobieren.. neustarten etc bin ich jetzt folgendermaßen "erfolgreich" geworden.


    Folgende Verbesserungen:
    Lan funktioniert einwandfrei.
    Tastatur funktioniert gut. (fehlen nur ein paar Hotkeys)
    -Lautstärke FN Keys einwandfrei, Sleep Button haut ihn in den Ruhezustand, dort lässt er sich aber nichtmehr wecken.
    mehr konnte ich leider noch nicht erzielen.


    Folgendes fehlt noch (Zumindest das, was ich bis jetzt gebraucht habe und nicht funktioniert hat)
    Wlan (Atheros AR9485)
    Touchpad
    Grafikkarte Nvidia Geforce 750m (welche in den Retina Macbook Pros auch verbaut ist)
    Hardware Accelleration scheint nicht zu funktioniern bzw auch die CPU eigene HD4600 erbringt keine Leistung (Auflösung nur 1024x768)


    Danke für die Hilfe!

    FakeSMC weiß ich jetzt auf Anhieb nicht, sorry..
    Wahlweiße is nur die KEXT für das Touchpad.. Die mir AL mal empfohlen hat, als ich die Probleme noch mit Unibeast hatte. Ich werde deine neue ConfigPlist auf jeden fall gleich probiern.
    Hat das ein Grund damit neben der Config.plist noch der MacOSX Ordner beiliegt?

    Natürlich! von mir bekommst du alles was du willst :D
    Hab dir/euch die Datei in den Anhang gehaun. Hat en bissel gedauert..
    Erstmal ne universale Formatierung finden etc :D


    Also vom Stick selbst lädt er mit dieser Config im Prinzip perfekt.
    Clover Bootloader hat das richtige Theme, die richtige Auflösung und wenn ich Boot auswähle, bootet er hoch so wie er soll. Mal von den fehlenden Kexten abgesehen :)
    Deswegen wunderts mich ja, aber ich habe vollstes vertrauen in Euch! :popcorn:

    Files

    • config.zip

      (1.4 kB, downloaded 34 times, last: )

    Guten Morgen!
    So. habe erstmal nach der knappen Woche rumprobieren etc. ne pause gebraucht :D
    Da bin ich wieder. Hab jetzt auch erstmal wieder die komplette Installation runtergeschmissen und werde es wohl nochmal von vorne versuchen.
    Dieses mal mit deiner neuen config Griven.


    Mal ganz doof gefragt: Kann es denn sein, dass es auf meinem Gerät zb garnicht funktionieren könnte? Hab jetzt überall nachlesen können, dass Asus ganz beschissene Bios' zusammenstellt..


    Wäre fast so krass wie bei Dell/Alienware..
    Danke!


    Also: Er bootet auf jedenfall mal durch diese Einstellung weiter als vorher.
    Hier bleibt er aber stehen..

    Also in meinem BIOS gibts einen Modus der nennt sich: Launch PXE OpRom policy
    dieser Kontrolliert die Ausführung von UEFI und Legacy PXE OpRom.
    Dieser Modus ist enabled.
    Wars vorhin zwar auch.. aber ich versuch es einfach nochmal..
    -wenn ich den mal ins BIOS komme.. is immer so ne Glückssache bei meinem Asus..


    Edit: nochmal alles genau so durchgegangen.. kein Erfolg leider :/


    EDIT#2:
    So.. also ich gehe jetzt einfach nochmal so vor, dass ich nochmal den CloverConfigurator durchchecke an was es liegen könnte.
    Ein weiteres Problem ist auch, wenn ich vom USB Stick boote, dass das System sehr sehr schlecht läuft. Sprich: Grafik-Bugs bei Fenster öffnen - schließen.
    Zeigermovement sehr verzerrt.. also keine flüssigen Bewegungen etc.
    Liegt das nur daran, dass er eben Hauptsächlich vom Stick läuft? nein oder?
    Danke für die Hilfe..


    EDIT#3:
    So eben nochmal erneut OSX Installiert nach Festplatten-Formatieren.
    Nochmal alles durchgecheckt..
    Vom Stick bootet er wunderbar, jedoch mit Hardware Einschränkungen wie oben beschrieben.
    Desweiteren läuft auch weder Lan noch Wlan.
    Laptop Support habe ich bei Clover auch noch keinen Gefunden..
    Fragen über Fragen über Fragen D:

    Mhm.. hab die EFI auch immer wieder erneut geleert..
    löschen funktionierte nicht, also habe ich alles in den papierkorb verschoben..


    Ich versuch deine Variante mal.

    Komisch, weil er sobald er nicht in der EFI installiert ist, garnicht erst ins Clover Menü geht.
    Sondern spuckt mir ne fehlermeldung aus, dass er garnicht erst ein bootmedium findet..


    Darf ich irgendjemand das Mistding vorbeibringen? Nach 5 Tagen is meine Gedulg iiiiergendwann am Ende..