Posts by DSM2

    In den Patched Folder habe ich nichts gepackt (da war schon was drin), eher eins der Files entfernt weil es gar keine Funktion hatte.

    AppleRTC war ich gar nicht bei gewesen.Kext Updates, hier und da ein Eintrag entfernt etc...

    Es sind nur kleinere dinge die ich geändert habe, die größte Änderung befindet sich im Drivers Folder. (OcQuirks)


    Nichts was dir auffallen würde wenn du nicht Tiefer gräbst im Overall.

    Wifi/Bluetooth : Da gibt es einige Lösungen, darunter wären Dell DW 1560/1820a - kann laufen, muss aber nicht /1830

    Solange keine andere WLAN/Bluetooth Lösung verbaut, muss diese nicht zwingend deaktiviert werden.


    Bezüglich der Meldung mit nicht korrekt ausgeworfenen USB Laufwerken:

    Das trifft leider bei einiger Hardware auf, in der Config ist bereits alles korrekt konfiguriert, damit das eigentlich nicht mehr passiert.

    Dieses Verhalten gibt es Teilweise sogar an Original Hardware... Entweder XMP deaktivieren oder einfach ignorieren.


    Hab dir mal ein bisschen was umgestellt :)

    Files

    • EFI.zip

      (3.32 MB, downloaded 6 times, last: )

    Ein Kaby Lake auf 2066 Basis ? Sowas sehe ich echt zum ersten mal...


    Zumal die CPU absolut sinnfrei ist aber du hast sie ja nur übergangsweise,

    denke ich muss dir die ganzen Nachteile daher gar nicht listen.


    Unter Thunderbolt wirst du nie was angezeigt bekommen, wenn die SSDT greift dann siehst du unter PCI zwei Thunderbolt Einträge.


    Komplett Stromlos setzen bringt das Problem auf dem Tisch, dass die devices nicht mehr verbunden werden. Du kannst den Rechner normal runter fahren aber nicht vom Strom nehmen.


    Grundsätzlich ist dann aber kein Windows Boot notwendig, sondern das reseten des NVRAM per F11 im Clover Boot Menü.


    Die beste Thunderbolt Umsetzung ist aktuell die im Thread verlinkte, ich kann da weder was verbessern noch sonst irgendwas...


    Der USB 2.0 Header muss nicht verbunden werden und ruft diese Probleme auch nicht auf den Tisch.


    X550-AT2 : Welcher Patch? Das patchen macht man unter Linux wie in der Anleitung beschrieben.

    Der Treiber kann durchaus unter Catalina genutzt werden, ja auch mit 10.15.2 problemlos.


    Viele meiner Kunden für die ich ein System basierend auf einem X299 Sage/10G gebaut habe, nutzen dies erfolgreich, man muss nur wissen wie man es installiert.


    Ich hatte noch keine Zeit dies festzuhalten und in den Thread hinzuzufügen, sobald ich dafür Zeit finde wird dies erledigt.


    In deiner Konfiguration fehlt so einiges und dein +++++++ sollte nicht aufgrund des RAMs auftreten, sondern vielmehr aufgrund einer Fehlerhaften Bios Setting.


    Davon abgesehen ist die EFI relevant und nicht nur die config.plist


    Ich würde gar nicht auf die 10XXX warten und lieber einfach zu nem 79XX oder 99XX greifen.

    Keine Angst, das habe ich auch so verstanden!


    Es war mehr eine Message an alle anderen da draußen.


    Hatte hier schon mit den skurilsten Fällen zu tun, wo ich mir nur an den Kopf packen konnte.

    Rechner für Summe XXXX aber zu geizig eine Software für ein paar Euro zu kaufen, dass auch noch eiskalt feiern, im Sinne ich bin doch nicht blöd und bezahle dafür.

    Lizensanfragen, ob ich nicht eine Lizens schicken könnte etc! Alles schon hier im Forum gehabt.


    Die selben Leute würden aber an die Decke gehen, wenn es sich um ihr Geld handeln würde. Komischerweise ist aber anderen das Brot zu nehmen gar kein Problem.


    Einfach nur eine Schande...

    Ich hasse Piraterie und handle entsprechend!


    Glaub mir, hier hätten so einige Leute einen Ban kassiert, wäre ich damals schon im Team.

    Die sind doch im UBU enthalten!

    Einfach die CPU IDs der X299 hinzufügen bzw die Xeons raus nehmen, wenn kein freier Platz vorhanden. Eigentlich sollten sie im Bios vorhanden, nur lediglich deaktiviert sein.


    Bin schon unterwegs, komme also jetzt nicht zu, die Firmware für dich zu Patchen.


    Solltest du aber ja auch selbst hinkriegen, wenn du sagst das du öfter das Bios moddest.

    Hatte früher nie wirklich eine Verwendung für und daher immer nur die Testversion genutzt, wenn dann mal was dafür am Start war.

    Mittlerweile ist es aber so das ich es nahezu täglich für irgendwas brauche und ich bin eh der Meinung das man Entwickler unterstützen sollte.

    Ganz egal ob Software 1 Euro kostet oder xxxxx €, man profitiert davon, warum also nicht die Leute wertschätzen und für ihre Arbeit danken ?

    Nein, booten wird es nicht, er wird die CPU einfach nicht initialisieren ergo Code 00.

    Du wirst dafür auf jeden Fall eine CPU benötigen mit der du erst das Bios Flashen kannst, bevor du die entsprechende Consumer X299 CPU nutzen kannst.

    Bin leider schon auf der Arbeit aber ich kann mir ein Bios heut Abend anschauen, was da genau hinterlegt ist.


    Um welches Board genau geht es dir den ?

    Egal ob du einen 79xx/99xx/10xxx dein eigenen nennst, AVX512 beherrschen alle Problemlos ohne Ausnahme.

    Der minimal höhere Boost ist absoluter quatsch, da du das auch locker selbst Hochtakten kannst.

    Nein, der leicht höhere Boost ist nicht der einzige Unterschied - 10th Gen kann mit bis zu 256GB RAM umgehen,

    bei 79xx/99xxx Serie ist bei 128 GB Schluss und zudem hat die 10th Gen 4 Lanes mehr die genutzt werden können.


    Nicht gekaufte Reviews gibt es einige...google suche hilft schnell.


    Immerhin geht es hier um den neuen MacPro und nicht um X299 CPUs, wenn unbedingt nötig mach ein neues Thema auf.