Posts by pgr69

    Hallo


    Kann mir wer sagen welches OpenCore mindestens nötig ist für das BigSur Update?


    Welche Dateien müssen denn getauscht werden wenn ich OC updaten will? Sind das Bootx64.efi und openshell.efi oder noch mehr ?

    Es gibt kein Programm dass das automatisch macht oder ?


    Wie geht man mit der config.plist vor....kann die bleiben ? Könnte ja sein dass neue NOTWENDIGE Einträge dazugekommen sind die dann fehlen würden. Wenn dem so wäre müsste man dann von Hand zu Fuss alle Einträge der eigenen config.plist in die neu Vorlage einarbeiten ?


    Vorab vielen Dank


    lg

    DSM2

    Also reboot aus dem System heraus mit "APFEL"=>"Neustart"


    Weis nicht wann ich dazu komme, aber ich werde es testen.

    Nächste Woche steht mir ein weiteres Sage 10G zur Verfügung damit kann ich dann auch unbedarfter testen weil dort nichts produktives drauf sein wird.


    lg

    DSM2 Wir machen das jetzt anders. Wann kommt der Fehler bei euch?

    Mein Rechner ist NIE vom Strom getrennt.


    Habe ich es auch dem anderen Beitrag richtig in Erinnerung dass der Fehler bei einem Soft-Reset auftritt?

    Und 97 ist der BIOS-PostCode den das Board anzeigt ?


    Es geht bei mir um das Sage 10G. Den Build mit dem Designare EX gibt es nicht mehr.

    Meine Installation ist kein UPDATE sondern eine neue Installation auf einem leeren SSD-Drive....


    lg und Danke

    Hallo Freunde


    Ich habe heute auf der Arbeit auf dem iMacPro das BigSur Update gemacht und es gab keine Probleme.


    Jetzt habe ich auf meinem Hackintosh auf einer leeren SSD das Big Sur installiert und verwende den EFI-Ordner vom Catalina mit OpenCore 0.63. Ich habe nichts geändert. Es scheint tadellos zu laufen. Bevor ich jedoch mein Catalina update mal die Frage in die Runde: "Hat jemand Probleme beobachtet?"

    Dann würde ich mir das vorab mal ansehen bevor ich das Update mache.

    Werde jetzt gleich noch den MacMini updaten.....


    lg und Danke

    Hallo


    Also da kommt noch was. Der jetzige neue Mac Mini ist silber....und der graue mit dem Core i7 gibt es weiterhin.

    Die M1-Minis können maximal 16GB Ran und die 10Gbit-Schnittstelle gibt es auch nicht.


    Ich denke da werden noch "graue" Versionen kommen mit einem "fetteren" Apple-Chip.

    Das war nur der Einstieg......und mal ehrlich......so einen fulminanten Start hätte ich der Apple-CPU nicht zugetraut.

    Apple hat das Teil ja so entwickelt das er skalierbar ist. Wie würde sich wohl ein M? mit 18 Cores gegen die 10980XE schlagen?


    Ich glaube da kommt noch ganz schön was auf uns zu.


    lg

    Um weiter pragmatisch das Problem einzugrenzen solltest du mal einen Catalina-Install-Stick erstellen. Darauf dann Clover 5122 mit dem entsprechenden Installer installieren.

    Dessen EFI dann mounten und darin von deinem EFI der Ersatzplatte die config.plist und NUR die nötigsten KEXTE wie FakeSMC in OTHERS kopieren.


    Könntest auch mal dein EFI hier hochladen...


    lg

    seltsam - bin gerade nicht zu hause...man kann glaube ich auch die parameter eintippen und mitgeben. Da sich bei nie etwas verändert frage ich mich ob der überhaupt von dort bootet wo er soll.


    Kannst du den Stick/Platte mal über das Bios bei mstart auswählen...mit F8 oder F12 je nach board

    Du hast einen lauffähigen Mac?

    Dann erstell dir doch dort einen BootStick - eigentlich braucht der auch nur eine Clover-Boot Installation mit Deiner alten Version.....aber das könntest du dann ja auch mit Deiner Ersatz SSD machen.

    Bei deren Anfertigung hast du wohl etwas falsch gemacht was die Clover-Installation angeht sonst würde die ja starten.

    DU brauchst ein bootbares Medium....InstallStick, Ersatzplatte oder was auch immer und einen Cloverkonfigurator oder ein anderes Tool um die EFI zu mounten falls du das nicht manuell machen wilslt.

    Dann hast du alle Möglichkeiten um deinen EFI-Ordern zu reprarieren. Clover sollte eine Sicherung angelegt haben bei der Installation der neuen Version.