Posts by Cheesy

    Klar kannst du mit der iGPU arbeiten. Müsstest dann aber vermutlich meinen config.plist nachbearbeiten. Ich benutze sie deshalb nicht, da ich als SMBIOS iMacPro1.1 verwende, welcher ja auch keine iGPU hat.

    Wie gesagt ging bei mir der MacOS Boot nicht mit Bios Version F13 u F14. Die 300er Patches sind drin, wie du oben in meiner hochgeladenen EFI sehen kannst.

    In einem anderen Forum (olarila) hatten andere Benutzer ebenfalls Probleme mit den F13 u F14 Versionen und habe es nicht zum laufen bekommen und wieder nen downgrade gemacht . Gigabyte hat da irgendetwas umgestellt. Die F10 und evtl F11 laufen ohne Probleme. Der dortige Admin 'MaLd0n' hat mir für die F10 eine sehr gute DSDT für die F10 Version erstellt.

    Hiermit und der F10 Version habe ich keinerlei Probleme.


    @scubamojo


    - Die Ram Einträge kannst modifizieren oder löschen.

    - Bzgl MAC Adresse musst nichts ändern.

    - Habe bevor ich die Clover hochgeladen habe, neue Seriennummer etc generiert.

    - SMBIOS passt (iMac Pro müsste auch mit aktivierter iGPU funktionieren) Wenn du möchtest, könnte ich dir meine Bios Einstellungen für die F10 hochladen (BackUP File) Welche du wieder im Bios laden könntest.

    - Denk bitte dran, dass die von mir verwendete DSDT für die F10 Version ist. Mit anderen kann es Probleme geben.

    - Ob Bluetooth und WLAN mit den von dir verwendeten Karten gehen, weiß ich nicht



    Grüße aus Augsburg

    Hey,

    habe eine sehr sehr ähnliche Konfig wie du. Auf meinem Gigabyte ist die Bios Version F10 installiert.


    (MIT DER BIOS VERSION F13 u F!4 hab ich MacOS nicht zum laufen bekommen. Da hat Gigabyte irgendwas verändert, womit MacOS nicht klar kommt. Mach nen Downgrade auf die meinige F10, damit geht es!!) Diese Erfahrung habe nicht nur ich gemacht!


    Hier für (Bios F10) habe ich eine angepasste DSDT.

    Wenn du willst, kannst du meine EFI haben.

    Auch gibt es nichts, was nicht funktioniert. Sleep, Entsperren mit Apple Watch etc.


    Aber: Für 10.14 und 10.15 muss deine 1080er raus. Kauf dir ne 580, Vega, oder auch die 5700 (10.15.1 vorausgesetzt).

    Was ich noch habe ist die

    FV-T919 Dual Band PCI-E Desktop Wifi Karte (gibts bei Ali Express für ca 40 Euro)
    MIt dieser funktioniert Bluetooth und WLAN Out of the Box.

    Auch habe ich ne Kext erstellt, wo die USB Ausgänge konfiguriert werden.


    Gib Rückmeldung bzw. Clover im Anhang. Hab die Serials neu generiert!


    Grüße aus Augsburg

    Files

    • CLOVER.zip

      (3.37 MB, downloaded 14 times, last: )

    Have fun. Habe in der Config die Seriennummer geändert und Nvidia Webtreiber aktiviert.

    Wie gesagt, falls du die DSDT verwenden willst, müsstest du ein Downgrade auf Bios Version 10 machen.

    Übrigens, update ja nicht auf die letzten beiden veröffentlichten. Da bootet meine Kiste macos nicht mehr.

    Gib Rückmeldung. Am besten vielleich mit Clover einen Boot USB Stick erstellen mit meiner Config zum Testen!


    Gruß

    Files

    • CLOVER.zip

      (3.38 MB, downloaded 14 times, last: )

    Hey PGC,

    ich habe eine fast ähnliche Konfig wie du. Nur dass ich eine AMD Vega Graka habe und somit die WebTreiber nicht brauche. Ich habe inzwische eine gut funktionierende DSDT, welche mir erstellt worden ist.

    Ich könnte dir meine Efi geben. Jedoch

    - Beruht meine DSDT auf Bios Version 10

    - Habe ich die iGPU im Bios deaktiviert, da ich SMBios iMacPro verwende.

    - weiß ich nicht, ob mit 10.13.6 iMacPro funktioniert. Bin mir nicht sicher, ob dieser da schon veröffentlicht war.


    Grüße

    Hallo,

    evtl könnt ihr mir weiter helfen bzgl Airplay. Unter MacOS 10.14 konnte ich in iTunes beim Airplay Symobol den Empfänger einstellen (Kinderzimmer meines Sohns) und konnte somit Inhalte zu diesem Streamen. Hierzu musste ich nicht, im Lautsprechnersymbol (Desktop Oben Rechts neben der Uhr) auf die jeweilige Quelle (Kinderzimmer) umstellen und konnte somit am Computer weiterhin Ton haben.

    Unter Catalina funktioniert die Geschichte nun nicht mehr. Wenn ich z.B. in der Bücher App ein Hörbuch starte und dort im Airplay Symbol das Kinderzimmer wähle, wird nichts gestreamt, erst dann, wenn ich im Lautsprechersymbol oben rechts auch auf die Ausgabequelle Kinderzimmer umstelle.

    Somit habe ich jedoch am Rechner keinen eigenen Sound mehr.

    Hat Apple hier etwas umgestellt oder ist evtl bei mir etwas falsch.

    Die Onboard Soundkarte ist bei mir im Bios deaktiviert. Ich nutze am Rechner entweder den Displayport Sound am Monitor oder meine USB SoundBlaster Audiokarte.

    Diese Konfig nutzte ich auch so unter Mojave.


    Danke für evtl Tipps


    Grüße

    Hier mal meine Perlen:


    LuLu Firewall (ähnlich Little Snitch jedoch OpenSource) Funktioniert ohne Probleme

    https://objective-see.com/products/lulu.html


    Media Human zum kovertieren von Audio Daten z.B. Flac ---> AAC

    https://www.mediahuman.com/?mh…9.6.6&mh_source=app-about


    MediaElch Taggen von Filmen und Serien (OpenSource)

    https://www.kvibes.de/mediaelch/


    DeepL als App für den MAC (Für mich mit Abstand das beste Übersetzungstool)

    https://www.deepl.com/app


    balenaEtcher (zum Schreiben von IMG Dateien z.B. auf MicroSD Karten Raspberry) OpenSource und funktioniert wunderbar

    https://www.balena.io/etcher/


    Grüße

    Danke für die schnelle Antwort. Ja, PluginType hab ich deaktiviert. Meine SpeedSteps mache ich über CPUFriend.kext und der erstellten kext für den 8700k Proz. Funktioniert auch super. Jedoch hab ich an meiner Efi nichts geändert bzgl update. Hab nur vorher die Kexte aktualisiert. Evtl hat es mit der neuen VirtualSMC 1.08 zu tun. Auf diese hatte ich noch upgedatet, bevor ich auf 10.15 bin.

    Mal schauen, kommt Zeit kommt Update kommt evtl wieder der automatische Ruhezustand :-)

    Grüße

    Ich habe inzwischen auch erfolgreich auf 10.15 upgedatet.

    Das einzige was nun nicht mehr bei mir funktioniert ist, dass der Hack nach der eingestellten Zeit in den Ruhezustand wechselt. Bei einem händischen Apfel - Ruhezustand legt er sich schön schlafen. Auch habe ich jetzt unter Systemeinstellungen - Energieoptionen zwei Schieberegler für Bildschirm und Computer. Unter Mojave 10.14.6 funktionierte der Ruhezustand nach eingestellter Zeit und ich hatte nur einen Schieberegler unter Energieoptionen für lediglich Computer! Vielleicht hat ja jemand einen Tipp für mich!

    Oder ich Besuch den CMMChris in Donauwörth mit meiner Kiste. Ist ja nicht weit weg :-)


    Grüße aus Augsburg

    Möchte hier mal meinen Xpenology Server vorstellen, welcher seit Monaten brav seinen Dienst im Keller (Rack) verrichtet.


    Hardware:

    Board Fujitsu D3644-B mit C246 Server Chipsatz

    CPU Pentium 5400

    1x 16 GB nonbuffered DDR4 ECC Ram von Samsung

    1x PCIe 4x Netzwerkkarte mit zwei Lan Ports (IBM/Intel Dual Port Server Adapter I340-T2 49Y4232)

    3x 10 TB Seagate Iron Wolf

    2x 250 GB SSD von Samsung

    1x 19 Zoll Gehäuse zum Einbau in meinem 19 Zoll Rack im Keller


    Als Bootloader setze ich Jun's Loader Version 1.04 auf Basis der 918+ ein. Die 1.03b Loader funktionieren mit dem Board nicht, da die Loader nicht per UEFI gebootet werden können und das Fujitsu Board nur noch per UEFI booten kann. (kein Legacy Boot möglich)

    Im Loader habe ich die echte Seriennummer und MAC Adressen einer Syno 918+ eingetragen, wodurch die Installation von weiteren Lizensen (Surveillance Station beim mir) möglich war.

    (Bei der Installation von Lizensen oder Einrichten von Quickconnet überprüft der Synology Server, ob Model, Seriennummer und MAC Adressen zueinander passen und bricht bei einem Fehler ab!)

    Synology hat ab DSM 6.22 Treiber von Hardware aus dem Kernel entfernt, welche nicht in Synology's verbaut sind. Somit braucht man zwingend eine Intel NIC. Auf dem Board ist zwar eine Intel NIC verbaut, diese ist jedoch noch zu neu für den veralteten Synology Kernel. Die oben genannte Karte kostet in der Bucht 15 Euro und funktionert ohne Probleme sogar mit LinkAggretion.

    Mein Platten Aufbau sieht folgender Maßen aus:

    1x Raid 5 mit den 3x 10 TB Iron Wolf als Datengrab

    1x 250 GB SSD für die Installation der Apps und Aufzeichnung der Kameraüberwachungen vom Haus (Surveillance Station)

    1x 250 GB SSD für die Virtualisation (zur Zeit 3x Linux PiHole, Bitwarden,iOBroker) (1x Win10 Pro)


    Wenn nur eine Windows Version benötigt wird, reicht der bei mir verbaute Pentium 5400 leicht aus. CPU Last beim Arbeiten per Remote Desktop ca. 65 - 70 Prozent. Die Linux Maschinen ohne Graka Oberfläche merkt die CPU fast gar nicht.

    Bei mehreren Maschinen mit grafischer Oberfläche würde ich mindesten zu einem i3 raten.


    Der Server verrichtet ohne Probleme seinen Dienst. Sogar die Graka Untersütztung zum Umrechnen von Filmen in Plex geht Out of the Box.


    Aber wie so oft schon geschrieben, vorsicht bei Updates. Immer vorher erst informieren, ob der Bootloader das Update kann und natürlich BackUP BackUP BackUP.


    Grüße aus Augsburg und evtl fröhliches Basteln!


    Richtig.

    DSM erstellt auf jeder Platte ein Softwareraid auf welchem automatisch eine Systempartition von DSM eingerichtet und fortan gespiegelt wird (somit kein Problem, wenn Festplatte ausfällt)

    Somit macht ein Hardware Raid Controller in meinen Augen keinen Sinn!


    Gruß

    Also,

    dass mit den Problemen mit den Kamera Lizenzen wusste ich auch nicht. Hab mich mal ein wenig schlau gemacht. Anscheinend findet beim Hinzufügen der Lizenzen ein Abgleich auf einem Synology Server zwischen MAC Adresse, Serieal und Model statt. Heißt, man benötigt eine komplette Config einer echten Synology. Manche User berichten, dass bei Ihnen ein Downgrade von Surveillance Station, Aktivierung und anschließenden Update funktioniert hat.

    Alles ziemlich kompliziert. Es gbit jedoch eine "MODIFIZIERUNG" der 8.2.2 Version, bei welchen eine Registrierung nicht nötig ist. Des weiteren sind dort bereits ein paar mehr Kameras freigeschaltet. Jedoch wäre dies sagen wir mal illegal. Lässt sich im Netz aber finden, wenn man weiß wo :-)


    Gruß

    Ich nehme an, du meinst mit Camus (Kameras)

    Falsch, unter Surveillance Station sind zwei Kameras frei geschalten. Für weitere musst du jeweils einen Lizenz Code kaufen. Ich selbst habe drei Außenkameras und musste ebenfalls eine Lizenz erwerben.

    Bei Kamerabetrieb gehen deine Platten nie in den Ruhezustand. Also würde ich dir NAS Platten dringend empfehlen.


    Grüße

    WowaDriver


    Ich weiß gar nicht, ob Synology auch Hardware Raid Controller einsetzt. Alle NAS von denen, wo ich kenne setzen auf Softwareraid. Dieses kann bequem auf der Weboberfläche verwaltet werden. Hab bei meinem Vater erst einen Umzug von einer 211+ auf ne Xpenology 3617+ gemacht. Die zwei Platten rein, migriert und die Sache lief als Raid1. Im Anschluss noch zwei weitere Platten rein und das Raid 1 in ein 5er umgewandelt. Alles kein Problem.

    Wegen Platten, kommt drauf an, solltest du Services wie Surveillance Station, Virtuelle Maschinen laufen lassen, werden sich die Platten nicht schlafren legen. Ich empfehle dir entweder WD Red oder Iron Wolf NAS Platten.


    Grüße


    (Ich selbst hab in meiner 415+ WD RED)