Hilfe bei Installation von macOS Ventura mit Intel Xeon E3-1275 v2 und AMD Radeon RX 570 (allgemeine Probleme)

  • Ich habe jetzt alle Änderungen gemacht und Trotzdem geht die Maus und die Tastatur nicht.

    Wenn ich den erstellen USB Port kext anschaue, dann verstehe ich schon, warum die Eingabegeräte nicht funktionieren.

    Oder sind die drahtlos?

    WSR:

    GR:

    Mac:

  • Wenn ich den erstellen USB Port kext anschaue, dann verstehe ich schon, warum die Eingabegeräte nicht funktionieren.

    Ich bin gerade nich ganz auf der höhe was ist der fehler?

  • Teste das erst mal.

    Das hat leider auch nichts gebracht. (habe noch eine SMBIOS hinzugefügt)

    Der Unterschied ist das ich zum Auswählen den OS jetzt Icons hatte und keine cmd. Aber als ich im Recovery angekommen bin hat sich wieder alles deaktiviert.


    Was hast du überhaubt alles verändert?


    Kann es ein Problem sein das alles Unter einem Generic USB Hub angezeigt wird?





    Wenn nein was können noch solche Probleme Verursachen?



    Etwas später:


    Ich habe es nochmal mit MacOS Monterey versucht und habe diesmal ein Video-Tutorial genutzt, sondern direkt die Dokumentation. Am Ende habe ich wieder das Gleiche Ergebnis gehabt.

    Wenn ich von Stick Boote dann drücke ich die Lehrtaste, um mir mehr anzeigen zu lassen. Danach drücke ich aus 2. Usb stick (external) (dmg). Kurze Zeit später, wenn die Konsole am Rattern ist, geht das Licht von der Maus und dem USB-Stick aus. Dann erscheint das Apple Logo und darauf die Auswahl, was ich im Recovery machen möchte. Und da komm ich nicht weiter weil ich die Maus und die Tastatur nicht benutzen kann.

    Habt ihr vielleicht noch eine weiter Idee was ich machen kann?

    apfel-baum oder Bob-Schmu


    Aktuelles Efi: EFI.rar


    Ich habe auch nochmal den Startvorgang gefilmt vieleicht hilft das:

    [External Media: https://youtu.be/TApom7vmt6w]

  • Gibt es vieleicht noch weitere Ideen was ich machen kann?

  • Neuer Versuch, mal schauen, ob es jetzt was wird.

    Files

    • EFI.zip

      (3.38 MB, downloaded 10 times, last: )

    WSR:

    GR:

    Mac:

  • Neuer Versuch, mal schauen, ob es jetzt was wird.

    Danke für die Hilfe es hat aber nichts gebracht. Beim Booten deaktivieren sich wieder alle Ports


    [Externes Medium:

    [External Media: https://youtu.be/TApom7vmt6w]
    ]

    Ich hatte den Boot vorgang mal aufgenommen vieleicht hilft das.


    Wenn die usb Ports sich abschalten kommen sehr viele Fehlermeldungen. Ich weiß nicht ob das normal ist?

  • Teste das mal mit einem älteren OS vor macOS 11.

    Sieht nämlich ganz so aus, als ob er deine USB 2.0 Ports nicht will.

    WSR:

    GR:

    Mac:

  • al6042

    Changed the title of the thread from “Hilfe Bei Insataltion von macOS Ventura mit Intel Xeon E3-1275 v2 und AMD Radeon RX 570 (allgemine Probleme)” to “Hilfe bei Installation von macOS Ventura mit Intel Xeon E3-1275 v2 und AMD Radeon RX 570 (allgemeine Probleme)”.
  • Teste das mal mit einem älteren OS vor macOS 11.

    Meinst du MacOS 10 oder sowas


    Ich habe es gerade mal mit MacOS Catalina getestet und es hat auch nicht funktioniert.

    Ich habe nur den recovery Ordner ausgetauscht ich hoffe das war kein Fehler.


    Würde es was Bringen ein USB PCIe USB Karte auszuprobieren:

    https://www.amazon.de/Fanblack…-Hackintosh/dp/B0C5QT8RXC

    oder


    https://www.amazon.de/YEELIYA-…ter-UP7201/dp/B0C58XND9F/