macos 13.3.1 auf asus x571l installieren Setup Meldung dieser mac ist nicht Kompatibel

  • Hallo Zusammen ich bräuchte bitte eure Hilfe ich möchte auf meinem alten Laptop ( asus x751l) macos 13 installieren

    bei dem Laptop Handelt es sich um die Version mit Zwei Grafikkarten 1 Intel Hd 2 Nvidia 820m.

    Cpu ist ein i5 4200U

    das Setup Lässt sich Ganz normal booten Die Festplatte lässt sich Auch Partitionieren doch wenn mann dann mit der Installation fortfahren will bekommt man die Meldung dieser mac ist nicht Kompatibel.

    ich hänge euch mal meinen Efi Ordner Unten an.


    ich hoffe das jemand einen Tipp hat was ich anpassen muss



    Vielen Danke


    LG waylin

    Files

    • asus-EFI.zip

      (5.33 MB, downloaded 48 times, last: )
  • Max Hey ich habe leider noch nicht so viel Plan von dem Ganzen Tema soweit ich das verstanden habe, ist das smbios ja einfach ein Teil der Opencore Config.



    Oder muss ich da auch bestimme Daten Aktualliesren.



    Ich habe bei einer Anleitung für Opencore Configurator gesehen das bei den Verschiedenen smbios Versionen immer eine Cpu in Klammern angeben ist muss diese zu meiner Identisch sein, denn bei den Neuern smbios Einstellungen war aus meiner Cpu Generation keine dabei.



    wie kann ich das mit hoch setzen am einfachsten machen?


    Lg Waylin

  • waylin


    Dann bitte hier nochmal lesen.


    https://dortania.github.io/Ope…/smbios-support.html#imac



    Welches SMBIOS benutzt du jetzt?


    Wenn MAx sagt eins höher setzen, ----> dann schau in dem Artikel bitte welche alle von MAcOS VEntura benötigt werden und probier durch welches bei deiner HArdware am besten Funktioniert.


    Trial and Error..... Wenn du eins gefunden hast, was super mit deiner Kiste Harmoniert, dann bleib dabei.


    Viele von uns sind genau diesen Weg gegangen.


    Es sei das man Glück hatte und jemand schneller war, der/die zufällig dieselbe HArdware hatte und die Lösung hier präsentiert hat.


    Viel Glück und spass beim lesen.

    Hardware:


    1. Original MacMini Late 2012


    2. Ipad Pro 12.9 2018


    3. HacMini Late 2018 ( Intel NUC 8I7HVK Hades Canyon )

  • @Maulwurf

    Hey, erst mal vielen Dank für den Link.

    Haben mir das ganze auch gründlich angeschaut.

    Muss die verwendete Konfiguration genau meinem System entsprechen oder nur ähnlich sein. Ich habe nämlich keinen Eintrag mit dem i5 4200U gefunden. Habe dir mal ein Foto davon gemacht, welche smbios angeblich verwendet ist. Vielleicht kannst du ja mal kurz drauf schauen und mir das ganze noch mal erklären. Wäre echt cool

    Lg Waylin

  • Entscheidend ist die Prozessor Generation...


    Deiner ist wohl HAswell


    Nachzulesen hier. https://ark.intel.com/content/…cache-up-to-2-60-ghz.html




    HAbe das hier gefunden....


    Musste mal schauen ob es mit diesem geht.



    EDIT: Habe einfach mal bei Google deinen Prozessor eingegeben.


    Brachte mir folgendes Ergebnis. --> https://www.reddit.com/r/hacki…rv5s1/i5_4200u_macos_124/


    Er benutzt MacBookPro 11,4 SMBIOS.


    Probier das mal aus und schau ob er bootet.

    Hardware:


    1. Original MacMini Late 2012


    2. Ipad Pro 12.9 2018


    3. HacMini Late 2018 ( Intel NUC 8I7HVK Hades Canyon )

  • waylin Ist das ein 15 Zoll Laptop? Probier mal als SMBIOS


    MacBookPro14,3


    Es ist wichtig, das du die Groß-/ und Kleinschreibung bei dem Modell beachtest.Die Grafik läuft nur mit Monterey nativ, danach sind Patches notwendig, welche einige Nachteile mit sich bringen. Vielleicht solltest du erstmal Monterey probieren bzw. Catalina wenn USB Probleme macht.

  • Max ja es ist ein 15 zoll Notebook der Efi Ordner den ich zum testen nehme Soll aber für Ventura sein oder ist das egal wegen den Älteren Version ?

    gibt es etwas das ich beachten muss wegen den 15 Zoll ?


    Lg Waylin

  • Max


    Hey Max, sorry dass ich mich jetzt erst wieder melde. Leider ist das Projekt mit dem Laptop zeitmäßig bei mir etwas untergegangen. Ich hatte macOS 13 installiert bekommen.

    Bin aber dann Wie du es schon vorausgesagt hast, mit der Grafik auf die Schnauze geflogen.

    Könntest du mir einen Tipp geben, welche Patches ich bezüglich der Grafik brauche, um das Ganze vernünftig ans laufen zu bekommen.

    (Intel HD-Grafik 4400)

    Denn ich habe keine Möglichkeit gefunden einen vollwertigen Installations Stick für macos 12 zu erstellen.

    Sondern immer nur die Version, die Internet zum installieren braucht.

    Da ich aber für das Laptop noch keine passende WLAN Karte habe, die unter macOS funktioniert ist das mit dem Internet bei der Installation so ein Problem.


    Ein weiterer Punkt, den ich dich bezüglich macOS zwölf noch einmal fragen wollte. Das Laptop soll ja auch im Internet genutzt werden. Wie sieht es dann bezüglich der älteren Version mit Sicherheitsupdates aus? (macos 12)


    lg und vielen dank


    Waylin