Hat wer von euch eine Intel HD4400 interne Grafik unter Ventura komplett am laufen ohne Abstürze??

  • jovili


    Ich habe die Grafik erstmal im Vesa Modus rein gedrückt

  • Bin wieder am Anfang, Ventura komplett neu installiert ohne Grafiktreiber.


    Muss man denn zwingend den open core Patcher nehmen, oder gibts nicht noch eine andere Möglichkeit die Grafik zu aktivieren??

  • Muss man denn zwingend den open core Patcher nehmen, oder gibts nicht noch eine andere Möglichkeit die Grafik zu aktivieren??


    in Verwendung mit Ventura ja, anders bekommst du die nicht zum laufen.


    Intel® HD Graphics WhateverGreen FAQs --> https://github.com/acidanthera…/Manual/FAQ.IntelHD.en.md


    Intel HD Graphics 4200-5200 (Haswell processors)

    Supported since OS X 10.9.x to macOS 12.x. On newer operating systems these are not supported.


    Kannst Monterey Installieren und ohne OpenCore Lagacy Patcher nutzen, mit den Vorgegebenen Einstellungen wie FakeID usw..


    PS: wenn du kein Bock auf Kopfschmerzen hast kannst für kleines Geld folgende Grafikkarten direkt unter Ventura einbauen und nutzen, ohne zu patchen

    AMD RX 480, RX 470D, RX 470, RX 460


    cYa BUSTER

    MacBook Pro11,1 Middle 2014
    2,6 GHz Dual-Core Intel Core i5, Intel Iris 1536 MB iGPU, 8 GB 1600 MHz DDR3 RAM, 128GB Apple SSD, MacOS Ventura 13.1


    PowerMac G5 2006 Hackintosh
    Asus B85-Plus Mainboard, Intel i5-4570 Processor, iGPU Intel HD 4600, 16GB DDR3 RAM 1333MHz, 480GB SanDisk Plus SSD, MacOS Ventura 13.1


    UnRaid OS Plus | 70TB Array


    Running Docker´s

    ApacheGuacamole, Binhex-Nginx, Binhex-Plex, Binhex-Rtorrentvpn, Collabora-CODE, Duckdns, Heimdall, Macinabox

    Mariadb, Nextcloud, Nginx Proxy Manager, Pingvin-Share, Portainer-CE, Pyload-NG, TV-Headend, Vaultwarden, Yacht

    Running VM`s

    KALI-Linux, Macinabox Monterey 12.6.1 , Proxmox Backup Server, Windows 10 Pro, Windows 11 Pro







  • kurzes Update, habe jetzt etwas entdeckt vielleicht hat wer eine Idee.


    wenn ich normal hochahre stürzt er ja gleich mal ab, wenn ich beim Bootmenü zuerst "Reset Nvram" ausführe und dann hochfahre kann ich deutlich länger arbeiten aber nach einer gewissen Zeit friert er wieder ein, aber wie gesagt erst deutlich später

  • kurzes Update, habe jetzt etwas entdeckt vielleicht hat wer eine Idee.


    wenn ich normal hochahre stürzt er ja gleich mal ab, wenn ich beim Bootmenü zuerst "Reset Nvram" ausführe und dann hochfahre kann ich deutlich länger arbeiten aber nach einer gewissen Zeit friert er wieder ein, aber wie gesagt erst deutlich später

    Würde mal ein Speichertest machen, gegeben falls RAM Speicher austauschen.


    cYa BUSTER

    MacBook Pro11,1 Middle 2014
    2,6 GHz Dual-Core Intel Core i5, Intel Iris 1536 MB iGPU, 8 GB 1600 MHz DDR3 RAM, 128GB Apple SSD, MacOS Ventura 13.1


    PowerMac G5 2006 Hackintosh
    Asus B85-Plus Mainboard, Intel i5-4570 Processor, iGPU Intel HD 4600, 16GB DDR3 RAM 1333MHz, 480GB SanDisk Plus SSD, MacOS Ventura 13.1


    UnRaid OS Plus | 70TB Array


    Running Docker´s

    ApacheGuacamole, Binhex-Nginx, Binhex-Plex, Binhex-Rtorrentvpn, Collabora-CODE, Duckdns, Heimdall, Macinabox

    Mariadb, Nextcloud, Nginx Proxy Manager, Pingvin-Share, Portainer-CE, Pyload-NG, TV-Headend, Vaultwarden, Yacht

    Running VM`s

    KALI-Linux, Macinabox Monterey 12.6.1 , Proxmox Backup Server, Windows 10 Pro, Windows 11 Pro







  • Mein erstes T470 hat genau solche Macken. Debug gibt keine Telemetrie. Läuft jetzt Windows 11 drauf, ohne Probleme.

    Grüße

    Arkturus