X58 USB mapping problem

  • Moin,


    seit Monterey greift ja USB injectall usw nicht mehr und muss die Ports Mappen. Ich habe dazu USBToolbox verwendet. Sowohl als unter bigsur/ windows habe ich die gefühlt nun 50x gemappt und bleibe immer hier stecken, wenn ich In den Ventura installer booten will. Kein einziger USB Port geht und nach Dem neustart Sind die Ports wie tot und muss erst den pc ausschalten... (Siehe Anhang)

  • zeig mal deine config.plist oder die ganze EFI kevios12

    Grüße

    Arkturus

  • Die USB Renames hatte ich übrigens auch entfernt bereits (nur SSDT's) drin gelassen.


    OpenCore 0.8.7

    Files

    • EFI.zip

      (10.54 MB, downloaded 31 times, last: )

    Meine Systeme:

    1. ASUS Notebook R556L - Intel i5 5200u, Intel HD5500, 8GB DDR3 Ram, 1TB HDD - OSX 10.14

    2. Acer Aspire XC 703 - Intel Pentium J2900, 500GB HDD, 120GB SSD, 8GB DDR3 Ram, Intel HD Graphics - Windows 10 x64


  • versuche mal diese EFI kevios12

    Files

    • EFI.zip

      (10.33 MB, downloaded 17 times, last: )

    Grüße

    Arkturus

  • Diesmal blieb er nicht total stecken aber USB ports weiterhin tot(ist ins setup diesmal gekommen aber)


    Edit: nach einem hard reset über den schalter gehen die Ports ohne pc komplett auszuschalten. (Bisher)

    Meine Systeme:

    1. ASUS Notebook R556L - Intel i5 5200u, Intel HD5500, 8GB DDR3 Ram, 1TB HDD - OSX 10.14

    2. Acer Aspire XC 703 - Intel Pentium J2900, 500GB HDD, 120GB SSD, 8GB DDR3 Ram, Intel HD Graphics - Windows 10 x64


  • Dein USBMap.kext hat einen ganz anderen Inhalt als ein USBMap.kext von mir. Da müssten andere Experten mal drauf schauen.


    EDIT: Ich hatte die SSDT-USBX.aml und die SSDT-EC.aml in der EFI deaktiviert, die SSDT-UAIC.aml aber vergessen. Die müsste auch deaktiviert werden. Aber ohne wichtige SSDT gehts im ACPI nicht. Schau mal Dortania OC Install Guide

    Grüße

    Arkturus

  • Oh okay? Komisch xD Hab eigentlich nur ein Guide gefolgt, das USBTool gestartet


    D (Discover USB ports) dann in jeden Port USB Stick eingesteckt USB2.0 Ports (front) und back und auch Tastatur und Maus (werden als USB1.1 erkannt), USB 3 PCI Express karte jeweils mit usb3/2

    dann nur auf S, die nicht benötigt werden Deaktivert, dann mit T den typ festgelegt und K (Build kext). Dann In die EFI eingepflegt.


    Ja, hab ich gesehen, dass du 2 SSDT's deaktiviert hast. :)

    Meine Systeme:

    1. ASUS Notebook R556L - Intel i5 5200u, Intel HD5500, 8GB DDR3 Ram, 1TB HDD - OSX 10.14

    2. Acer Aspire XC 703 - Intel Pentium J2900, 500GB HDD, 120GB SSD, 8GB DDR3 Ram, Intel HD Graphics - Windows 10 x64


  • siehe Mail im Thread #6


    Du musst IvyBridge Desktop konfigurieren. kevios12

    Grüße

    Arkturus

  • siehe Mail im Thread #6


    Du musst IvyBridge Desktop konfigurieren.

    Ok, ich hab die ganze Zeit nur Westmere verfolgt, da dies meine CPU ist. Laut da brauch ich eigentlich nur die EC

    Meine Systeme:

    1. ASUS Notebook R556L - Intel i5 5200u, Intel HD5500, 8GB DDR3 Ram, 1TB HDD - OSX 10.14

    2. Acer Aspire XC 703 - Intel Pentium J2900, 500GB HDD, 120GB SSD, 8GB DDR3 Ram, Intel HD Graphics - Windows 10 x64


  • Oh, sorry. Was ist das für Hardware? Bin jetzt nur noch mobil unterwegs

    Grüße

    Arkturus

  • Asus Rampage 2 Extreme (X58)

    Intel Xeon X5670 (westmere)

    GPU: GT640 (kann ich später mit OCLP in Ventura Patchen) Läuft OOB in BigSur

    24GB DDR3 1333Mhz RAM

    Intel ICH10 controller (usb)


    Falls mehr Info's brauchst, sag bescheid! :D

    Hab bei IvyBridge geschaut, joa da brauchst auch nur die EC.

    Meine Systeme:

    1. ASUS Notebook R556L - Intel i5 5200u, Intel HD5500, 8GB DDR3 Ram, 1TB HDD - OSX 10.14

    2. Acer Aspire XC 703 - Intel Pentium J2900, 500GB HDD, 120GB SSD, 8GB DDR3 Ram, Intel HD Graphics - Windows 10 x64


  • wenn es nach der Grafikarte geht, wäre SMBIOS iMac13,1 richtig.

    Aber das übrige in der Dortania Guide richtet sich wohl schon nach der CPU. Da muss ich passen, liegt m.E. außerhalb der in der Guide aufgeführten Hardware, also deine ist einiges älter. Vielleicht kann griven oder auch grt hier weiter helfen. kevios12

    Grüße

    Arkturus

  • wenn es nach der Grafikarte geht, wäre SMBIOS iMac13,1 richtig.

    Aber das übrige in der Dortania Guide richtet sich wohl schon nach der CPU. Da muss ich passen, liegt m.E. außerhalb der in der Guide aufgeführten Hardware, also deine ist einiges älter. Vielleicht kann griven oder auch grt hier weiter helfen. kevios12

    Ok, danke dir erstmal!

    Meine Systeme:

    1. ASUS Notebook R556L - Intel i5 5200u, Intel HD5500, 8GB DDR3 Ram, 1TB HDD - OSX 10.14

    2. Acer Aspire XC 703 - Intel Pentium J2900, 500GB HDD, 120GB SSD, 8GB DDR3 Ram, Intel HD Graphics - Windows 10 x64


  • Keine Ursache. Leider konnte ich deine Hardware nicht so richtig einordnen.

    Grüße

    Arkturus

  • Arkturus und kevios12 für Ventura fehlen da ganz wichtige Kernel-Patches für nicht unterstützte Maschinen. Zumindest waren die für unsere Ivy wichtig.


    Für diese Hardware ist SMBIOS Mac Pro 7,1 auch nicht gerade das Gelbe vom Ei.

    Ich würde sagen, dass sie einem Mac Pro 5,1 aus 2012 entspricht.

  • Oh je auf dem Hobel würde ich die Finger von Ventura lassen das macht keinen Spaß...


    Klar ist mit dem OCLP zwar möglich fällt aber auch wieder in den Bereich "nicht alles was man machen kann macht auch Sinn" oder mit anderen Worten die Kompromisse Die Du eingehst um Ventura auf der Hardware zu realisieren stehen in keinem sinnvollen Verhältnis zum möglichen Nutzen. Spar die den Aufwand und den daraus resultierenden Ärger und bleib bei BigSur oder geh auf Monterey aber Lass die Finger von Ventura. Was das USBMapping Thema angeht wird das bei dem Board auch nicht notwendig sein denn das Board bleibt mit seinen 12 USB2 Ports deutlich im Portlimit. Was das SMBIOS angeht wäre ich auch beim MacPro 5,1 oder alternativ iMac 13,1 aus Gründen der OS Kompatibilität wäre aber der iMac 15,1 vermutlich auch eine vertretbare Wahl letztlich sollte es halt ein Modell mit dGPU sein um Deiner NVIDIA gerecht zu werden.

  • griven auf meinem Lenovo T520 mit I5-2540 laufen Catalina, Big Sur, Monterey und Ventura.

    Catalina und Big Sur laufen ganz gut mit HD3000, Bluetooth und WLAN. Man kann damit arbeiten.

    Ab Monterey hat man keine Freude mehr. Kein Bluetooth und kein Wifi. Habe eine Dell DW1510 Broadcom BCM4322.

  • bluebyte das WLAN/BT Thema ließe sich beim T520 ggf. noch mit einer DW1550 erschlagen (habe ich im T430 und im Yoga) die läuft bis Ventura ohne Probleme ist halt die Frage ob man da noch investieren mag oder damit lebt das man auf BigSur als letzte macOS Version stehen bleibt damit. Gerade mit Blick auf Ventura ist es ja durchaus auch eine berechtigte Frage wie lange man mehr oder weniger unbehelligt ohne AVX2 Support klar kommt denn klar ist alles was AVX2 braucht (und das wird pö a pö immer mehr werden) wird trotz Patches auf diesen Rechnern nicht mehr laufen oder zumindest zu Problemen führen.

  • Da möchte ich noch eine Frage stellen, würde die DW1560 im T430 laufen?

    Die habe ich noch liegen

    Grüße

    Arkturus

  • Nope würde sie nicht die passt als M2 NGFF Karte rein physisch nicht ins T430. Das T430 verfügt noch über den älteren miniPCIe Standard...