Bootloader für ASUS B150M-C bzw. Gigabyte GA-B150-HD3P

  • Ich würde gern Big Sur auf einem Asus B150M-C mit einem Intel i5 6500 installieren.

    Bootstick ist Clover in der Version 5150.

    anders als ich es bisher gewöhnt war ist die Festplatte nicht dargestellt, nur "Start UEFI Shell 64"

    Wie komme ich mit dieser Shell weiter? Drücke ich F3, sehe ich zwar ein Volume, aber nach Return bin ich wieder bei "Start UEFI Shell 64"

    Die Festplatte ist formatiert mit APFS.

    Bin Anfänger und würde gern dazu lernen, Recherche hat bisher nichts gebracht ...

    Auf meinem MacBook Pro habe ich Ventura laufen, das gefällt mit eigentlich sehr gut, würde das auf dem Asus Board auch gehen?

  • Zur Big Sur lade mal die Clover config.plist hoch dann schaue ich mal da drüber .

  • Das ging schnell und wäre sehr nett :)

    Files

    • config.plist

      (16.46 kB, downloaded 22 times, last: )
  • Test mal diese config.plist bevor ich das Rad nicht neu erfinden muss https://github.com/5T33Z0/Clov…p_Configs/6th_Gen_Skylake

  • Trage mal bei RTVariables/Booter-Config 0x28 ein statt 0x68, das könnte schon reichen


    :hackintosh:

  • Danke erst mal, ich melde mich nach der Nachtruhe, ob und wie es geklappt hat ...

    :)


    Es ist mir peinlich, aber ich habe ein falsches Board angegeben, es ist nicht das Asus, sondern ein

    Gigabyte GA-B150-HD3P ...

    was aber an der Problembeschreibung nichts ändert.

    den Tip von @OSX-Einsteiger habe ich befolgt, das brachte jedoch nur eine etwas anders aussehende Cloveroberfläche mit dem gleichen Problem ...

    Der Tip von MacGrummel hat auch nichts gebracht ...

    die Festplatte wird wohl gar nicht von Clover erkannt.

    Edited once, last by porbel: ausgeschlafen ().

  • Moin,

    die Config.plist einfach nur austauschen, wird auch nichts bringen. Du könntest mal dein komplette gezippte EFI hier hochladen.

    Hast du deine Kexte aktualisiert?

    Wie hast du deinen Bootstick erstellt?


    Viel Erfolg

  • hallo porbel ,

    du hast zwar nicht das asus wie du schreibst, aber ich ;) ,- wenn du möchtest kann ich dir die efi davon als ausgangsbasis- opencore, mal uppen- vielleicht läuft dein pc damit, muß dann aber ggf. noch etwas angepasst werden



    lg :)

  • hallo porbel ,

    du hast zwar nicht das asus wie du schreibst, aber ich ;) ,- wenn du möchtest kann ich dir die efi davon als ausgangsbasis- opencore, mal uppen- vielleicht läuft dein pc damit, muß dann aber ggf. noch etwas angepasst werden



    lg :)

    ja, liebend gerne, denn das ASUS habe ich auch, deshalb diese Verwechselung.

    Dennoch würde ich auch mit dem GA-B150-HD3P weiterkommen wollen, denn auch mit dem erneuerten Bootstick bin ich da, wo ich angefangen habe ...

    In der Anlage mal die Bildschirmfotos und der jetzige gezippte vollständige EFI Ordner, den sich Dr. Moll mal anschauen wollte ...

    Das blaue Bild ist die Darstellung nach Drücken von F3, ansonsten identisch mit dem anderen ...

    EFI.zip

  • ok,

    dann hänge ich hier mal den opencore ventura ready ordner an- monterey bietet sich an, da ventura durchaus noch diverse zicken macht wenn man genauer guckt,- laufen sollte es auch damit. - den cryptexfixup kannst du noch via den opencore auxilary tools deaktivieren, oder rausnehmen- der ist noch aktiviert. da dies sowie nur die 3rd gen, also sandy bzw. ivy betrifft, ist der bei dem board nicht notwendig.

    ebenso möglich ist, das du den opencore legacy patcheropencore legacy patcherzwecks der grafik benötigst- diesen kannst du entweder selber bauen, oder das release von der seite selbst nutzen-

    das ist halt soeine basis-efi. die nummern sind neu generiert.


    lg :)

    edit- efi entfernt, damit nicht noch mehr die seriennummern ungeändert nutzen-

  • apfel-baum danke :)

    aber jetzt muss ich erst mal eine Pause machen, die Familie braucht mich auch noch ab und zu 8o

    weitere Hinweise nehme ich gerne entgegen, vielleicht ja einer die perfekte Lösung parat ...

  • porbel


    Mann sollte auch die config.plist anpassen die EFI die du zu letzt geteilt war die config.plist nicht aus gefüllt .


    Teste mal die Colver EFI :).

  • porbel

    Changed the title of the thread from “Clover Bootloader 5150 - Start UEFI Shell 64 -” to “Bootloader für ASUS B150M-C bzw. Gigabyte GA-B150-HD3P”.
  • Teste mal die Colver EFI :).

    Vielen Dank für deine Bemühungen ...

    Nun ja, der Test ist leider nicht erfolgreich,

    nachdem Clover automatisch zu booten anfängt, habe ich nur einen schwarzen Bildschirm, oben links ein Binde- oder Unterstrich ...

    Edited once, last by porbel: weiterer Test mit Bootloadern ().

  • Hallo,

    möglicherweise ist dein Boot-Stick nicht in Ordnung, wie hast du ihn erstellt?

    Ich bevorzuge die Appple-Methode:

    https://support.apple.com/de-de/HT201372


    Die Clover-EFI kann auf einen gesonderten USB-Stick oder in die EFI-Partition des oben erwähten Boot-Sticks.


    Viel Erfolg

  • es läuft, weiß zwar nicht genau warum, da ich viele Versuche mit unterschiedlichen Einstellungen machte, aber nun geht es erst mal ...

  • Moin,

    schön zu hören.

    Du könntest mal deine funktionierende EFI hier hochladen. Vielleicht könnte der eine oder die andere sich da noch mal daran orientieren.


    Schönen Sonntag