Mac Pro 3.1 (2008) Ventura

  • Hallo zusammen,


    ich habe gestern erfolgreich MacOS Ventura (13.0) auf meinem alten Mac Pro 3.1 installiert.

    GPU ist eine mac geflashte GTX 680 verbaut.Installation erfolgte mittel OpenCore Legacy Patcher 0.5.2

    Läuft soweit flüssig, nur bekomme ich WiFi nicht zum laufen. Karte ist eine orginale BCM4322.

    Hat da schon jemand Erfahrung mit?

    würde mich freuen wenn jemand helfen kann.

    MacBook Air 5.2 / Mid2012 / Ventura 13.1 / Opencore Legacy Patcher 0.5.2
    Mac Pro 3.1 2008 /2.8 GHz / 20 Gb Ram / GTX 680 2Gb / Ventura 13.0 / Opencore Legacy Patcher 0.5.3

    Macbook 7.1 2010 / 8Gb / 256Gb SSD / Catalina 10.15.7 (dosdude)
    iPhone XR 64 GB / IOS 15.7.1

    Asrock Deskmini 310 / i3 8100 / 16Gb Ram / UHD630 / Monterey 12.6 / Ventura 13.1 / Opencore 087 <3

    GA-G41M-ES2L / Core2duo E8500 / 4Gb Ram / GT 710 2Gb / Big Sur 11.7.1 / Opencore 086

  • Geht so auch nicht. Original BT und WLAN ausbauen und eine PCIe-Adapterkarte rein mit zum Beispiel einer BCM94360CD drauf, besser noch einer BCM94360NG, bzw. diese fertige Fenvi, welche wohl gleichen Chip hat.

    Der USB-Anschluss für's BT von dieser kann man hinten raus führen und einen der hinteren USB's nutzen.

    Damit geht alles, inkl. aller Services, auch unter Monterey.

    Unter Ventura sind am MacPro3,1 mit OCLP die USB-Anschlüsse noch nicht perfekt. Hier muss ich das USB für's BT nach vorn führen und an den passiven extra-Port der Mac-Tastatur führen, damit es geht, aber auch hier geht dann alles.

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  BCM94360NG  SSD 512GB + NGFF M2 SSD 512GB  macOS 12.6.3 / 13.2 RC

    Real: MacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  32" LG 4k  SSD 250GB+512GB  macOS 12.6.3

    MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  4k-TV 42"  BCM94360CD  Ulansen PCIe USB3/USB-C Karte  SSD 2x250GB + 480GB  macOS 10.15.7 / 12.6.3 / 13.2 RC

    MacMini2014: i5  2,8GHz  16GB DDR3  Intel Iris 5100  30" Apple-Cinema  1,12 TB Fusionsdrive  macOS 12.6.2

    iPhone8 64GB: iOS 16.3  iPad Pro 9,7" WiFi 32GB: iPadOS 16.3

  • Mit Monterey läuft die BCM4322 mit dem OCLP 0.5.2 aber einwandfrei.

    MacBook Air 5.2 / Mid2012 / Ventura 13.1 / Opencore Legacy Patcher 0.5.2
    Mac Pro 3.1 2008 /2.8 GHz / 20 Gb Ram / GTX 680 2Gb / Ventura 13.0 / Opencore Legacy Patcher 0.5.3

    Macbook 7.1 2010 / 8Gb / 256Gb SSD / Catalina 10.15.7 (dosdude)
    iPhone XR 64 GB / IOS 15.7.1

    Asrock Deskmini 310 / i3 8100 / 16Gb Ram / UHD630 / Monterey 12.6 / Ventura 13.1 / Opencore 087 <3

    GA-G41M-ES2L / Core2duo E8500 / 4Gb Ram / GT 710 2Gb / Big Sur 11.7.1 / Opencore 086

  • Was heißt denn "einwandfrei"? BCM4322 ist lediglich 802.11n und originales BT beim 3,1 war BT2.0.

    Geht damit Airdrop, Airplay, etc., bzw. volle iCloud-Unterstützung mit Deinem Monterey? Ich denke nicht.


    Wird Dir denn im Postinstaller OCLP unter Ventura noch ein Patch für WLAN/BT angeboten oder nur noch das Zurückholen der Nvidia-Kext's?

    Ich kann es nicht sagen, da ich natives WLAN/BT habe, wird mir dies gar nicht erst angeboten.

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  BCM94360NG  SSD 512GB + NGFF M2 SSD 512GB  macOS 12.6.3 / 13.2 RC

    Real: MacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  32" LG 4k  SSD 250GB+512GB  macOS 12.6.3

    MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  4k-TV 42"  BCM94360CD  Ulansen PCIe USB3/USB-C Karte  SSD 2x250GB + 480GB  macOS 10.15.7 / 12.6.3 / 13.2 RC

    MacMini2014: i5  2,8GHz  16GB DDR3  Intel Iris 5100  30" Apple-Cinema  1,12 TB Fusionsdrive  macOS 12.6.2

    iPhone8 64GB: iOS 16.3  iPad Pro 9,7" WiFi 32GB: iPadOS 16.3

  • BT-Karte habe ich ausgebaut, brauche ich auch nicht.

    Im OCLP Postinstaller wird mir unter Monterey der Patch für Nvidia und Wlan angeboten.

    Unter Ventura nur der Nvidia Patch.

    MacBook Air 5.2 / Mid2012 / Ventura 13.1 / Opencore Legacy Patcher 0.5.2
    Mac Pro 3.1 2008 /2.8 GHz / 20 Gb Ram / GTX 680 2Gb / Ventura 13.0 / Opencore Legacy Patcher 0.5.3

    Macbook 7.1 2010 / 8Gb / 256Gb SSD / Catalina 10.15.7 (dosdude)
    iPhone XR 64 GB / IOS 15.7.1

    Asrock Deskmini 310 / i3 8100 / 16Gb Ram / UHD630 / Monterey 12.6 / Ventura 13.1 / Opencore 087 <3

    GA-G41M-ES2L / Core2duo E8500 / 4Gb Ram / GT 710 2Gb / Big Sur 11.7.1 / Opencore 086

  • Habe ich mir schon gedacht, aber mit der alten Hardware geht auch unter Monterey mit Patch nicht mehr alles.

    Musst Du für Dich selbst entscheiden, ob Du den MacPro3,1 noch voll nutzen willst, inkl. aller Funktionen.

    Hinweise hast Du bekommen, der Rest liegt bei Dir selbst.

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  BCM94360NG  SSD 512GB + NGFF M2 SSD 512GB  macOS 12.6.3 / 13.2 RC

    Real: MacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  32" LG 4k  SSD 250GB+512GB  macOS 12.6.3

    MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  4k-TV 42"  BCM94360CD  Ulansen PCIe USB3/USB-C Karte  SSD 2x250GB + 480GB  macOS 10.15.7 / 12.6.3 / 13.2 RC

    MacMini2014: i5  2,8GHz  16GB DDR3  Intel Iris 5100  30" Apple-Cinema  1,12 TB Fusionsdrive  macOS 12.6.2

    iPhone8 64GB: iOS 16.3  iPad Pro 9,7" WiFi 32GB: iPadOS 16.3