OCB loadimage failed - unsupported (Mojave)

  • Hallo zusammen,


    ich bin jetzt auch schon seit ein paar Tagen mit der Installation von Mojave auf meinem Dell Latitude 7440 beschäftigt.

    Bis jetzt habe ich es durch Google Suchen und ähnliches geschafft, meine Fehler genauer zu identifizieren und zu beheben.
    Allerdings bin ich jetzt auf einen Fehler gestoßen, zu welchem ich bis jetzt noch (keine hilfreichen) Forenbeiträge finden konnte.


    Ich kann im Bootloader OpenCore starten und MacOS Mojave herunterladen und auf meiner partitionierten SSD installieren. Nach ca 80 Prozent startet dann mein Laptop neu und ich kann im OpenCore Boot Manager "macOS installer" auswählen. Wenn ich diesen auswähle, schaltet sich mein Latitude in den Energiesparmodus. Nach einem Neustart kann ich den Installer erneut auswählen und nach ca 10 Sekunden taucht die Meldung "OCB loadimage failed - unsupported" auf. Von da aus kann ich weder Recovery auswählen oder das OS erneut herunterladen. Bei beiden erscheint ebenfalls die gleiche Fehlermeldung.
    Wenn ich das Notebook nochmal komplett Neustarte, habe ich die Möglichkeit Mojave erneut herunterzuladen. Den macOS Installer kann ich weiterhin auswählen, bringt allerdings keine Änderungen.


    Der OpenCore Sanity Checker spuckt mir nur Fehlermeldungen aus, welche auf die sample.plist von Version 0.6.6 bezogen sind und mittlerweile überflüssige Einstellungen enthält.
    OCValidate spuckt keine Fehlermeldungen aus.

    OpenCore Version: 0.8.6

    Benötigt ihr noch andere Versionsnummern? SMBIOS und co?

    Meine config.plist könnt ihr hier finden.


    Da ich ein blutiger Anfänger bin, wäre ich für jeden Tipp dankbar.

    Vielen lieben Dank!


    ~ Jan :)

    Dell Latitude E7440 (wird für Hackintosh genutzt)

    CPU: Intel i7-4600U @2.10 GHz

    GPU: Intel HD Graphics 4400

    RAM: 8GB DDR3

    Speicher: mSATA SSD 256GB

    Mainboard: LA-9591P

    OS: Windows 11

  • hallo FuchsHashtag ,

    der websanity, .. ja der ist schon alt,- also muß etwas neueres her- versuche dich an diesem hier - > https://github.com/ic005k/OCAuxiliaryTools/releases


    lg :)

  • Danke euch beiden für die schnelle Antwort!


    Tatsächlich hat mir der Link von @Dr.Moll geholfen. Nachdem ich die EFI ausgetauscht habe, konnte ich MacOS problemlos installieren.


    apfel-baum das Tool werde ich mir mal für die Zukunft abspeichern. Wobei das ja anscheinend auch nur bis OpenCore Version 0.7.6 unterstützt wird.


    Also nochmal vielen lieben dank euch beiden!

    Files

    • EFI.rar

      (8.93 MB, downloaded 3 times, last: )

    Dell Latitude E7440 (wird für Hackintosh genutzt)

    CPU: Intel i7-4600U @2.10 GHz

    GPU: Intel HD Graphics 4400

    RAM: 8GB DDR3

    Speicher: mSATA SSD 256GB

    Mainboard: LA-9591P

    OS: Windows 11

    Edited once, last by FuchsHashtag ().

  • Hallo,

    das OCAT läuft auch mit der neusten OC-Version. Du mußt das entsprechend updaten.

    Anleitung gibts hier im Forum z. B. von Osx-Einsteiger.


    Viel Erfolg