Hacki träge.. CPU zu alt oder Speedstep falsch?!

  • Hallo..


    Ich nutze meinen Intel Nuc - i5-4250U - HD5000 schon eine ganze weile.

    Doch habe ich die letzten Monate festgestellt das er doch sehr Träge läuft. Teilweise fängt ein YouTube Video an zu ruckeln wenn ich parallel normal weiter Surfe.

    Nun bin ich mir nicht sicher ob es einfach am alter der CPU liegt oder daran das etwas an den Einstellungen von Clover auf OpenCore schief gelaufen ist.

    Habe selbst nicht die größte Ahnung, hangel mich da eher von Anleitung zu Anleitung.


    Vielleicht kann sich jemand meine Einstellungen ansehen.

    Ich nutze OpenCore 0.8.5. Kext sind auch alle auf dem neusten stand. Installiert ist MacOS 12.6

    EFI und Log von Intel Power Gadget sind im Anhang.

    Files

    • OC.zip

      (7.31 MB, downloaded 12 times, last: )
    • Intel Log.csv.zip

      (139.33 kB, downloaded 9 times, last: )

    ASRock B85m ITX - i3 4330 - HD4600 - 8GB Ram - SSD - 10.14 - Clover non UEFI
    Dell E6540 - i5 4310M - HD 4600 - 16GB Ram - BCM4352 - SSD - 10.13 - Clover UEFI
    Dell E7440/7240 - i5 4200U - HD 4400 - 8GB Ram - BCM4352 - SSD - 10.14 - Clover UEFI
    Intel Nuc BOXD54250WYKH2 - i5-4250U - HD5000 - 8GB Ram - BCM4352 - SSD OSX - Lüfterlos - 12.0.1 - OC

  • Wie sieht es mit der Grafikbeschleunigung aus ?

    Was steht bei Über diesen Mac bei der Grafik?

  • Hier steht folgendes.

    Sieht für mich aber ok aus.

    ASRock B85m ITX - i3 4330 - HD4600 - 8GB Ram - SSD - 10.14 - Clover non UEFI
    Dell E6540 - i5 4310M - HD 4600 - 16GB Ram - BCM4352 - SSD - 10.13 - Clover UEFI
    Dell E7440/7240 - i5 4200U - HD 4400 - 8GB Ram - BCM4352 - SSD - 10.14 - Clover UEFI
    Intel Nuc BOXD54250WYKH2 - i5-4250U - HD5000 - 8GB Ram - BCM4352 - SSD OSX - Lüfterlos - 12.0.1 - OC

  • Ich habe noch SSDT-PLUG.aml hinzu gefügt.


    Unter Kernel/Emulate eine Fake id für die CPU für das Power Management Plugin-Type


    Lade dir mal IORegistryExplorer runter falls du es noch nicht hast.

    https://dortania.github.io/Ope…timizing-power-management


    Suche in IORegistryExplore AppleACPICPU

    So sollte es aus sehen. Dann hast du Natives Power Management .


    Bitte teste es mit einen USB Stick :)

  • Danke für deine Arbeit.


    So sieht es mit deiner EFI gebootet vom USB Stick aus.


    Und so vom alten Stand

    ASRock B85m ITX - i3 4330 - HD4600 - 8GB Ram - SSD - 10.14 - Clover non UEFI
    Dell E6540 - i5 4310M - HD 4600 - 16GB Ram - BCM4352 - SSD - 10.13 - Clover UEFI
    Dell E7440/7240 - i5 4200U - HD 4400 - 8GB Ram - BCM4352 - SSD - 10.14 - Clover UEFI
    Intel Nuc BOXD54250WYKH2 - i5-4250U - HD5000 - 8GB Ram - BCM4352 - SSD OSX - Lüfterlos - 12.0.1 - OC