Neues System mit BIOSTAR B560M-Silver und Intel I5-11400 mit Ventura

  • Hallo Leute,


    ich hab vor etwas mehr wie 3 Jahren meinen Ersten Hackintosh zusammen gebaut und benutze denn seitdem jeden Tag auch beruflich und ist fast immer sauber durchgelaufen.

    Hab auf dem auch aktuell Monterey 12.6 laufen, aber nicht zu 100 % sauber beim Starten, aber danach ohne Probleme.


    Jetzt möchte ich mir einen Neuen aufbauen, mit neuerer Hardware und sollte etwas kleiner sein.

    Für ein anderes Projekt hatte ich ein BIOSTAR B560M-Silver v.5 mit Intel I5-11400 CPU gehabt, jetzt überlege ich, das System für denn neuen Hackintosk zu verwenden.

    Als GPU würde ich eine AMD RX 580 verwenden, aber diese ist noch im aktuellen System verbaut und wird da noch benötigt.

    Die CPU und GPU sollten mit Ventura funktionieren, nur ob das Mainboard ohne großen aufwand Funktionieren wird, bin ich unsicher.

    Testen kann ich das leider aktuell schlecht, da ohne passende GPU ich denn nicht installieren kann.

    Die GPU aus dem Aktuellen System möchte ich erst ausbauen, wenn ich sichergehen, dass das neue System funktioniert und ich auf das umsteigen kann.


    1. Hat jemand mit dem Mainboard Erfahrungen oder kann was dazu sagen?

    2. Gibt es eine günstige GPU, die ich nur zum Testen und erst Einrichtung verwenden kann, bis es durch die RX 580 ersetzt wird?

    3. Gibt es bei PCIe 4.0 NVMe SSDs etwas zu beachten?

    4. Das aktuelle System sollte mit einem schnellen Netzwerk Arbeiten können, 2,5Gb/s und/oder schneller.


    Oder würdet Ihr mir lieber ein anderes Mainboard empfehlen?

    Ich hab etwas von einer GT 710 GPU gelesen, aber die soll auch nicht ohne weiteres mit Ventura, sondern nur mit Patche.



    Neues Saytem

    CPU: Intel I5-11400

    MainBoard: BIOSTAR B560M-Silver v.5

    GPU: Noch keine, soll dann AMD RX 580 erhalten.



    Gruß Walera

  • Ich würde dir lieber zu denen raten.



    Die haben alle keinen M.2/E-Key Slot somit ideal für eine T919 Karte.

    WSR:

    GR:

    Mac:

  • Wenn du nicht zwingend damit zocken willst würde ich persönlich zu einem MacMini M1 raten.2,5Gb/s Adapter gibt es als USB-C

    Damit kannst du dann die weiteren nächsten 3 Jahre stabil arbeiten und musst dir kein Kopf zerbrechen.

    Die Richtung die Apple eingeschlagen hat sollte ja nun mittlerweile die Runde gemacht haben.

    Die neusten Sockel werden schon garnicht mehr unterstützt oder müssen gefaked werden.

    Wird wohl nach Ventura nicht besser.

    Falls es doch ein hackint0sh sein sollte wäre es ratsam wenn du im Forum nach einem ziemlich kompatiblen Mainboard Ausschau hält.

    Von Biostar hab ich leider noch nicht viel gelesen.

    Soll nicht heissen das es nicht geht aber wenn s irgendwo drückt wird der Kreis der Helferlein ziemlich klein ausfallen.

    Ist meine persönliche Meinung und soll nur zum denken anregen. Wenn du aber alles Neu kaufen musst wird es preislich kaum ein Unterschied machen.

  • Wenn er das Board hat ratet ihr ihm zu einem anderen oder gar einem Mini?


    Auch wenn Biostar Boards keinen guten Ruf bzgl. OSX Kompatibilität haben., warum nicht erstmal versuchen das Biostar zum laufen zu bringen?


    Ich würde eine EFI für ein B560m hernehmen und nur die LucyRTL Kext für den RTL8125B LAN Chip einbinden und das damit erstmal versuchen? Audio kann man später machen wobei die ALC1200 iirc ID11 ist.


    Und wenn das nicht klappt kann man immer noch über ein anderes Board oder einen Mini nachdenken.


    PS: Die interessante Frage ist die Grafikkarte.

    Wenn Du nur BigSur installierst tut es auch eine GT710. Mit Ventura wird das dann kompliziert da Apple den Support für die GT710 gestrichen hat. Da muss man dann den Open Core Legacy Patcher hernehmen (OCLP). Wie man das macht hab ich keine Ahnung aber funktionieren tut das.



    Gruss,

    Joerg

  • Da hab ich mich wohl verlesen. Dachte er zieht in betracht das oben genannte Board zu kaufen. Weil auch der 2. Post darum ging. Wenn er das Board schon da hat ist mein Kommentar obsolet.

  • Hallo Leute,


    erst mal vielen dank für die Antworten und unterstützung.


    Das mit einem weiteren Original Mac wird sicher auch kommen, aber aktuell hab ich jetzt die bauteile für einen neueren Hackintosh,


    auch wenn der Aktuelle Hackintosh noch gut mithalten kann.

    Außer der PCIe 4.0 NVMe SSDs und der GPU hab ich alles hier herumliegen.

    Aber wenn das Mainboard sehr schlecht zu gebrauchen sein wird, würde ich es auch wechseln,


    bringt nichts, wenn ich mehr am Anpassen bin wie am nutzen.



    @MPC561

    Könntest du da vielelicht eine EFI vorschlagen, die ich verwenden könnte?


    Gibt es sonst keine andere GPU, die man für denn anfang verwendn könnte?

    Sonst bleibt nichts anderes übrig wie eine weiter zu Kaufen.



    Nochmals danke und ein Schönes Wochenende.


    Gruß Walera

  • Walera


    So auf die schnelle hab ich für B560m mit Gen11. Prozessor hier nix im Kopf.


    Es gibt aber 3 Möglichkeiten:

    - Den Dortania Guide für Rocketlake durcharbeiten (das beste um was zu lernen)

    - Eine Std Basis EFI über die OCAT Datenbank erstellen zu lassen (iMac20,2 Rocket Lake Gen. 11) und die um Netzwerktreiber erweitern (LucyRTL in deinem Fall)

    - Eine EFI bei Github suchen für ein B560 Board (GitHub Webseite und nach Hackintosh B560 suchen). Dabei solltest Du aber nach einer EFI schauen in der ein Gen 11 Prozessor eingesetzt wird. Bei einer die einen Gen 10. wie z.B. i5-11400 nutzt wird's nicht funktionieren denke ich mal. Die kannst Du dann auch als Absprungbasis verwenden



    Ich selber würde wahrscheinlich OCAT nutzen. Und wenn die nicht funktioniert die von OCAT mit dm Dortania Guide überprüfen.



    Gruss,

    Joerg

    Edited once, last by MPC561 ().

  • Hallo zusammen,


    @MPC561

    Danke für die Infos.

    Ich hab mal denn mit einer GPU gestartet die ich Rumliegen hatte, aber ist immer auf der gleichen Stelle Stehen gebileben aber auch mit nicht Sauber angepasten EFI.

    Dann hab ich kurz die RX580 ausgebaut und bei dem neuen eingebaut, aber blieb auch an der gleichen Stelle Stehen, nur weiß ich noch nicht so genau wo das ist, denn es kommt nach "lfnet_attach: All kernel threads for interface XHC20 have been scheduled at last ance. Proceeding."

    Die Anzeige dauert etwas und dann kommt "Kreis mit durchgezogener Linie" und ganz viele Hieroglyphen, ist scheinbar der vorherige Startlog.

    Hab mich jetzt nicht mehr damit beschäftigt, da ich keine Zeit mehr hatte und denn Anderen Rechner benötigt hab.

    Sobald ich noch eine RX580 hab, damit ich beide gleichzeitig verwendn kann, kann ich mehr erfahren und testen.


    Ich hatte da die OCAT ohne genaue Anpassung und GitHub versucht, bei beiden EFIs das gleiche.


    Sobald ich da weite dran Arbeite und neue Informationen hab, gebe ich bescheid.


    Gruß Walera

  • "lfnet_attach: All kernel threads for interface XHC20 have been scheduled at last ance. Proceeding."

    Klingt nach falscher Bioseinstellung bzgl. USB bzw. falschem USB Portmapping.

    Im schlimmsten fall kann der USB Stick mit den Instalationdateien nicht gelesen werden. Ggf. den Stick an einen anderen USB Port einstecken und auch usbinjectall.kext verwenden in der config.plist.


    Gruss,

    Joerg

  • Die Anzeige dauert etwas und dann kommt "Kreis mit durchgezogener Linie" und ganz viele Hieroglyphen, ist scheinbar der vorherige Startlog.

    Ich würde sagen USB Mapping :)

  • Hallo zusammen,


    ihr seid einfach nur Hammer.:danke2:

    Eigentlich hab ich nicht erwartet, dass ich auf meine letzte Nachricht antworten erhalte.


    Ich versuche aktuell eine RX580 über Kleinanzeige zu kaufen.


    Wird beim Booten eigentlich angezeigt, das eine GPU nicht unterstützt wird?

    Oder bleibt dann der Bildschirm einfach dunkel?

    Denn dann könnte ich die EFI so weit anpassen, bis es wegen GPU nicht weiter geht und sobald ich die GPU hab, könnte ich weiter machen.


    Gruß Walera

  • Es wird in der Regel nicht angezeigt wenn eine GPU nicht unterstützt ist und macOS fällt dann einfach in den VESA Modus zurück (keine Beschleunigung, keine speziellen Treiber) heißt Du solltest also trotzdem ein Bild bekommen nur wird das alles extrem langsam und ruckelig laufen (macOS ist ohne beschleunigte Grafik eher nicht brauchbar). Dunkel bleibt es in der Regel nur wenn eine GPU verbaut ist für die macOS zumindest in der Theorie Treiber hat und diese lädt sie aber nicht passen oder ein Ausgang benutzt wird den macOS nicht unterstützt (analoges VGA zum Beispiel)...

  • Kann auch einfach dunkel werden. Einige Grafikkarten brauchen noch das bootargumen agdpmod=pikera. Meine Gigabyte RX580 hat es nicht gebraucht aber andere, und das ist iirc auch SMBIOS abhängig, schon.



    Gruss,
    Joerg

  • Walera


    Mach diesen boot-args agdpmod=pikera rein :)

  • Hallo Leute,


    wollte meinen Status melden, ich hab am Wochenende wieder etwas am Hackintosh geschraubt und dadrauf erfolgreich Monterey und Ventura installiert.

    Hab denn erst mal mit einer GTX 1050 GPU installiert und grob getestet, aber startet sauber durch und funktioniert eigentlich gut, hab aber noch nicht viel mit dem gemacht.

    War nur im Internet unterwegs, um die Config noch anzupassen, da die noch nicht sauber ist.

    Bin gerade noch am Schauen wegen WLAN/BT ich verwenden soll, ob meine alte FV-T919 BCM94360CD oder vielleicht was anderes, die etwas schneller ist.

    Nur dann ist die Frage, ob auch wider alles funktionieren wird, wie bei der T919.


    Hab die EFI mit eingebunden, aber die ist nicht sauber und kann Fehler enthalten.


    Gruß Walera