Kann mir jemand bei OC Fehlern helfen?


  • Hallo zusammen,


    nach einem der letzten OC updates zeigt mir das System beim Start kurz die Fehlermeldungen an die auf dem Foto zu sehen sind. Ich finde leider nicht den Haken den ich setzen oder weg nehmen muss damit diese Meldungen verschwinden||.

    OCAT erkennt noch mehr Fehler, allerdings zeigt mir das Programm auch Version 0.78 an und nicht die Installierte 0.84. X/


    Ansonsten läuft alles einwandfrei.

  • Du musst mit OCAT eine Data Base Aktualisierung ( Sync OC )


    Edit/Upgrade OpenCore and Kexts


    Denn nächsten Dialog mit OK bestätigen und Speichern Save

  • Hey Danke,


    das hat schon mal funktioniert. Jetzt spuckt mir OCAT natürlich weiterhin Fehlermeldungen aus. Wie gesagt, ansonsten läuft das System stabil und fehlerfrei seit Mojave.


    ich gucke mal die ganzen Ordner durch ob ich die Fehler ausgemerzt kriege, wäre aber für Unterstützung dankbar.


    Edit: OCAT ist jetzt zufrieden. Beim Start stehen jedoch immer noch die drei Meldungen aus dem Bild oben an.

  • JoPe16!


    Du musst in der EFI unter OC/Drivers ResetNvramEntry.efi und ToggleSipEntry.efi hinzufügen und in die config.plist dementsprechend eintragen.



    Links ist deine aktuelle config.plist/Rechts meine mit ResetNvramEntry.efi und ToggleSipEntry.efi korrekt eingetragen

  • JoPe16! Die drei Fehler stehen doch in deinem Screenshot.

    In Misc -> Security und NVRAM ist was drin was nicht mehr reingehört.

    Mach doch mal bitte die sample plist und deine config.plist auf und leg sie nebeneinander und vergleiche die Einträge in Security und NVRAM. Dann wirst du sehen was nicht stimmt.

    Mache es mal bitte selber, so lernt man am Besten.:)

    MfG, docplag