Monterey installation erfolgreich !!!! Wie geht es jetzt weiter ??

  • ich habe den kompletten EFI Ordner auf der Monterey Platte gelöscht und den vom Install Stick reinkopiert.
    Am EFI Ordner in der Windows Platte wurde nichts geändert.

    Mainboard : MSI Z 270 Gaming Pro Carbon

    CPU :IntelCore i7 6700K Codename Skylake

    Graka: Gigabyte Radeon RX 580 8GB

  • Schau mal in deiner EFI bitte ob AdviseFeatures an ist SchlepperFahrer


    Auf was ist SpoofVendor gesetzt?


    Ich kann gerade nicht nachsehen hab nur mein Handy mit.

  • Habe jetzt noch einmal bei Dortania nachgelesen, eigentlich sollte es bei dir funktionieren:


    https://dortania.github.io/Ope…iboot/empty/diffdisk.html


    Dualbooting on different disks

    I will not get too long in this part as it's the EASIEST one:

    • Install macOS on one of the disks
    • Install $(SECONDOS) on the other disk
    • Install/copy OpenCore on the macOS disk EFI
    • You're good to go

    Things to keep in mind:

    • Windows can be a bitch when it comes to multidisk setups (it freaks out when it sees a lot of EFI partitions on a lot of disks)
    • If the above happens, disable/disconnect all the other disks and install windows as you would normally do

    Laptop Acer Extensa 15 / Board 495 / i3 1,2 GHz 1005G1 / UHD (Ice Lake) Platform-ID 0x8A5C0001/ 8GB RAM / SMBIOS MacBookAir9,1 / WLAN - BT Intel 9462 / RTL8111 / ALC 255 / Ventura 13.0 / Opencore 0.8.6

  • Alles Disks raus bis auf eine: Windows installieren.


    Disks wieder einbauen. macOS installieren


    Bootloader auf die macOS Disk (ESP)


    Bootreihefolge im BIOS festlegen auf die Disk, auf der der Bootloader liegt.


    Fertig.


    Best Practice, Windows isoliert mit eigener ESP und der Bootloader findet was da ist und startet es.

  • kaneske hat es sehr gut und vor allem kürzer beschrieben!

    Laptop Acer Extensa 15 / Board 495 / i3 1,2 GHz 1005G1 / UHD (Ice Lake) Platform-ID 0x8A5C0001/ 8GB RAM / SMBIOS MacBookAir9,1 / WLAN - BT Intel 9462 / RTL8111 / ALC 255 / Ventura 13.0 / Opencore 0.8.6

  • Ok. So werde ich es probieren.
    Die Mac OS Monterey Platte mache ich ab.
    Dann wird Windows neu installiert.
    Mac Platte wieder dranhängen.
    Die ist ja jetzt soweit fertig - müsste doch dann laufen ohne Monterey neu aufzuspielen!!!

    Falls nicht Mac OS Monterey neu installieren.

    Mainboard : MSI Z 270 Gaming Pro Carbon

    CPU :IntelCore i7 6700K Codename Skylake

    Graka: Gigabyte Radeon RX 580 8GB

  • SchlepperFahrer


    Deshalb habe ich das Windows System immer über die Bios Funktion gestartet

    ( ein paar Posts vorher hatte ich schon erklärt warum ein Windows Start über OC zum Bluescreen führt und das es kompliziert wird )

    oder auch schon mal auf die Windows Partition ein Zorin Installiert, das hat dann Grub als Bootloader Installiert und somit via Grub Zorin / Windows Oder dann Open Core mit OSX gestartet.


    Bin aber dazu übergegangen von OSX aus einen Windows Laptop über MiniWOL zu wecken und dann mit Remote Desktop zu Steuern.

    Ist zackig wie direkt über KVM kostet nix und zuverlässig.

    Zusätzlich braucht Windows 11 auch TPM und Secure Boot im Bios aktiv.


    Auf dem Windows Laptop AMD 8 Core 👍 habe ich dann diverse VM´s mit Linuxen die ich auch vom OSX aus über Remote Desktop steuere.

    Um Die VM auch mit schöner Auflösung ( hier 1920x1080 ) betreiben zu können:


    sudo nano /etc/default/grub


    in der Zeile mit quiet splash<br>

    "quiet splash video=hyperv_fb:1920x1200"

    sudo update-grub

    Restart


    Wenn du einen Schwazen Bildschirm hast einfach das Fenster mit der VM Schliessen und erneut öffnen.


    P.S.: wenn du mich nicht mit msart erwähnst kriege ich nicht umbedingt mit das es hier weitergeht.



  • Ok. Alles klar.
    Vielen Dank erstmal den ganzen Leuten hier im Forum.
    Ist sehr schön wie hier Leuten geholfen wird die sich sehr schwer mit Computern tun und wenig Ahnung von der Sache haben.
    Ich bin sehr begeistert hier vom Forum.

    Ich werde das System erstmal so lassen, weil Windows startet ja , zwar über den Umweg ins Bios aber wichtiger war mir das der Hackintosh jetzt läuft.

    Mainboard : MSI Z 270 Gaming Pro Carbon

    CPU :IntelCore i7 6700K Codename Skylake

    Graka: Gigabyte Radeon RX 580 8GB

  • So hab am Samstag nun doch Windows neu installiert. Vorher Mac Platte entfernt. Und im gleichen Zuge mein Monterey auf eine andere SSD installiert.

    Leider habe ich nach wie vor das Startproblem. Monterey als 1ste Platte.
    Das starte ich über den OpenCore Bootloader. Für Windows start muss ich über das Bios die Windows Platte direkt anwählen.
    Ansonsten BlueScreen.


    Falls jemand noch eine Lösung einfällt bitte schreiben.
    Danke.

    Mainboard : MSI Z 270 Gaming Pro Carbon

    CPU :IntelCore i7 6700K Codename Skylake

    Graka: Gigabyte Radeon RX 580 8GB