Ivy-Bridge Installation {gelöst auf ivy-bridge installation {noch OC 0..6.9}

  • F* tired after 39 hours of hackintoshing. Solution?

  • os.dmg mit dem aus einem Restore Image für Apple Silicon ersetzen zumindest wenn es sich dabei um das System in Deinem Profil handelt ;)

    Ventura braucht bzw. möchte die AVX2 Befehlssatzerweiterungen nutzen die Intel Prozessoren aber erst ab der 4. Gen (Haswell) beherrschen...

  • F* tired after 39 hours of hackintoshing. Solution?

    Sein wir mal ehrlich ist das nicht ein wenig Text :) Versuchst du Ventura zu installieren ?


    Eine EFI währe auch hilfreich .

  • ok, I think I found the installer log at /private/var/log/install.log (txt), but I'm not able to find the breaking point. It installs fine on this machine but on the first setup boot, it stops with kernel desaster, the foto was good luck,, normally it just hungs up with lotta memory addresses and reboots.

    Files

    • install.txt

      (891.71 kB, downloaded 19 times, last: )
    • EFI.zip

      (5.37 MB, downloaded 19 times, last: )
  • Which macOS do you have installed ?


    The Geforce GTX-970 would only work up to MacOS High Sierra 10.13.6 + Web Driver

  • Just took the -pikera flag boot args. It’s something like the “neauveau” in linux. Turn down the animations a bit and it does fluently, have running up the Monterey 10.6.


    It’s a processor question (just an Ivy Bridge) and i5, but they didn’t drop support for mac18,2 in SMBIOS. a quirk maybe is to be set, and install.log does not contain the memory footprint of the addresses given before rebooting (damn hell to fast to read).

  • Can you test the EFI, if it does not work then you will find a log on the pan drive (USB stick). :)

  • tried out, same problem. but good to know that there's a native graphic driver; but it isn't the X system, but the very processor init itself. I just guess the dropped my i5. but the installation kernel boots a 3 or 4 times before installation and everything went ok, but ajt initializing the setup it hangs. Can't find the logs on the stickm, where are they? thx for helping!!!

  • What an i5 CPU model it is ?

  • B75 chipset @ 3.4ghz

    I do a complete re-install with Your EFI but did you didn’t had any GTX-970 as Kext with it. I tried the Standard NVIDIA driver and never had a reboot Again.

  • Your problem is that your i5 does not support AVX2 commands, which is needed to run Ventura. griven has already mentioned this before. You will have to live with Monterey.

    Laptop Acer Extensa 15 / Board 495 / i3 1,2 GHz 1005G1 / UHD (Ice Lake) Platform-ID 0x8A5C0001/ 8GB RAM / SMBIOS MacBookAir9,1 / WLAN - BT Intel 9462 / RTL8111 / ALC 255 / Ventura 13.0 / Opencore 0.8.6

  • Thx for answer. For Windows insider its not enough, too.

  • For Nvidia Web Driver support boot-args nvda_drv_vrl=1

  • Also, das mit den NVIDIA Drivers hatte ich mit OC-Patcher und das System startete nie mehr. Nein, mit den Standard-Driver bin ich eh zufrieden. Aber folgendes ist neu:


    Cryptex.Kext ist “erfunden” worden, aber ich hatte keine Veränderung beim Serup-Boot, das ‘Make install’ script klappt noch, aber dann beim restart kommt die böse, bôse AC2-Abfrage im Kern und das Kext gibt nach der Prozessorinitialiaierung auf. Was sind da Gründe ? Mit -cryptexall Booten? Wann ist der beste Zeitpunkt zur Injektion? Wenn ich Monteey damit starte, Knalles mir die CPU raus…


    zweitrns: ich beabsichtige im Nov. mir ein Chromebook zu kaufen. Erste Aufgabe: Dual Boot mit linux (ev. sogar FreeBSD, denn auch dort gibts armv8 Versionen. Aber zweitens ein Hackinpad machen, das reichte mir. Es soll sich von den Ressourcen gerade ausgehen und bin nicht pingelige wegen Grafik oder Sound. Wenn die e1000 hinhaut (hat ein Chromebook überhaupt eine eth0 (en0)? Also empfehlt mir was, damit ich dann was zu tüfteln habe und natürlich möglichst kostengünstig.

    Also, zu welchen Fragen ihr auch immer Antwort wisst, zögert nicht, mir was ins Stammbuch zu schreiben.


    Lizbeth

  • mutterhunt

    Changed the title of the thread from “Was tun dabei?” to “Ivy-Bridge Installation”.
  • die verwendung eines linux/debian wurde bereits bei den "ersten" chromebooks vorgeschlagen(gemacht) um diese weiternutzen zu können.

    ob bei den neuen chromebooks auch ein hacky machbar ist, hängt dann zwingend davon ab, welche hardware darin verbaut ist und wie ggf. das bios mitmacht- würde ich nun mal mutmaßen.


    lg :)

  • -no_compat_check -cryptbeta -crypt_force_avx amfi_get_out_of_my_way=0x1


    setze die mal, auch wenn ich immer noch nicht verstanden hab, was du im Ventura thread mir versucht hast mitzuteilen.


    der erste bootarg ist zum Ventura booten gedacht (bzw ein macOS das die graka so vom smbios normal nicht Original unterstützt), egal welches smbios gesetzt ist.

    wenn das smbios normal nicht passt, dann haut es dich nach dem login ausm System. eventuell klappt es ja damit

    MSI MEG z490i UNIFY  Intel® Core™ i9-10900K - Radeon RX 590 - BCM94360NG - OC 0.8.6 - Windows 11 / macOS Ventura 13.1 beta 4

    MacMini 6,1  Late 2012 - macOS Ventura Beta 13.1 - OC Legacy Patcher 0.5.1

    Dell XPS 13 7390  Intel® Core™ i7-10510u - OpenCore 0.8.6 - Windows 11 / Ubuntu / macOS Ventura 13.1

    MacBook Air 2022  M2 - 10 Core GPU - 16GB RAM - 512 GB - macOS Ventura 13.1 beta 4

  • Sagt Dir das was?


    Muss wieder mit VM und Minterey beginnen, da der alte recovery Eintrag ja nicht mooten kann.

  • Mich würde die EFI mal interessieren dazu ich habe nämlich die leise Vermutung das damit was ziemlich im argen liegt. Der CryptexFixup braucht eigentlich keine Args der funzt einfach so (Klar OC und Lilu sowie der Rest sollte schon aktuell sein). Beim Hackintosh insbesondere wenn die Maschine frisch installiert wird muss man auch nicht mit -no_compat_check arbeiten hier kann man dann lieber gleich ein SMBIOS benutzen das unterstützt ist (iMac 18.1 oder höher böten sich an)...

  • I tested with the standard-EFI for Ivy-Bridge from Olaria and added via OCAT in linux tocadd the Cryptex.Kext. Same result!


    Was anderes: ich bekomme die Installation der EFI nicht hin, entweder ist das Boot image corrupt and is therefore not findable via rEFIND or it is the fact that Apple makes a APM header not a gpt. Even in my experimental OC on harddrive, I disabled through a guide the USB restrictions, no I get an inbootable EFI entry on OC menu. I‘ll try to recreate Monterey boot and installation for a second flash, let’s see. Maybe my UEFI has a bad day….


    i give it a second try!

  • Wie ist die Festplatte partitioniert worden? Welche Tabelle, gpt oder ne mbr, oder wie sich die Tabelle nennt?


    Teste mal die efi. viel erfolg

    Files

    • EFI.zip

      (5.45 MB, downloaded 26 times, last: )

    MSI MEG z490i UNIFY  Intel® Core™ i9-10900K - Radeon RX 590 - BCM94360NG - OC 0.8.6 - Windows 11 / macOS Ventura 13.1 beta 4

    MacMini 6,1  Late 2012 - macOS Ventura Beta 13.1 - OC Legacy Patcher 0.5.1

    Dell XPS 13 7390  Intel® Core™ i7-10510u - OpenCore 0.8.6 - Windows 11 / Ubuntu / macOS Ventura 13.1

    MacBook Air 2022  M2 - 10 Core GPU - 16GB RAM - 512 GB - macOS Ventura 13.1 beta 4

    Edited once, last by Hecatomb ().