macOS 13 VENTURA beta

  • Zu der Thematik mit der nicht eingespeisten CPU Benennung via RestrictEvents.kext Doctor Plagiat  greecedrummer hier mal meine EFI.

    Ich finde da nichts woran es liegen könnte.

  • ... ...

    ... ...

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX560 |16GB |250GB SSD |macOS 12.6 & macOS 13 b8 |*
    MacBook9,1Xiaomi Air 12,5"(erster Xiaomi)|M3 6Y30 HD515 |4GB |128 & 250GB SSD |macOS 11.6 |Clover
    MacBookPro15,4XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 12.6 & 13 b8 |*
    MacBookPro16,1XiaoMi RedMi 14" |i7-10510U | 8GB | 512GB SSD | macOS 12.4 & macOS 12.6 & macOS 13 b8 |*
    MacMini8,1 NVISEN Y-MU01(erster NVISEN im Forum)|i7-10510U |24GB |256GB SSD |macOS 12.6 & 13 b8 |*
    MacMini8,1HYSTOU S210H (Adventskalender DSM2)|i9-9880H UHD630|32GB |250GB SSD |macOS 12.6 13 b8 |*
    MacMini8,1HYSTOU P05B (erster Hack mit OpenCore im Forum)|I7-8550U UHD620|16GB |500GB SSD |macOS 12.6 & 13 b8 |*

    * BootLoader OpenCore REL-085-2022-09-24


    Auf Github, auch die OCToolBox hier immer aktuell


    Der Durchschnitt an Wissen nahm ab, nun kann er vllt glänzen

  • kaneske

    if you put 0 here instead 3841, do you see unknown CPU in about my Mac?

  • CMMChris Hey Chris, hab auf meine MacBook M1 auch Ventura installiert und Datenmigration gemacht. Hatte dann aber kein Netzwerk mehr.

    Hast du ein Clean gemacht und alles neu installiert?


    Gruß und schönen Sonntag :-)

    „Die Definition von Wahnsinn ist, immer wieder das Gleiche zu tun und andere Ergebnisse zu erwarten.“ - Albert Einstein

  • SystemMemoryStatus ...


    ... ...

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX560 |16GB |250GB SSD |macOS 12.6 & macOS 13 b8 |*
    MacBook9,1Xiaomi Air 12,5"(erster Xiaomi)|M3 6Y30 HD515 |4GB |128 & 250GB SSD |macOS 11.6 |Clover
    MacBookPro15,4XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 12.6 & 13 b8 |*
    MacBookPro16,1XiaoMi RedMi 14" |i7-10510U | 8GB | 512GB SSD | macOS 12.4 & macOS 12.6 & macOS 13 b8 |*
    MacMini8,1 NVISEN Y-MU01(erster NVISEN im Forum)|i7-10510U |24GB |256GB SSD |macOS 12.6 & 13 b8 |*
    MacMini8,1HYSTOU S210H (Adventskalender DSM2)|i9-9880H UHD630|32GB |250GB SSD |macOS 12.6 13 b8 |*
    MacMini8,1HYSTOU P05B (erster Hack mit OpenCore im Forum)|I7-8550U UHD620|16GB |500GB SSD |macOS 12.6 & 13 b8 |*

    * BootLoader OpenCore REL-085-2022-09-24


    Auf Github, auch die OCToolBox hier immer aktuell


    Der Durchschnitt an Wissen nahm ab, nun kann er vllt glänzen

  • fabiosun will test, will report. Ok, my fault...

    NoirOSX bei MacPro7,1 ist das doch richtig oder was soll deine Ausführung mitteilen? - hab es dann doch verstanden, danke für den ausführlichen Hinweis.

    Manchmal sieht man den Weg zu den einfachsten Dingen nicht. Alles hatte ich durch, hätte schwören können die kext hatte TRUE stehen.


    Naja, nun ist sie an und er zeigt alles richtig an.

    Danke!

  • CMMChris Hast du ein Clean gemacht und alles neu installiert?

    Nein Upgrade von Monterey. Wollte eigentlich auf ne externe SSD installieren aber Apple hat den Installationsprozess verändert. Über den Updater wird nun direkt installiert ohne Rückfrage. Das war mir nicht bekannt und dann wurde mein Produktivsystem aktualisiert. Bisher bin ich aber ganz froh darüber, denn Monterey war für mich eine Zumutung.

    LG Chris


    Meine Hardware:

  • Wie schon mehrmals beschrieben wurde, darf auf einen Z690 Board CPUid nicht 0 also Auto stehen! Man nimmt die von der

    zugehörigen CPUid des SMBIOS 3841 oder eben 3842.

    Dann kommen einige Enträge wie hier jeder übernimmt ein CPUFakeID, NVRAM und Kext.

    Tatsächlich replizierte ich den Fehler "unbekannte" CPU mit Cinfig.plist Schaltungen und nicht aktiver RestrictEvents.kext

    Bin jetzt unterwegs und spicke nur rein...


    Was ich auf den HP 250 G8 gesehen habe, clean install mit aktiver Internet Anbindung kommt er auf einer security Seite für Firmen Zugang wo er nur registrierte User reinlässt und eine weitere Installation unterbindet wenn man nicht bei Appleals Firmenkunde ist.

    Wenn man alle Netzwerk Kexte deaktiviert und neu ladet kommt die Fehlermeldung, das ist ein Firmengerät und benötigt Fernzugang. Das Selbe auf Monterey nur dort, muss man "ich habe kein internetzugang" wählen und umgeht diesen Installationsschritt. :gibtsnicht: mir fällig fremdes Installationsverhalten!

    Bootloader: Open Core

    MoBo: Gigabyte Z690 Gaming X

    WiFi : BCM4360

    CPU : Intel Core i9 Intel Core i9-12900KF
    GPU : Radeon RX 5700 8GB
    Mem : 32 GB DDR4 3600 4x 8GB
    SSD M2: OSX 11 / OSX 12 / OSX 13
    SSD M2: WIN11 / Linux
    Case: Corsair Carbide Series 275R

    Real Mac: 18,3

  • CMMChris Hast du das Upgrade über dein laufendes System gemach oder zuerst Monterey Clean Inst und dann Upgrade?


    Bei mir ist nach einem Upgrade von Monterey im laufenden System danach das Netzwerk weggeblieben und dann war die SSD auch noch futsch. Habe mein MacBook gestern mit einem neuen Board von der Reparatur wieder abgeholt.


    Gruß Steeve

    „Die Definition von Wahnsinn ist, immer wieder das Gleiche zu tun und andere Ergebnisse zu erwarten.“ - Albert Einstein

  • Genau so wie ich geschrieben habe. Versehentliches Upgrade auf dem produktiven System. Kein Clean Install.

    LG Chris


    Meine Hardware:

  • Also mit der EFI vom greecedrummer ist Install unter Ventura sauber möglich. Und blitzschnell. Wie greecedrummer schon sagte die CPU nicht auf 0 setzen. Beim MacbookPro 2020 anstandslos drübergebügelt. Alles funktioniert einwandfrei bisher. Das war ja mein mobiles Produktivsystem bisher.

  • Genau so wie ich geschrieben habe. Versehentliches Upgrade auf dem produktiven System. Kein Clean Install.

    ist mir zuerst auch passiert. Obwohl die automatische Installation von Upates komplett deaktiviert war, startet der Installationsprozesess unbeaufsichtigt, wenn der Download des Updates zuvor händisch angestoßen wurde. Habe dann den Installer abgebrochen und 13.0 per AnyMacOS geladen und einen Stick gemacht um erstmal Clean einen Install zu machen.

    Der Installer steht nun immer noch im OC Menü- Werde mal testen, ob ich damit Monterey noch aktualisieren kann. Ich habe den Eindruck, dass Ventura recht stabil und fehlerfrei läuft. Selbst der alte Brother DCP 7055 löppt.


    EDIT: Leider die halbe Wahrheit, mit dem DCP 7055

    Nur Drucken funzt.

    Der Scanner wird erkannt, aber er lässt sich nicht zur Arbeit bewegen.

    Das ist schade. Das Teil ist essentiell für meine Büroarbeit.

    Grüße

    Arkturus

    Edited once, last by Arkturus ().

  • Mein HP OfficeJet Pro 6970 funzt auch. Nur der Scanner will nicht, wie schon zuvor von einem anderen User mit anderem Multifunktionsdrucker hier im Thread beschrieben.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • greecedrummer

    das mit dem firmenkonto nennt apple dann vielleicht spontane kundenbindung und die wirtschaft ist überrascht wie und warum plötzlich so viele ich-ags /firmengründungen passieren ;) . naja, den installer-eintrag kann man evtl. via eines nvramresets und ändern des startvolumes entfernen.


    wenn das via cleaninstall läuft, wäre das wohl der erste schritt, das auf einem aktuellerem system (nach 3rd gen) auszuprobieren- mal sehen wie es soweit mit hardware aussieht :)


    lg :)

  • Hat irgendwer das schon mit Clover zum laufen gebracht? Bekomme bei mir OC nicht ans laufen...

  • Hi. Installation ist bei mir soweit ohne Probleme möglich. Jedoch wird meine WLAN Karte nicht erkannt (DW1830). Es handelt sich um einen Laptop (Acer Nitro VN7 792G 17"). Es ist eine NGFF Karte. Unter macOS Monterey funktioniert sie ebenfalls nicht. Könnte sich mal jemand meinen EFI Ordner anschauen?

    Files

    • EFI 2.zip

      (15.85 MB, downloaded 26 times, last: )
  • Hey,

    hat schon jemand getestet ob das Problem mit DisplayPort DSC unter Ventura behoben ist? Im Moment funktionieren 4K@144hz Displays unter macOS nicht, da der DisplayPort 1.4 DSC Support seit einiger Zeit nicht mehr läuft. Hier gibt es weitere Infos: https://forums.macrumors.com/t…ing-after-update.2267913/



    Wäre super interessant ob Ventrua das Probelm behoben hat.

    CPU: i9 10900K - Board: Aours Master Z490 - Grafik: AMD 6800 XT - Sound: External USB DAC WLAN+BT: Broadcom BCM94360CD RAM: 2x16GB DDR4 - Dispay: LG 27GP950 (4k mit 144hz) über Display Port - Bootloader: OpenCore - Installationsanleitung auf GitHub

  • thehawk


    BlueToolFixup.kext

    Required for macOS 12 or newer, as in macOS 12 Apple has changed parts of the Bluetooth stack from kernel-space to user-space as detailed in here and here. Requires Lilu 1.5.4+

    Do not use it with BrcmBluetoothInjector for macOS 12 or newer.


    du hast hier BlueToolFixup.kext mit BrcmBluetoothInjector drin.


    Hab ich mal deaktiviert.


    UsbInjectAll.kext sollte auch nicht mehr funktionieren, du musst deine USB Ports Mappen.


    Und irgendwie seltsam die beiden1.0 AirportBCRMfixup.kext Patches zusätzlich zum 2.61 habe ich auch mal deaktiviert.


  • msart


    Danke für die schnelle Antwort. Die WLAN Karte funktioniert so leider immer noch nicht. Mit der DSDT.aml im ACPI Verzeichnis hatte sie bis macOS Monterey noch funktioniert. Die hatte al6042 netterweise vor einiger Zeit mal für mich erstellt. Mit dieser DSDT kann ich aber leider kein macOS Ventura booten. Ohne die DSDT gehts, aber eben ohne WLAN und BT. Muss ich die Karte eventuell vorher unter Device Properties einbinden?

  • thehawk


    Unter Device Properties kannst du die PCI Devices deklarieren und mit Optionen versehen, geht oft aber auch mit BootArg.


    Sieht halt schöner aus unter PCI:



    Kannst du dir mit dem Hackintool unter PCI exportieren und in deine config Einbauen.


    Ich würde mal den AirportBcrmFixup.kext 2.6.1 auch noch deaktivieren, die DSDT wieder einbinden und das mal versuchen ;-)


    Schon mal das Tool OC Auxiliary Tool probiert ?


    Schreib doch al6042 mal ne PM, mit der DW1830 habe ich keine Erfahrung ;-)