Anfragen zu HWC: OOB BCM94360NG NGFF BROADCOM KARTE

  • Eventuell ist die Karte im DFU Mode. Könnten die Leute mit den nicht funktionierenden Karten (wenn alles Andere ausgeschlossen werden kann) mal checken. Nur so ein Vorschlag.


    https://www.reddit.com/r/hacki…oth_bcm94360ng_need_help/

  • Ich hatte die Karte mal für einen Tag ausgebaut, und den Läppi heruntergefahren, geht aber immer noch nicht.

    LG Andreas

  • Hatte mal drüberinstalliert, jetzt steht die Karte im USB-Baum, ist aber trotzdem nicht aktivierbar.

    LG Andreas

  • Wird sie im Hackintool angezeigt?

    HackbookPro 2016: Lenovo Ideapad 510S-14ISK


    HackMini 2018: Intel NUC7i5BNK


    HackPro 2020: Gigabyte Vision G Z490

  • nein, leider nicht, es steht aber auch bei erforderlicher Stromstärke 0 mA

    LG Andreas

  • laut devicehunt.com ist 0A5C 22BE ein Broadcom BCM2070 Bluetooth 3.0 Device .. welche Karte soll das nochmal sein? wird BT 3.0 überhaupt noch unterstützt in macOS 12 ? ..


    spoofst Du die DeviceID?


    bei den 9er Series Boards solltest Du auch die EHC Controller deaktivieren (zumindest renamen), die kollidieren mit den Apple USB Maps, der EHC1 Controller sollte im Hackintool gar nicht auftauchen (vgl. Post #6) ..


    EDIT: sehr wahrscheinlich liegts daran .. ich bezweifle, dass dein Layout mit dem des MacBooks übereinstimmt .. Bluetooth soll offensichtlich vom EHC Controller verwaltet werden, da ist das XHC Mapping hinfällig und falls der Dell nicht an PR01 einen internen Hub hängen hat (wie die Macs), dann wird da nichts vernünftiges draus


    vielleicht schaff ich es später, mir Deine EFI mal anzusehn ..

    iCAD (iMac13,2):

    i5 3570K, Gigabyte GA-Z77X D3H, MSI Geforce GTX 770 TF 4GB, 16 GB XMS3-1333

    AeroCool DS200, black

    OpenCore, OS X 10.14, Win 10 Pro


    critical iMac (iMac19,1):

    i5 9600K, Asus Z370-I Gaming, Sapphire RX 580 Nitro+ 8GB, 16 GB Vengeance 2666

    Bitfenix Prodigy, white

    OpenCore, macOS 12, Win 11 Pro


    iPhone SE 64GB, iPadPro 10,5 64 GB, Apple TV 4k 64 GB, 13“ MacBook Pro Late-2016 Touchbar

    Edited once, last by hObelware ().

  • Rentier Rudi


    so, ich hab mir mal Deine EFI angesehen .. sehr aufgeräumt .. super!


    in der Annahme, dass der ACPI Dump in Deiner EFI von Deinem Dell Laptop ist, (zumindest ist der von einem Dell Laptop) und Dell sehr ordentlich in der Deklaration der ACPI Tabellen ist, hab ich mal ne USB Map geschrieben, die den XHC Controller beschreibt. ne SSDT USB Map brauchst Du eigentlich nicht, da Dell selbst nur 13 Ports aktiviert hat.


    USBToolBox.kext und UTBMap.kext raus, .. dafür die angehängte rein, und die SSDT auch dazu ..


    EDIT: SSDT-EC solltest Du auch tauschen ..


    EDIT2:

    kannst ja auch mal mit OpenCore versuchen .. Systemserial und ROM hab ich aus Deiner ioreg extrahiert, MLB (BaseBoardSerial)

    hab ich neu generiert .. kannst Du ggf. tauschen .. ACHJA das O in deiner Serial muß eine 0 sein .. nur mal so als Hinweis

    Files

    iCAD (iMac13,2):

    i5 3570K, Gigabyte GA-Z77X D3H, MSI Geforce GTX 770 TF 4GB, 16 GB XMS3-1333

    AeroCool DS200, black

    OpenCore, OS X 10.14, Win 10 Pro


    critical iMac (iMac19,1):

    i5 9600K, Asus Z370-I Gaming, Sapphire RX 580 Nitro+ 8GB, 16 GB Vengeance 2666

    Bitfenix Prodigy, white

    OpenCore, macOS 12, Win 11 Pro


    iPhone SE 64GB, iPadPro 10,5 64 GB, Apple TV 4k 64 GB, 13“ MacBook Pro Late-2016 Touchbar

    Edited 3 times, last by hObelware ().

  • hObelware Ich hatte den Vorschlag von LetsGo mal weiterverfolgt, und tatsächlich konnte ich mit einem Ubuntu und ein paar Terminalbefehlen dem Ding wieder Leben einhauchen. Denn unter Linux funktionierte die Karte auch nicht.

    Jetzt ist es so, das nach dem Sleep ich dann erst meine Magic-Mouse kurz unter Bluetooth suchen muss, und verbinden klicken. Machmal geht sie auch sofort, sowie die Freigabe mit der Watch.

    Der ACPI-Dump ist von meinem Dell, und wenn ich die Tage dazu komme, werde ich deine Dateien ausprobieren.

    Erst schon mal besten Dank für die Mühe, ich werde dir berichten...

    Ich hatte für den Dell schon mal mit OC eine EFI gebaut, da startete er aber gar nicht mit.

    LG Andreas

  • vielen Dank für die Rückmeldung … bin gespannt

    iCAD (iMac13,2):

    i5 3570K, Gigabyte GA-Z77X D3H, MSI Geforce GTX 770 TF 4GB, 16 GB XMS3-1333

    AeroCool DS200, black

    OpenCore, OS X 10.14, Win 10 Pro


    critical iMac (iMac19,1):

    i5 9600K, Asus Z370-I Gaming, Sapphire RX 580 Nitro+ 8GB, 16 GB Vengeance 2666

    Bitfenix Prodigy, white

    OpenCore, macOS 12, Win 11 Pro


    iPhone SE 64GB, iPadPro 10,5 64 GB, Apple TV 4k 64 GB, 13“ MacBook Pro Late-2016 Touchbar

  • hObelware , so ich habe heute Nachmittag ein bisschen testen können, bei mir im Bastelkeller war es wenigstens schön kühl:top:

    Ich muss dich leider enttäuschen, der USB-kext, aml-Dateien, sowie auch die OC-EFI funktionieren nicht.

    Mit der ssdtEHCx_off gehen nur die beiden USB 3 Ports. Mit der ssdtEC alles nur kein Bluetooth (wie mit meinem USBMap).

    Mit der OC-EFI werde ich noch ein bisschen rumprobieren, er kommt zumindest weiter, als bei mir letztens...

    Mein Bluetooth funktioniert nur mit der USBInjectAll.kext und halt nur so wie weiter oben beschrieben.

    LG Andreas

  • von bluetooth vorerst abgesehen .. pack mal bitte "meine" USB Map und beide SSDT in Dein Clover, USBInjectAll, deine Map und USBToolBox raus und dann poste mal bitte ein IORegDump .. das würde mich dann doch mal interessieren, denn deine DSDT (ausm Dump) ist werksseitig eigentlich recht detailliert in der USB Konfiguration ..

    iCAD (iMac13,2):

    i5 3570K, Gigabyte GA-Z77X D3H, MSI Geforce GTX 770 TF 4GB, 16 GB XMS3-1333

    AeroCool DS200, black

    OpenCore, OS X 10.14, Win 10 Pro


    critical iMac (iMac19,1):

    i5 9600K, Asus Z370-I Gaming, Sapphire RX 580 Nitro+ 8GB, 16 GB Vengeance 2666

    Bitfenix Prodigy, white

    OpenCore, macOS 12, Win 11 Pro


    iPhone SE 64GB, iPadPro 10,5 64 GB, Apple TV 4k 64 GB, 13“ MacBook Pro Late-2016 Touchbar

  • Hi hat jemand Erfahrung mit einem Lenovo T460s und der BCM94360NG ich bin mir nicht sicher ob die Karte unter Big Sur funktioniert. Zurzeit habe ich noch die Intel AC 8260 NGW verbaut. Die soll getauscht werden damit Wlan sauber funktioniert.


    Alternative wäre ein Stick von TP-Link AC600


    Gruß M

  • Mit BigSur funktioniert die Karte 1A. Die Schnittstelle der Original Lenovo Karte ist die gleiche wie bei der BCM94360NG. Daher wüsste ich nicht warum diese Karte Probleme machen sollte.


    https://www.notebookcheck.net/….166605.0.html#2325640-20


    OOB BCM94360NG NGFF Broadcom Karte

    Grüße und Good Hack Micha


    :hackintosh:

  • hObelware, der Läppi startet mit deinen Dateien nicht.

    Der bleibt hier hängen.

    LG Andreas

  • Hi hat jemand Erfahrung mit einem Lenovo T460s und der BCM94360NG ich bin mir nicht sicher ob die Karte unter Big Sur funktioniert. Zurzeit habe ich noch die Intel AC 8260 NGW verbaut. Die soll getauscht werden damit Wlan sauber funktioniert.

    Mit BigSur funktioniert die Karte 1A. Die Schnittstelle der Original Lenovo Karte ist die gleiche wie bei der BCM94360NG. Daher wüsste ich nicht warum diese Karte Probleme machen sollte.

    jupp, Alien , mit BigSur, aber auch mit Monterey noch nativ (OOB), ohne jegliche extra Kext's. Grundvoraussetzungen insbesondere für's BT ist hier aber das richtige USB-Mapping, was wir nun aber schon oft in div. Threads gezeigt haben.

    Ferner, SEQ303 , wenn der T460s daneben noch den zweiten NGFF-Slot besitzt, wo vermutlich eine WWAN-Karte drin ist, welche ohnehin nicht funktioniert unter macOS, dann kannst Du da noch eine NGFF Transcend SATA-SSD Formfaktor 2242mm einbauen, als Datenspeicher oder für parallele Systeme.

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  BCM94360NG  SSD 512GB + NGFF M2 SSD 512GB  macOS 12.6.2 / 13.1 DP4

    Real: MacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Apple-Cinema 32" LG 4k  SSD 250GB+512GB  macOS 12.6.2 / 13.1 DP3

    MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  4k-TV 42"  BCM94360CD  SSD 2x250GB + 480GB  macOS 10.15.7 / 12.6.2 / 13.1 DP4

    MacMini2014: i5  2,8GHz  16GB DDR3  Intel Iris 5100  23" Apple-Cinema  1,12 TB Fusionsdrive  macOS 12.6.1

    iPhone8 64GB: iOS 16.1.1  iPad Pro 9,7" WiFi 32GB: iPadOS 16.2

  • Alien meine Broadcom Karte will jetzt gar nicht mehr, nachdem ich meine EFI mit den Dateien von hObelware getauscht hatte, und wieder zurückgeändert habe. Dann hatte ich versucht das mit den Linux Befehlen unter Ubuntu von cobanramo zu reparieren, geht aber nicht. Gibt es noch weitere Möglichkeiten die, das die Karte wieder mitspielt?

    LG Andreas

  • Poste doch bitte deinen EFI-Ordner.

    Grüße und Good Hack Micha


    :hackintosh:

    Edited once, last by Alien ().

  • Alien findest du in Post #17

    LG Andreas

  • Ich habe testweise die Broadcom Karte in meine andern Läppi, den HP, gesteckt. Funktionierte, nachdem ich die Kexte für die Intel Karte

    gelöscht habe. Und dort ist auch die usbinjectall drin, und kein Port-Mapping.

    LG Andreas

  • Danke Euch :) Ich werde das mal testen. LG M