Austausch Motherboard

  • Hallo!


    Da ich mir ein neues Audio-Interface (Universal Audio Apollo x8p) zugelegt habe, welches über Thunderbolt 3 angeschlossen werden muss und mein aktuelles Motherboard (ASUS ROG STRIX Z370-F GAMING ATX ) keine Thunderbolt3 Steckplätze hat, möchte ich gerne das Motherboard gegen ein Gigabyte ML84113 Designare ATX in meinem Hacki tauschen. Ist das ohne komplette Neuinstallation möglich?


    Vielen Dank im Voraus für Eure Hilfe und Ideen!


    Lieber Gruß, Victor

    Catalina | ASUS ROG STRIX Z370-F GAMING ATX | i7-8700k 6x3.7 GHz | 64 GB Crucial Ballistix Sport LT |MSI RX580 Armor 8G OC V341-064R

  • Warum keine Gigabyte Titan Ridge verbauen? Bleibt dann alles beim alten die Karte muss dann lediglich geflasht werden.


    Eine neu Installation ist nicht nötig wenn das MB getauscht wird, lediglich eine Anpassung der bootloader Optionen.

  • Bei einem Vanilla-Hackintosh ist eine Neuinstallation praktisch nie notwendig. Die EFI könnte aber noch etwas Pflege benötigen. Ich würde sie mit dem Designare einfach ausprobieren und schauen, ob sie funktioniert - solltest du überhaupt noch an dieses Mainboard kommen.

    iMac19,1: Monterey, Windows11, BL: OpenCore v078, Mainboard: Gigabyte Designare, CPU: i7-9700K, Ram: 32Gb Corsair Vengeance LPX; Grafik: Sapphire RX5700 XT Nitro+ 8Gb, SSD: WD SN850 NVME 500GB, Samsung 860 Evo 500Gb, HDD: Seagate ST3000DM001 3TB Wifi/Bluetooth: BCM94360CD Combo (oob), PSU: be quiet! Dark Power Pro11, Case: Jonsbo UMX4

  • Warum keine Gigabyte Titan Ridge verbauen? Bleibt dann alles beim alten die Karte muss dann lediglich geflasht werden.

    Ich dachte, dass man hier zu zumindest einen Thunderbolt Head auf dem Motherboard benötigt und das hat mein aktuelles Asus nicht :-(


    Ja das Motherboard konnte ich noch finden, ich werde es einfach ausprobieren und dann berichten!

    Catalina | ASUS ROG STRIX Z370-F GAMING ATX | i7-8700k 6x3.7 GHz | 64 GB Crucial Ballistix Sport LT |MSI RX580 Armor 8G OC V341-064R

  • Victor001 Glückwunsch zum Designare! Es ist ein sehr gutes Board.

    Denk daran, dass du noch mit Catalina deine USB-Ports mappen solltest, bevor du auf Monterey upgradest. Ist viel leichter.

    iMac19,1: Monterey, Windows11, BL: OpenCore v078, Mainboard: Gigabyte Designare, CPU: i7-9700K, Ram: 32Gb Corsair Vengeance LPX; Grafik: Sapphire RX5700 XT Nitro+ 8Gb, SSD: WD SN850 NVME 500GB, Samsung 860 Evo 500Gb, HDD: Seagate ST3000DM001 3TB Wifi/Bluetooth: BCM94360CD Combo (oob), PSU: be quiet! Dark Power Pro11, Case: Jonsbo UMX4

  • Warum keine Gigabyte Titan Ridge verbauen? Bleibt dann alles beim alten die Karte muss dann lediglich geflasht werden.

    Bei mir funktionierte das am Gigabyte Z270 HD3P und einer geflashten Titan Ridge problemlos. Dafür muss aber der Anschluss der Titan Ridge gebrückt sein. Pinbelegung habe ich gerade nicht griffbereit. Wurde hier im Forum aber diskutiert

    iMacPro1,1: Fractal Define R6 - ASUS SAGE X299 - i9 10900X 3,7Ghz - 32 GB - Sapphire RX 5700 XT Pulse 8GB - NVMe SSD 960 EVO 1 TB - BCM943602CS Combo Karte - Sonnet Solo 10G AQC-107 - Titan Ridge TB3 - macOS 11.6.5 - OpenCore 078

    iMacPro18,1: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 32 GB - iGPU - NVMe SSD 960 EVO 250 GB - BCM943602CS Combo Karte - macOS 11.5.2 - OpenCore 074

    Mac Mini M1: 16 GB - 256 GB SSD - CalDigit TS3 Plus Station - Terramaster D2 TB3 Raid

  • Ich habe heute Abend das Board getauscht und leider blieb das System nach dem Clover Menü hängen. Im verbose Modus blieb er dann bei folgendem hängen:

    Exiting efiboot

    [EB|#WL|7] 0x01 0x03 23 0x0E


    den Screenshot dazu habe ich angehängt. Habt ihr vielleicht eine Idee woran es liegen könnte? Kexte und clover habe ich vorher auf den neuesten Stand gebracht.

    Vielen Dank vorab!

  • Victor001 Hast du das Bios des Designareboards so eingestellt, dass es einen Hackintosh betreiben kann?

    Falls noch nicht, überprüfe mal die Einstellungen anhand dieser Anleitung:

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

    iMac19,1: Monterey, Windows11, BL: OpenCore v078, Mainboard: Gigabyte Designare, CPU: i7-9700K, Ram: 32Gb Corsair Vengeance LPX; Grafik: Sapphire RX5700 XT Nitro+ 8Gb, SSD: WD SN850 NVME 500GB, Samsung 860 Evo 500Gb, HDD: Seagate ST3000DM001 3TB Wifi/Bluetooth: BCM94360CD Combo (oob), PSU: be quiet! Dark Power Pro11, Case: Jonsbo UMX4

  • Victor001 Hast du das Bios des Designareboards so eingestellt, dass es einen Hackintosh betreiben kann?

    Falls noch nicht, überprüfe mal die Einstellungen anhand dieser Anleitung:

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

    Ja ich habe die BIOS Einstellungen angepasst, leider ohne Erfolg. Ich habe jetzt nochmal das alte Board eingebaut, das funktioniert nach wie vor einwandfrei. Mir ist jedoch aufgefallen, dass im BIOS des alten mainboards mir im BOOT Menü "clover Start boot.efi at Macintosh HD" angezeigt wird, dieser Eintrag fehlte jedoch beim neuen BIOS, hier gab es nur die beiden anderen UEFI OS Möglichkeiten.

    Catalina | ASUS ROG STRIX Z370-F GAMING ATX | i7-8700k 6x3.7 GHz | 64 GB Crucial Ballistix Sport LT |MSI RX580 Armor 8G OC V341-064R

  • Du kannst nicht einfach die Efi von einem Asus Z370 auf ein Gigabyte Z390 übernehmen...

    In dem thread findest du den richtigen Efi Ordner für das Gigabyte Designare Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

  • Du kannst nicht einfach die Efi von einem Asus Z370 auf ein Gigabyte Z390 übernehmen...

    In dem thread findest du den richtigen Efi Ordner für das Gigabyte Designare Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

    Vielen Dank, ich werde es mit diesem efi Ordner probieren!


    GELÖST! Ich habe nun meinen Alten EFI Ordner mit dem EFI Clover Ordner aus der von Euch mir ans Herz gelegten Anleitung ersetzt - nochmals die BIOS Einstellungen überarbeitet und nun bootet mein Hacki normal ins OS! VIELEN DANK EUCH ALLEN!

    Catalina | ASUS ROG STRIX Z370-F GAMING ATX | i7-8700k 6x3.7 GHz | 64 GB Crucial Ballistix Sport LT |MSI RX580 Armor 8G OC V341-064R

    Edited once, last by Victor001: Gelöst ().