Big Sur auf Lenovo ThinkCentre M93P Tiny USB?

  • Hallo Leute Guten Tag erstmal. Ich habe BS auf Lenovo installieren können. Bis auf Wlan und USB 3.0 in gelb gehen nicht. Die Blauen gehen irgendwie. Was kann ichfachen kann mir einer helfen? Ich glaube wlan wird nicht gehen, hat auch unter andere Mac OS nicht funktioniert.

    Danke im voraus.


    Lenovo ThinkCentre M93P Tiny

    Als Imac 15.1

    Board: GA Z170X Gaming 7
    CPU: Intel i5 6600K
    Graka: MSI NVIDIA GeForce GTX 760 4 GB

    1. SSD Samsung 850 256GB Sierra
    2. M.2 SSD 512GB High Sierra
    3. M.2 SSD 1TB Catalina
    4. OCZ SSD 128GB Win10
    6.RAM DDR5 32gb Ballistix


    Macbook Air 13" 256GB, Lenovo m93p Tiny als iMac (Retina 5K, 27 Zoll, Mitte 2015), 512GB SSD, Dualboot

  • Da ich kein Hellseher bin, welche WLAN Karte ist denn verbaut?

    Hast du die USB Ports gemappt? Falls nicht musst du das nachholen, dann werden diese auch funktionieren.


    1.
    Huawei Matekook D14 2020

    I5-10210u

    8GB Arbeitsspricher

    512 GB Samsung 970 NVME M.2

    WLAN-Bluetooth Inter 9560

    Monterey 12.1

    Opencore 0.7.6


    2.

    MacMini M1,

    8GB Arbeitsspeicher

    512GB SSD

    Monterey 12.1

  • Es ist Broadcom BCM43228 802.11n Wireless Network Adapter. Und wie kann ich usb ports mappen oder aktivieren?

    Board: GA Z170X Gaming 7
    CPU: Intel i5 6600K
    Graka: MSI NVIDIA GeForce GTX 760 4 GB

    1. SSD Samsung 850 256GB Sierra
    2. M.2 SSD 512GB High Sierra
    3. M.2 SSD 1TB Catalina
    4. OCZ SSD 128GB Win10
    6.RAM DDR5 32gb Ballistix


    Macbook Air 13" 256GB, Lenovo m93p Tiny als iMac (Retina 5K, 27 Zoll, Mitte 2015), 512GB SSD, Dualboot

  • Lade doch mal deine EFI hoch, ich schaue dann mal, habe auch noch einen hier stehen.


    1.
    Huawei Matekook D14 2020

    I5-10210u

    8GB Arbeitsspricher

    512 GB Samsung 970 NVME M.2

    WLAN-Bluetooth Inter 9560

    Monterey 12.1

    Opencore 0.7.6


    2.

    MacMini M1,

    8GB Arbeitsspeicher

    512GB SSD

    Monterey 12.1


  • Hier mal ne ältere liste von Wlan Chips...
    Ist das verlötet oder kann man den austauschen?

    Für den USB mapping ist die BigSur ziemlich ungünstig, müsstest testweise Catalina auf ein neues Volume werfen oder den Windows weg gehen.

    https://github.com/USBToolBox/tool



    Gruss Coban

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / Windows 10 Pro / Ubuntu 21.04

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04


    " Chasch nöd s Föifi und s Weggli ha."

  • sollte man tauschen können, bei mir habe ich eine azurewave aw-ce123h installiert, Bluetooth läuft aber nur bis Big Sur, unter Monterey habe ich es noch nicht hin bekommen.


    1.
    Huawei Matekook D14 2020

    I5-10210u

    8GB Arbeitsspricher

    512 GB Samsung 970 NVME M.2

    WLAN-Bluetooth Inter 9560

    Monterey 12.1

    Opencore 0.7.6


    2.

    MacMini M1,

    8GB Arbeitsspeicher

    512GB SSD

    Monterey 12.1

  • Die azuerware wlan karte kann ich nicht benutzen wegen sperre im bios. Ich werde versuchen usb ports hinzubekommen. Dann kann ich vielleicht usb wlan karte nehmen. Andere fragen noch, ich habe heute brave und Opera browser installiert aber die haben Probleme mit der Darstellung.

    Wo kann ich -v einfügen damit ich beim Startvorgang verbose booten kann?

    Hier die EFI. EFi habe fertig heruntergeladen sollte bei mir passen.Danke.

    Files

    • EFI.zip

      (10.01 MB, downloaded 9 times, last: )

    Board: GA Z170X Gaming 7
    CPU: Intel i5 6600K
    Graka: MSI NVIDIA GeForce GTX 760 4 GB

    1. SSD Samsung 850 256GB Sierra
    2. M.2 SSD 512GB High Sierra
    3. M.2 SSD 1TB Catalina
    4. OCZ SSD 128GB Win10
    6.RAM DDR5 32gb Ballistix


    Macbook Air 13" 256GB, Lenovo m93p Tiny als iMac (Retina 5K, 27 Zoll, Mitte 2015), 512GB SSD, Dualboot

  • so ist das einzutragen:


    1.
    Huawei Matekook D14 2020

    I5-10210u

    8GB Arbeitsspricher

    512 GB Samsung 970 NVME M.2

    WLAN-Bluetooth Inter 9560

    Monterey 12.1

    Opencore 0.7.6


    2.

    MacMini M1,

    8GB Arbeitsspeicher

    512GB SSD

    Monterey 12.1

  • Sorry wegen späte Rückmeldung. Die SSD hat den geist aufgegeben musste alles löschen. Jetzt bin ich wieder mit der catalina und win 10 unterwegs. Hab jetzt bios update machen müssen weil sich pc nicht ausschalten liess. Mit was kann ich am besten config.plist bearbeiten? Clover geht nicht mehr. Plist editor?

    Board: GA Z170X Gaming 7
    CPU: Intel i5 6600K
    Graka: MSI NVIDIA GeForce GTX 760 4 GB

    1. SSD Samsung 850 256GB Sierra
    2. M.2 SSD 512GB High Sierra
    3. M.2 SSD 1TB Catalina
    4. OCZ SSD 128GB Win10
    6.RAM DDR5 32gb Ballistix


    Macbook Air 13" 256GB, Lenovo m93p Tiny als iMac (Retina 5K, 27 Zoll, Mitte 2015), 512GB SSD, Dualboot

  • Rambo45

    du hast derlei verschiedene möglichkeiten, als reinen plisteditor kannst du diesen nehmen,-unter verschiedenen os lauffähig und frei - https://github.com/ic005k/PlistEDPlus/releases


    ggf. später vom selben autor - https://github.com/ic005k/QtOpenCoreConfig/releases

    beides ist freeware


    du könntest auch in kurzform noch den tiny in deine signatur einfügen- vielleicht reicht dort die typen-modellbezeichnung schon aus, damit man weiß um welchen rechner es sich aktuell handelt :)


    lg :)

  • Hi Adaş,


    Mach einfach ein backup von deiner EFI und ersetze ihn mit dem hier...
    Hab Ihn komplet aktualisiert und diverses behoben, fehlt nur die USB Maping.

    Da du ja jetzt auf Catalina bist müsste das auch locker machbar sein.


    Gruss Coban

    Files

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / Windows 10 Pro / Ubuntu 21.04

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04


    " Chasch nöd s Föifi und s Weggli ha."

  • MIt der catalina gabs keine probleme ist immer zuverlässig. Kann ich die EFI auch für BS verwenden? Aber werde jetzt esten. Danke.

    Board: GA Z170X Gaming 7
    CPU: Intel i5 6600K
    Graka: MSI NVIDIA GeForce GTX 760 4 GB

    1. SSD Samsung 850 256GB Sierra
    2. M.2 SSD 512GB High Sierra
    3. M.2 SSD 1TB Catalina
    4. OCZ SSD 128GB Win10
    6.RAM DDR5 32gb Ballistix


    Macbook Air 13" 256GB, Lenovo m93p Tiny als iMac (Retina 5K, 27 Zoll, Mitte 2015), 512GB SSD, Dualboot

  • Bei dem efi musst du einfach noch deinen SMbios ergänzen und unter Catalina deinen USB patchen.

    Der sollte ohne probleme auch für BigSur & Monterey startfähig sein..


    Gruss Coban

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / Windows 10 Pro / Ubuntu 21.04

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04


    " Chasch nöd s Föifi und s Weggli ha."

  • Also ich habe jetzt mit der EFI versucht BS zu installieren. Ich habe von der BS usb starten können und es lief die installation aber nach neustart komme ich in reboot schleife. Das andere die erkennt meine Catalina OS auch nicht.

    In der bootloader ist eigentlich die Catalina auch dabei wird aber nicht erkannt wie mann sieht ist nur win zu sehen. 1. Bild

    2. Danach geht es aus und startet immer wieder neu.

  • Das du den Catalina nicht siehst im Menü liegt daran das dein Catalina anscheinend nicht auf dem aktuellen stand ist.

    Damit es unter aktuellem OpenCore aufgelistet ist muss die Catalina apfs Treiber auf dem aktuellsten stand sein oder eben im Config unter apfs die werte wie auf dem bild auf -1 ändern.


    Das mit BigSur verstehe ich jetzt nicht ganz, wenn du den installer starten kannst und es auch installiert müsste es auch ein "Macintosh HD" anzeigen und von dem du deinen Installation weitermachen können. Ausser evtl. dein BigSur Installer ist auch ein altes.
    Hast du dein USB schon gepatscht unter Catalina und ein erstelltes USBmap.kext ins Config.plist eingebunden?
    Wäre auch ein Abbruch grund vom BigSur.


    Versuche mal mit den werten ändern wie auf dem Bild.

    Gruss Coban

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / Windows 10 Pro / Ubuntu 21.04

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04


    " Chasch nöd s Föifi und s Weggli ha."

  • Das mit den werten habe ich geändert und kann jetzt catalina sehen aber davon booten. Gleiche Effekt wie bei BS installer. Also immer wieder reboot.

    Muss jetzt nach der USBMap.kext sehen ob ich damit hin bekomme. Ich glaube da muss man usb ports zuweisen welche aktiv welche nicht sind und die nicht aktiven abschlaten?

    Board: GA Z170X Gaming 7
    CPU: Intel i5 6600K
    Graka: MSI NVIDIA GeForce GTX 760 4 GB

    1. SSD Samsung 850 256GB Sierra
    2. M.2 SSD 512GB High Sierra
    3. M.2 SSD 1TB Catalina
    4. OCZ SSD 128GB Win10
    6.RAM DDR5 32gb Ballistix


    Macbook Air 13" 256GB, Lenovo m93p Tiny als iMac (Retina 5K, 27 Zoll, Mitte 2015), 512GB SSD, Dualboot

  • Im moment sollte bei dir die "XhciPortLimit" aktiv sein, also unter Catalina solltest du uneingeschränkt alle USB Ports benutzen können.

    Später wenn du ein USB.kext im Einsatz hast sollte man dies auch deaktivieren.


    Für den USB patchen kannst du den "Hackintool" benutzen;


    Starte einfach den Tool, unter dem Reiter USB löschst du einfach zuerst mal alles mit dem "Besen"

    Danach einmal erneuern...

    Jetzt werden dir alle Ports zu verfühgung stehen;

    jetzt 1x in alle USB Ports ein USB2 Stick einstecken...
    jetzt 1x in alle USB Ports ein USB3 Stick einstecken...

    Wenn du haben solltest auch 1x USB-C einstecken...

    Danach solltest du alle aktiven Ports im Tool als "grün" sehen...

    Jetzt stellst du einfach bei den "grünen" auch die Connector typen ein...

    Alles andere der nicht "grün" ist löschst du mit
    Insgesamt darfst du einfach 15 Ports pro Controller haben.
    Wenn alles eingestellt ist exportierst du mit


    Auf dem Desktop wirst du 3-4 Dateien erhalten, du brauchst nur den USBPorts.kext, den kopierst du in dein EFI unter Kexte und trägst im Config.plist den auch ein.

    Jetzt musst du auch den "XhciPortLimit" im Config.plist deaktivieren und danach mal neustarten und kontrollieren ob alle deine USB Ports funktionieren.

    Somit müsste dein USB Ports`s auch gepascht sein.


    Später kannst du ja mal den BigSur nochmal testen.

    Wenn das immer noch nicht hinhaut musst du mal dein BigSur Installer Stick neu erstellen und testen.
    Alternativ kannst du auch einfach unter Catalina Festplattenmanager unter deinem "Container" einen neuen Volume namens "BigSur" erstellen und den BigSur Installer im Catalina anwerfen, hier musst du einfach als Ziel den neu erstellten "BigSur" Volume anwählen. Sollte auch zu den gleichen ziel führen.

    Ich persönlich empfehle dir nicht über den Catalina BigSur zu installieren, ne saubere installation ist immer besser als ne Upgrade.


    Wenn du bei all dem immer noch mühe haben solltest können wir hier mit den kollegen sicher weiterhelfen.

    Alternativ sicher auch zu passendem zeitpunkt über Teamviewer.

    Gruss Coban

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / Windows 10 Pro / Ubuntu 21.04

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04


    " Chasch nöd s Föifi und s Weggli ha."

  • Schöne Anleitung, schade dass es nur noch mit Catalina funktioniert.

    Wegen dem drüber installieren, ich habe mein Hauptsystem-Hackintosh schon Jahren nicht mehr neu aufgesetzt, immer nur upgedatet u.a. einige Betaversionen. Übersprungen hatte ich bis jetzt nur macOS Catalina, weil ich lange brauchte um mich von 32-BIT-Programmen zu lösen. Mit Etrecheck schau ich mir hin und wieder das Ergebnis an und Leichen, Altlasten werden dann entfernt.

    Ich war selbst erstaunt als ich in Firefox about:crashes eingab und mein erster Fehlerbericht von 08.2015 entstand. im übrigen ist mir seit 2018 der Firefox nie mehr abgestürzt. Die Kiste läuft besser als je zuvor, seitdem ich vor knapp zwei Jahren auf OpenCore und Coffe Lake umgestiegen bin.


  • kein einziges mal mehr mein Hauptsystem-Hackintosh neu aufgesetzt

    Die Empfehlung hab ich Ihn nur gegeben damit er bei probleme eben immer noch auf ein funktionierenden Catalina zurückgreifen kann.

    Da ist anscheinend noch was im argen wenn sein BigSur Installation im loop steht.


    Gruss Coban

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / Windows 10 Pro / Ubuntu 21.04

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04


    " Chasch nöd s Föifi und s Weggli ha."

  • Hallo da bin ich wieder. Ich habe etliche versuche gemacht langsam drehe ich durch. Ich hatte ja BS schon installierren können jetzt auf einmal will es nicht mehr.

    Es gibt schon fertige anleitungen auf YT alles versucht. Letzte stand dieses bild.

    Es sieht so aus als würde ich unsorported mac hätte. Andere frage, kann man Config.plist nicht mehr clover confg. bearbeiten?

    Images

    Board: GA Z170X Gaming 7
    CPU: Intel i5 6600K
    Graka: MSI NVIDIA GeForce GTX 760 4 GB

    1. SSD Samsung 850 256GB Sierra
    2. M.2 SSD 512GB High Sierra
    3. M.2 SSD 1TB Catalina
    4. OCZ SSD 128GB Win10
    6.RAM DDR5 32gb Ballistix


    Macbook Air 13" 256GB, Lenovo m93p Tiny als iMac (Retina 5K, 27 Zoll, Mitte 2015), 512GB SSD, Dualboot