Benötige bitte Hilfe beim installieren von Catalina

  • Ich denke, es wird nicht klappen. Hat noch bisher nie funktioniert, wenn jemand versucht hat, von einem recovery image auf nem USB stick zu booten, um dann macOS via online recovery zu installieren. Es scheitert in der Regel schon am boot vom Image… zumindest habe ich das hier schon mehrfach beobachtet.


    Aber viel Erfolg.

  • 5T33Z0

    aber ist das mit dem recovery image nicht der einzige weg wenn man keinen MAC zur Verfügung hat um einen USB Installer zu erstellen? Wird doch auf Dortania auch so beschrieben oder habe ich jetzt einen Denkfehler?


    Habe damit selber leider noch nicht so Erfahrung gemacht da ich selber immer vollständige USB Bootsticks erstellt habe

    Dell Optiplex 3020 SFF / Core I5 4590 / Intel HD4600 / 8GB Ram / 250 GB Samsung SSD 850 EVO / Aukru USB Nano Bluetooth Adapter V4.0/ OpenCore 0.77 / Magic Mouse 2 / Magic Keyboard 2 / Magic Trackpad 2 / MONTEREY 12.1 (21C52)


    Real Mac / MacBook Pro 13 Zoll Mitte 2012 /2,5 GHz Dual-Core Intel Core i5 / 8GB Ram / 250 GB Samsung SSD 850 EVO/ Intel HD Graphics 4000 / BigSur 11.6.2 (20G314) via Opencore 0.76


  • ich hätte auch eine installESD.dmg mit System.dmg und chunklist hier....

    nur falls mir/uns das hier weiterhilft ...


    jedoch hab ich keine Ahnung wo ich die Dateien hinplazieren soll...


    LG ZoTtY

    Hackintosh-Hardware: Intel i5 4590 / Onboard Grafik HD4600 / Mainboard ASRock H81M-ITX / RAM 2x 4GB GSkill / SSD Crucial BX500 240GB SATA Port 1

  • living257

    Nach welchem Guide hast du denn den Bootstick erstellt?

    Dell Optiplex 3020 SFF / Core I5 4590 / Intel HD4600 / 8GB Ram / 250 GB Samsung SSD 850 EVO / Aukru USB Nano Bluetooth Adapter V4.0/ OpenCore 0.77 / Magic Mouse 2 / Magic Keyboard 2 / Magic Trackpad 2 / MONTEREY 12.1 (21C52)


    Real Mac / MacBook Pro 13 Zoll Mitte 2012 /2,5 GHz Dual-Core Intel Core i5 / 8GB Ram / 250 GB Samsung SSD 850 EVO/ Intel HD Graphics 4000 / BigSur 11.6.2 (20G314) via Opencore 0.76


  • Nach dem Dortania Guide hier .....

    Hackintosh-Hardware: Intel i5 4590 / Onboard Grafik HD4600 / Mainboard ASRock H81M-ITX / RAM 2x 4GB GSkill / SSD Crucial BX500 240GB SATA Port 1

  • living257

    hast du denn schon probiert mit der neuen EFI oder bist du gerade dabei?

    Dell Optiplex 3020 SFF / Core I5 4590 / Intel HD4600 / 8GB Ram / 250 GB Samsung SSD 850 EVO / Aukru USB Nano Bluetooth Adapter V4.0/ OpenCore 0.77 / Magic Mouse 2 / Magic Keyboard 2 / Magic Trackpad 2 / MONTEREY 12.1 (21C52)


    Real Mac / MacBook Pro 13 Zoll Mitte 2012 /2,5 GHz Dual-Core Intel Core i5 / 8GB Ram / 250 GB Samsung SSD 850 EVO/ Intel HD Graphics 4000 / BigSur 11.6.2 (20G314) via Opencore 0.76


  • Ja habe die EFI schon getestet es geht weiter aber leider mit panic


    Ich meine damit das ich mittlerweile ein

    Catalina.iso hier auf nem Stick habe von einem Freund mit Mac

    Hackintosh-Hardware: Intel i5 4590 / Onboard Grafik HD4600 / Mainboard ASRock H81M-ITX / RAM 2x 4GB GSkill / SSD Crucial BX500 240GB SATA Port 1

  • living257

    wenn es weiter geht als vorher ist das doch schon mal ein Erfolg. Was für eine Panic hat er denn jetzt:


    Vielleicht mal ein Bild machen


    Natürlich wäre es am besten wenn dein Freund auf seinem Mac dir einen Stick mit der Create Install Media Methode erstellt:

    https://support.apple.com/de-de/HT201372

    Dell Optiplex 3020 SFF / Core I5 4590 / Intel HD4600 / 8GB Ram / 250 GB Samsung SSD 850 EVO / Aukru USB Nano Bluetooth Adapter V4.0/ OpenCore 0.77 / Magic Mouse 2 / Magic Keyboard 2 / Magic Trackpad 2 / MONTEREY 12.1 (21C52)


    Real Mac / MacBook Pro 13 Zoll Mitte 2012 /2,5 GHz Dual-Core Intel Core i5 / 8GB Ram / 250 GB Samsung SSD 850 EVO/ Intel HD Graphics 4000 / BigSur 11.6.2 (20G314) via Opencore 0.76


  • So verabschiedet er sich diesmal ^^

    Hackintosh-Hardware: Intel i5 4590 / Onboard Grafik HD4600 / Mainboard ASRock H81M-ITX / RAM 2x 4GB GSkill / SSD Crucial BX500 240GB SATA Port 1

  • 5T33Z0

    aber ist das mit dem recovery image nicht der einzige weg wenn man keinen MAC zur Verfügung hat um einen USB Installer zu erstellen? Wird doch auf Dortania auch so beschrieben oder habe ich jetzt einen Denkfehler?

    Nein, man kann auch einen Fullinstaller mit GibMacOS unter Windows erstellen: https://github.com/corpnewt/gibMacOS


    Nur weil irgendwas in diesem Guide steht, bedeutet es nicht automatisch, dass es stimmt, funktioniert oder aktuell ist. Meistens ja, aber manche Dinge sind falsch (falsche Screenshots, falsche Beschreibungen, widersprüchliche Angaben) oder nicht mehr aktuell, oder funktionieren nicht (mehr).

  • living257

    kannst du bitte mal diese Config.plist mit deiner ersetzen


    Nur bitte wieder deine SMBios Daten eintragen

    Files

    • config.plist

      (43.75 kB, downloaded 5 times, last: )

    Dell Optiplex 3020 SFF / Core I5 4590 / Intel HD4600 / 8GB Ram / 250 GB Samsung SSD 850 EVO / Aukru USB Nano Bluetooth Adapter V4.0/ OpenCore 0.77 / Magic Mouse 2 / Magic Keyboard 2 / Magic Trackpad 2 / MONTEREY 12.1 (21C52)


    Real Mac / MacBook Pro 13 Zoll Mitte 2012 /2,5 GHz Dual-Core Intel Core i5 / 8GB Ram / 250 GB Samsung SSD 850 EVO/ Intel HD Graphics 4000 / BigSur 11.6.2 (20G314) via Opencore 0.76


  • Ok...

    getestet leider selber Fehler ....


    ich begreif das nicht


    LG ZoTtY

    Hackintosh-Hardware: Intel i5 4590 / Onboard Grafik HD4600 / Mainboard ASRock H81M-ITX / RAM 2x 4GB GSkill / SSD Crucial BX500 240GB SATA Port 1

  • living257

    Naja, so wie es bei der panic aussieht ist der Fehler jetzt irgendwo im Bereich usb bzw USB ports bzw usb Controller zu suchen.


    Jetzt erst mal ne Nacht drüber schlafen. Vielleicht hat ja noch der ein oder andere eine Idee dazu

    Dell Optiplex 3020 SFF / Core I5 4590 / Intel HD4600 / 8GB Ram / 250 GB Samsung SSD 850 EVO / Aukru USB Nano Bluetooth Adapter V4.0/ OpenCore 0.77 / Magic Mouse 2 / Magic Keyboard 2 / Magic Trackpad 2 / MONTEREY 12.1 (21C52)


    Real Mac / MacBook Pro 13 Zoll Mitte 2012 /2,5 GHz Dual-Core Intel Core i5 / 8GB Ram / 250 GB Samsung SSD 850 EVO/ Intel HD Graphics 4000 / BigSur 11.6.2 (20G314) via Opencore 0.76


  • Vielen Dank jedenfalls,

    sind ja bis jetzt wieder einen Schritt weiter ;-)


    EDIT:

    Habe jetzt ein wenig rumprobiert....

    Die Installation geht mit der neuen config.plist auch nicht mehr,

    wenn ich das SMBIOS auf iMac15,1 stelle i7 4790 bla... , dann geht das auf einmal wieder und die "Panic" ist weg.


    Probiere es damit jetzt nochmal und melde mich ;-)


    EDIT2:

    Bin wieder beim alten Fehler... OCB: LoadImage failure : Unsupportet ;(


    LG ZoTtY

    Hackintosh-Hardware: Intel i5 4590 / Onboard Grafik HD4600 / Mainboard ASRock H81M-ITX / RAM 2x 4GB GSkill / SSD Crucial BX500 240GB SATA Port 1

    Edited 2 times, last by living257 ().

  • Prüfe nochmal die Reihenfolge der Kexts in Kernel/Add und ziehe die AtherosE2200Ethernet.kext weiter nach unten. Lilu sollte als erste starten, dann VirtualSMC und dann der Rest. Vielleicht klapp es dann schon.

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, MacOS Big Sur, OpenCore - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, MacOS Monterey, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - MacOS Monterey OpenCore - iMac 20.2

  • RenStad Dankeschön für den Tipp :top:

    Das allein hat aber noch nicht den Erfolg gebracht....

    Habe als nächstes einfach mal das SmBIOS auf einen iMac14,4 gestellt und validiert.


    Evoila es läuft soweit :hurra:


    Vielen Dank an ALLE die geholfen haben :danke2:

    Hackintosh-Hardware: Intel i5 4590 / Onboard Grafik HD4600 / Mainboard ASRock H81M-ITX / RAM 2x 4GB GSkill / SSD Crucial BX500 240GB SATA Port 1