Ich kann nicht ohne Stick booten

  • Moin,


    Ich habe das Problem das ich nicht von meiner macOS-SSD booten kann, ich benötig immer den Stick.Die Efi Partition habe ich gemounted aber trotzdem wird sie nicht im Bios angezeigt.Ich weis nicht was ich noch machen kann.


    Danke im vorraus


    PS: Ich kann nicht die ganze EFi Datei anhängen da sie zu groß ist.

    config.plist

  • lösche den Apple Ordner, wenn einer in der EFI ist, ggf,OC/ Ressourcen . Dann müsste es mit der EFI klappen

    Grüße

    Arkturus

  • Eigentlich sollte es reichen deine SSD zu mounten und dann deine EFI vom Stick dorthin zu kopieren.


    Ich denke nicht das du irgendwas im BIOS mit deiner EFI Partition machen musst.

  • Naja, es wäre schon hilfreich wenn der TE im BIOS auch die entsprechende Partition als Startlaufwerk auswählt, nachdem er seinen funktionierenden EFI-Ordner dort hin kopiert hat.

    Grüße, MacDream

  • lösche den Apple Ordner, wenn einer in der EFI ist, ggf,OC/ Ressourcen . Dann müsste es mit der EFI klappen

    Danke, im anhang die Datei und JoPe16, Genau das habe ich gemacht, gibt es vileicht unterschiede mit GUID und Master Boot Record? Habe es in Ms-dos formatiert.


    Ps:Habe die SSd in eine anderen Computer gemacht da wird sie im Bios als Bootbar erkannt.

    Ich glaube es ist ein Problem mit dem Rechner, nutze ein Fujitsu Esprimo P756.

    OC.7z

  • Kleiner Tip Wabel Toast

    Rechtsklick auf den Ordner, ""Ordner" komprimieren" anwählen, macht's für die meisten von uns einfacher diese Zip zu entpacken um mal zu schauen.


    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB |250GB SSD |macOS 11.6| *
    MacBookPro15,4 XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 11.6 & 12.0.1|| *
    MacBookPro16,1 RedMi 14" |i7-10510U | 8GB | 512GB SSD |macOS 12.0.1 | *
    MacMini8,1 NVISEN Y-MU01 |i7-10510U |24GB |256GB SSD |macOS 11.6 & 12.0.1| *
    MacMini8,1HYSTOU S210H |I9-9880H UHD630|32GB |250GB SSD |macOS 11.6 & 12.0.1| *
    MacMini8,1 HYSTOU P05B |I7-8550U UHD620|16GB |500GB SSD |macOS 11.6 | *

    | * BootLoader OpenCore REL-076-2021-11-28

  • grade mal deine EFI angesehen. erstmal, Lilu.kext muss in der config.plist an erster Stelle, also Position 0 stehen.

    Dann, du hast zwei lan kexte. einer muss weg

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • grade mal deine EFI angesehen. erstmal, Lilu.kext muss in der config.plist an erster Stelle, also Position 0 stehen.

    Dann, du hast zwei lan kexte. einer muss weg

    Sorry, dass ich jetzt erst antworte.Mein Internet war weg. Ich habe das jetzt gemacht aber das Ergebiss ist unverändert aber trotzdem danke für den Hinweis.