Ich kann nicht ohne Stick booten

  • Moin,


    Ich habe das Problem das ich nicht von meiner macOS-SSD booten kann, ich benötig immer den Stick.Die Efi Partition habe ich gemounted aber trotzdem wird sie nicht im Bios angezeigt.Ich weis nicht was ich noch machen kann.


    Danke im vorraus


    PS: Ich kann nicht die ganze EFi Datei anhängen da sie zu groß ist.

    config.plist

  • lösche den Apple Ordner, wenn einer in der EFI ist, ggf,OC/ Ressourcen . Dann müsste es mit der EFI klappen

    Grüße

    Arkturus

  • Eigentlich sollte es reichen deine SSD zu mounten und dann deine EFI vom Stick dorthin zu kopieren.


    Ich denke nicht das du irgendwas im BIOS mit deiner EFI Partition machen musst.

  • Naja, es wäre schon hilfreich wenn der TE im BIOS auch die entsprechende Partition als Startlaufwerk auswählt, nachdem er seinen funktionierenden EFI-Ordner dort hin kopiert hat.

    Grüße, MacDream

  • lösche den Apple Ordner, wenn einer in der EFI ist, ggf,OC/ Ressourcen . Dann müsste es mit der EFI klappen

    Danke, im anhang die Datei und JoPe16, Genau das habe ich gemacht, gibt es vileicht unterschiede mit GUID und Master Boot Record? Habe es in Ms-dos formatiert.


    Ps:Habe die SSd in eine anderen Computer gemacht da wird sie im Bios als Bootbar erkannt.

    Ich glaube es ist ein Problem mit dem Rechner, nutze ein Fujitsu Esprimo P756.

    OC.7z

  • Kleiner Tip Wabel Toast

    Rechtsklick auf den Ordner, ""Ordner" komprimieren" anwählen, macht's für die meisten von uns einfacher diese Zip zu entpacken um mal zu schauen.

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB |250GB SSD |macOS 12.1 | *
    MacBook9,1Xiaomi Air 12,5"(erster Xiaomi im Forum)|M3 6Y30 HD515 |4GB |128 & 250GB SSD |macOS 11.6 | Clover
    MacBookPro15,4XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 11.6 & 12.1 & macOS 12.2 b2| *
    MacBookPro16,1XiaoMi RedMi 14" |i7-10510U | 8GB | 512GB SSD |macOS 12.1 & macOS 12.2 b2 | *
    MacMini8,1NVISEN Y-MU01(erster NVISEN im Forum)|i7-10510U |24GB |256GB SSD |macOS 12.1 & macOS 12.2 b2 | *
    MacMini8,1HYSTOU S210H |i9-9880H UHD630|32GB |250GB SSD |macOS 12.1 & macOS 12.2 b2 | *
    MacMini8,1HYSTOU P05B (erster Hack mit OpenCore im Forum)|I7-8550U UHD620|16GB |500GB SSD |macOS 12.1 | *

    * BootLoader OpenCore REL-078-2022-01-16


    OCToolBox hier aktuell

  • grade mal deine EFI angesehen. erstmal, Lilu.kext muss in der config.plist an erster Stelle, also Position 0 stehen.

    Dann, du hast zwei lan kexte. einer muss weg

    Too Old To Rock 'n' Roll; Too Young To Die!

    Mein System


  • grade mal deine EFI angesehen. erstmal, Lilu.kext muss in der config.plist an erster Stelle, also Position 0 stehen.

    Dann, du hast zwei lan kexte. einer muss weg

    Sorry, dass ich jetzt erst antworte.Mein Internet war weg. Ich habe das jetzt gemacht aber das Ergebiss ist unverändert aber trotzdem danke für den Hinweis.

  • Hallo miteinander,

    muss das Thema mal eben aufgreifen.

    Mir geht es genauso wie Wabel Toast .....

    EFI gemounted, EFI Ordner reinkopiert und der wird auch angezeigt wenn ich EFI nochmal im OS mounte.

    Aber scheinbar sieht mein BIOS die EFI-Partition nicht ...

    Ist der Stick draussen wird direkt ins BIOS gestartet.

    Liegt das vielleicht an dem ASRock H81M-ITX ???

    Hackintosh-Hardware: Intel i5 4590 / Onboard Grafik HD4600 / Mainboard ASRock H81M-ITX / RAM 2x 4GB GSkill / SSD Crucial BX500 240GB SATA Port 1

  • Ich kann mir das aber nicht vorstellen, eine Windows Efi Datei erkennt er, Daher weis ich nicht warum.

  • Wabel Toast  living257


    Ihr Kopiert aber nicht nur den Inhalt von eurem USB EFI Ordner oder?


    Auf der SSD muss es ja nachher genau so aussehen.


    EFI Partition mounten

    und dann muss da ein Ordner mit EFI erstellt werden bzw euer EFI Ordner muss dann da sein und dann erst die Ordner BOOT und OC

    Also nochmal (EFI PARTITION) - EFI Ordner - BOOT und OC

    Dell Optiplex 3020 SFF / Core I5 4590 / Intel HD4600 / 8GB Ram / 250 GB Samsung SSD 850 EVO / Aukru USB Nano Bluetooth Adapter V4.0/ OpenCore 0.77 / Magic Mouse 2 / Magic Keyboard 2 / Magic Trackpad 2 / MONTEREY 12.1 (21C52)


    Real Mac / MacBook Pro 13 Zoll Mitte 2012 /2,5 GHz Dual-Core Intel Core i5 / 8GB Ram / 250 GB Samsung SSD 850 EVO/ Intel HD Graphics 4000 / BigSur 11.6.2 (20G314) via Opencore 0.76


  • frage immer ob GPT , guid ist richtich formatiert schaut mehr nach mit windovs mbr

  • Also so langsam habe ich das Gefühl es liegt am APFS…

    Das Mainboard denkt die SSD ist leer.


    zum verzweifeln 😞

    Hackintosh-Hardware: Intel i5 4590 / Onboard Grafik HD4600 / Mainboard ASRock H81M-ITX / RAM 2x 4GB GSkill / SSD Crucial BX500 240GB SATA Port 1


  • Genau so mach ich es, ich kopiere die ganze EFI file in die EFI-partition.CSM ist Deaktiviert weil es so gesgt wurde, wenn ich es anschalte kann ich nicht mit UEFI booten außerdem wird kein betriebssystm gefunden.

  • Wabel Toast genau das gleiche bei mir.


    Hab mich aber damit abgefunden und mir nen USB-Adapter geholt mit dem ich die internen USB-Ports zur USB-Buchse mit dem Stick mache.


    Somit verschwindet der Stick im PC und wird auch nicht aus Versehen rausgezogen…


    So einen Adapter hab ich noch da falls den jemand braucht einfach melden.


    LG ZoTtY

  • Wabel Toast ich denke das du auf der Platte ein UUID-Label setzen musst, weil Dein BIOS dieses nicht erkennt. Welche Hardware hast Du? Sandy Bridge nehme ich an. Bin mit IOS unterwegs und sehe weder dein Profil noch Signatur.

    Grüße

    Arkturus

  • Wabel Toast ich denke das du auf der Platte ein UUID-Label setzen musst, weil Dein BIOS dieses nicht erkennt. Welche Hardware hast Du? Sandy Bridge nehme ich an. Bin mit IOS unterwegs und sehe weder dein Profil noch Signatur.

    ich habe nen Fujitsu Esprimo p756 Mit Intel I3 6100 auf Skylake Basis. Es handelt sich um eine 240Gb Intenso SSD, bei meiner Windows SSD wird die EFI Partition erkannt(SanDisk 120GB).

    Wabel Toast genau das gleiche bei mir.


    Hab mich aber damit abgefunden und mir nen USB-Adapter geholt mit dem ich die internen USB-Ports zur USB-Buchse mit dem Stick mache.

    Das geht bei mir nicht, alle internen USB Plätze sind belegt das es OEM ist und der einzige freie durch die Fenvi WiFi/Bluetooth Card verwendet wird.