Finetuning Dell Latitude 5270

  • Schau mal ob die Scan Policy auf 0 gesetzt ist bzw passe das ggf an. Gut ist aber schonmal, dass du nun in den OC BL kommst

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • Wo soll ich das einstellen / schauen ?

  • Diese Fehler meine ich zum Beispiel

    Habe das hinzu gefügt damit du Bild bekommst .


    Die DRIVERS reduziert


    Diesen Quieks hinzu gefügt steht im Guide.

    Hackbook HP Notebook - 15-ac135ng (ENERGY STAR)


    MacBookPro13,2 , CPU i5-6200U , 12GB RAM , Intel Grafik HD520 , OpenCore 0.7.0

  • danke dir OSX Einsteiger. Das Problem ist ich bin in solchen Dingen ein noob und wenn mehrer helfen ist es schwierig das alles zu Befolgen

  • Dann muss mann die auch runter laden und Testen :) https://www.hackintosh-forum.d…/186655-efi-forum-v2-zip/

    Hackbook HP Notebook - 15-ac135ng (ENERGY STAR)


    MacBookPro13,2 , CPU i5-6200U , 12GB RAM , Intel Grafik HD520 , OpenCore 0.7.0

  • Open Canopy sowie das ausdünnen anderer Driver kann erstmal rudimentär behandelt werden. Das Hinzufügen der Iglu hatte ich noch nicht gemacht ist aber natürlich notwenig :) danke für deine Anmerkungen OSX-Einsteiger

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • Okay jetzt bin ich verwirrt. Also nehme ich jetzt mal die EFI von OSX ;)

  • Ja genau nimm die ruhig ist halt der letzte Stand ;)

  • in dieser ist deine Iglu konfiguriert, das hatte ich noch nicht gemacht, weil ich das im Workflow immer an einer anderen Stelle mache.. du kannst die EFI von OSX-Einsteiger testen, schaue aber ob Scan Policy auf 0 steht

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • Steht sie hab ich geguckt Basti Wolf ;)

  • Top arbeiten Jungs :klatsch:

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • 2. Eintrag wählen und booten. Dann ggf. dort wo er hängen bleibt Foto machen und hochladen. Schau mal ob du beide Boot arg in der Config eingepflegt hast:

    debug=0x100

    keepsyms=1 (war dachte ich vorhanden)


    ggf ergänzen.


    Zur Fehlermeldung: Du kannst im OC Guide unter Troubleshooting schauen, ob du die Fehlermeldung findest und dann deine Config bzw EFI anpassen ;)



    https://dortania.github.io/Ope…ck-on-eb-log-exitbs-start

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • <string>-v keepsyms=1 debug=0x100</string>

    ist drin

    <string>-v keepsyms=1 debug=0x100</string>

    ebenfalls

  • ok das ist gut. Dann schau mal im Guide nach der Fehlermeldung und schau dir die Lösung an. Dann kannst du versuchen, ob du weiter kommst :)


    ich verabschiede mich an dieser Stelle und wünsche noch ein gutes Klingen. Evtl schaffst du es ja heute noch zu Installieren.. alleine oder mit der Hilfe unsere Helfer, da bist du in guten Händen.


    Solltest du installieren können, kommt dann das Finetuning. Sollte die Installation heute nicht mehr klappen, schaffen wir das bestimmt morgen

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • danke dir und eine angenehme nacht... der guide ist mir heute zu viel da ich nichtmal weis was von den kauderwelsch die fehlermeldung ist.. ich hoffe das @OSX-Einsteiger oder @griven noch was parat haben / heute noch lust haben ;) notfalls dann morgen

    VG

  • EigenlichEinAppleFan


    Darf mann fragen von welchen Hersteller der Notebook ist :)

    Hackbook HP Notebook - 15-ac135ng (ENERGY STAR)


    MacBookPro13,2 , CPU i5-6200U , 12GB RAM , Intel Grafik HD520 , OpenCore 0.7.0

  • natürlich, DELL

    DELL Latitude E5270


    ich bin auch der meinung, das im bios alles richtig ist.. es gibt zwar punkte die finde ich nicht im bios, aber das was ich gefunden habe ist so korrekt eingestellt

  • Ich denke das liegt noch am BIOS.


    Sachau mal noch den BIOS settings https://dortania.github.io/Ope….html#intel-bios-settings

    Hackbook HP Notebook - 15-ac135ng (ENERGY STAR)


    MacBookPro13,2 , CPU i5-6200U , 12GB RAM , Intel Grafik HD520 , OpenCore 0.7.0

  • @OSX-Einsteiger


    wie gesagt, dass was ich gefunden habe habe ich eingestellt

    aber;


    CS

    MIntel SGX

    Intel Platform Trust

    CFG Lock

    Execute Disable Bit

    EHCI/XHCI Hand-off

    Above 4G decoding


    habe ich z.b. garnicht im bios als auswahl


    Edit: ich merke das ich ja eine alte Version von MacOS verenden möchte. Sollte ich nicht eher big oder Monterey verenden ?