IVY Bridge Zeitverschwendung oder noch machbar

  • Kann ich zu 100% bestätigen.


    schon unter Catalina war ein booten über die HD4000 an einem 4K Monitor nicht möglich. Kam kein Bild.

    Glaube die HD4000 unterstützt diese Auflösung nicht daher kommen die Probleme.

    iMacPro1.1 SMBIOS - MacPro1.1 Case - macOS Monterey 12.0.1 - Clover 5142
    -------------------------------------------------------------
    Intel Core i5-3570k 4 x 3,4 Ghz (Ivy Bridge)
    MSI Z77A-G43 Z77 1155
    MSI AMD RADEON RX 580 8 GB
    16 GB 1600 MHz DDR3 Ram
    Samsung U28E590 - 28" 4K

  • Na da haben wir ja hier die ganze Ivy Prominenz versammelt [hehee]


    Wie ein Uhrwerk, kann ich nur bestätigen !

    Bei mir ja auch mit RX560 - WX4100 seit 2 Jahren.


    Die GT720 hatte ich auch nur nach Sierra und weil sie Passiv und Low Profile sind, wegen HP8300 SFF.


    Sind aber eben auch 4K fähig, und läuft jetzt im Server, der aber dauernd schläft mit 0,8 Watt Standby und WOL. Mit Windows 2019 Essential lief der halt immer, also habe ich mal umgestellt, und auch die Zahlreichen Win Dosen machen brav ihre Backups auf der Kiste.

    [dafuer]


    bluebyte

    deswegen hatte ich auch von den I7 3770 abgesehen, 4K.

    Aber das war damals, da gab es noch kein OpenCore für mich.

  • Gibt es eigentlich ein SMBIOS, dass offiziell macOS 11 unterstützt, aber macOS 12 nicht mehr? Ich habe hier auch mal aus meiner Bastelkiste ein System mit i5-3570 und GT710 heraus gekramt. Big Sur läuft eigentlich noch ganz gut, aber den Ärger mit Monterey möchte ich dem Teil nicht antun (zumal NVidia Kepler Support entfallen ist).

    Power Mac G5
    (Late 2004)



    CPU: Intel Core i9-9900K (Coffee Lake)
    Mainboard: GIGABYTE Z390 M GAMING
    Grafik: SAPPHIRE Pulse Radeon RX 580
    Bootloader: OpenCore (0.7.9)
    Operation Systems: macOS "Ventura" 13.0, macOS "Monterey" 12.6.1,
    macOS "Big Sur" 11.6.3, macOS "Catalina" 10.15.7
    Power Mac G4
    (Quicksilver)



    CPU: Intel Core i3-10103F (Comet Lake)
    Mainboard: ASROCK H470M-HDV/M.2
    Grafik: MSI Radeon RX 560 AERO ITX 4G OC
    Bootloader: OpenCore (0.7.8)
    Operation Systems: macOS "Monterey" 12.6, Windows 10 Professional


  • Habe jetzt auch Monterey auf dem Z77-Board :hurra:

    Images

  • Hallo,

    irgendwie habe ich den Eindruck, daß der letzte Beitrag des TE die Nr. 9 ist.


    Ehe man hier endlos spekuliert, sollte man vielleicht abwarten, was derTE nun wirklich vorhat.


    Es könnte ja sein, das er das System schon längst verkauft hat oder nur mit Windows betreibt.


    Schönen Abend

  • was derTE nun wirklich vorhat.

    Ich glaube, der Thread ist mittlerweile zum "IvyBridge-System"-Thread mutiert und die Beteiligung des TE nicht mehr zwingend erforderlich. ;-)

    Power Mac G5
    (Late 2004)



    CPU: Intel Core i9-9900K (Coffee Lake)
    Mainboard: GIGABYTE Z390 M GAMING
    Grafik: SAPPHIRE Pulse Radeon RX 580
    Bootloader: OpenCore (0.7.9)
    Operation Systems: macOS "Ventura" 13.0, macOS "Monterey" 12.6.1,
    macOS "Big Sur" 11.6.3, macOS "Catalina" 10.15.7
    Power Mac G4
    (Quicksilver)



    CPU: Intel Core i3-10103F (Comet Lake)
    Mainboard: ASROCK H470M-HDV/M.2
    Grafik: MSI Radeon RX 560 AERO ITX 4G OC
    Bootloader: OpenCore (0.7.8)
    Operation Systems: macOS "Monterey" 12.6, Windows 10 Professional


  • Man stelle sich vor, dass @Luckyoldman noch hier im Forum wäre. Dann wäre der Thread noch zehn Seiten länger.:D

  • Wo wir hier so nett zusammen sitzen, funktioniert bei euch in Geekbench 5 der OpenCL Benchmark mit der Nvidia? Bei beendet sich das Benchmark-fester sofort, wenn ich den Benchmark mit meiner GT710 starte. Der Metall-Benchmark läuft durch. :/


    Als System nutze ich einen i5-3570 und eine Nvidia GT710 2GB im Moment unter macOS Catalina 10.15.7.

    Power Mac G5
    (Late 2004)



    CPU: Intel Core i9-9900K (Coffee Lake)
    Mainboard: GIGABYTE Z390 M GAMING
    Grafik: SAPPHIRE Pulse Radeon RX 580
    Bootloader: OpenCore (0.7.9)
    Operation Systems: macOS "Ventura" 13.0, macOS "Monterey" 12.6.1,
    macOS "Big Sur" 11.6.3, macOS "Catalina" 10.15.7
    Power Mac G4
    (Quicksilver)



    CPU: Intel Core i3-10103F (Comet Lake)
    Mainboard: ASROCK H470M-HDV/M.2
    Grafik: MSI Radeon RX 560 AERO ITX 4G OC
    Bootloader: OpenCore (0.7.8)
    Operation Systems: macOS "Monterey" 12.6, Windows 10 Professional


  • Läuft bei mir unter Monterey auch nicht mit der GT720, die WX4100 läuft , aber zeigt auch an er könnte die Results nicht anzeigen.. so what, WX4100 kodiert aber schön schnell Video, das unterstützt die GT720 schon Hardware seitig nicht.

    Edited 2 times, last by GoodBye ().

  • atl und msart was zeigt bei euch VDA Decoder im Hackintool an? Bei meinem Little Mac mit der GT710 steht dort "Failed".

  • bei mir auch, das war aber schon immer so, deswegen habe ich mir vor 2 Jahren auch mal die WX4100 gegönnt, Video kodieren / dekodieren auf der alten CPU ist grausam.


    Die kann H264 aber nicht H265 und HVEC


    Wenn die in manchen Bios auf Primar PCIE Video steht kann es laufen...... aber eben nur H264.


    Ich habe auch schon shikigva=40 aktiv, aber in OBS zeigt er nix an H264


    jemand hat es so hinbekommen, aber das muss nicht überall funktionieren:


    I fixed it! The boot argument shikigva=40 didn't make any difference.

    Didn't get very far into the Idiots Guide until I realized I had to double-check my BIOS settings.

    Said and done, I went into the Graphics section and lo and behold, they were set to

    Primary display: Auto

    CPU graphics multi-monitor: Disabled

    Set that to

    Primary Display: PCI

    CPU graphics multi-monitor: Enabled

    And voilà!

    So simple, so happy. =3

    Thx alot peeps, have a good one!

    Attachments



    Edited 2 times, last by GoodBye ().

  • bluebyte , Hallo....ich habe hier auch noch ein "altes Schätzchen" GA-Z77x-D3H mit i5-3570K

    könntest du mir bitte deine EFI- einstellungen verraten, mit der du Monterey zum laufen gebracht hast???

    Ich komme nur bis Mojave.... Ist ja auch nicht schlecht

    Als Gra-Ka (bis Mojave) ist eine Nvidia GTX650 (Kepler) drinnen, aber reizen würde mich schon auch mal

    Monterey auf dem alten Hobel zu sehen. ;)

  • bananaskin nach einigen Fehlversuchen und kräftiger Unterstützung von 5T33Z0 hatte ich es endlich geschafft, Monterey auf dem Z77-Board zum Laufen zu bekommen. Ich war angenehm überrascht, wie gut es läuft.


    Ich möchte nicht verschweigen, dass die Einbindung der Grafikkarte in das aktuelle System ziemlich aufwändig war.

    Ich musste den Geforce Kepler anwenden. Die Installation kann dich schon mal an den Rand des Wahnsinns treiben. Die Eingaben gestalten sich äusserst schwierig, weil die Bildschirmausgabe eben der fehlenden Hardware-Beschleunigung manchmal einfriert.

    Durchatmen und öfter mal Pause machen, sonst dreht man durch. Bei der Installation deshalb die Konfiguration

    auf "Später" verschieben. Ich habe soviel wie möglich über die Bildschirmfreigabe bei automatischer Anmeldung

    gearbeitet. Da hat man auf dem Remote-Desktop zumindest die Kontrolle über die Maus. Den Patcher habe ich von meinem Big Mac auf den Little Mac über Netzwerk abgelegt. Den Patcher habe ich danach mit viel Geduld auf dem Little Mac gestartet und ausgeführt. Es werden einige Sachen ausgeführt, z.B. wird der Treiber von einer älteren Beta eingesetzt, da die Kepler-Karten entfernt wurden.


    Die automatische Datenmigration von anderen System sollte man während der Erstinstallation durchführen, weil es nach dem Patch Probleme gibt. Ich musste mich zweimal durch die Installation kämpfen.


    Wichtig sind die blauen Programme und Kexts. Da gibt es genug Infos hier im Forum.


    Wie es sich mit zukünftigen Updates verhält kann ich nicht beurteilen. Aber wer kann das schon bei einem Hackintosh.

    Selbst bei relativ neuer Hardware treten im Moment Probleme auf, z.B. Netzwerk I-225V oder Bluetooth mit der beliebten

    Fenvi T919.


    Ich habe ein neues SMBIOS für Mac Pro 6,1 generiert. Die Serial vom ROM ist wie üblich die MAC-Adresse von deinem LAN-Port.


    Ein Tutorial von unserem ambitionierten 5T33Z0.


    OpenCore Board-ID Skip und Spoof mit VMM Patch >> macOS Monterey plus Updates trotz nicht unterstützter Board-ID


    Mit der EFI kannst du Monterey, Big Sur und Catalina problemlos starten. Dank MinKernel und MaxKernel.

    Die Patches unter ACPI kann man eventuell eleganter über SSDT anwenden.


    Viel Erfolg und Spass mit Monterey auf der Ivy-Plattform.

    Images

    Files

  • Hallo Stefen, vielen Dank für deine Hilfe....ich musste nur noch den Nvidia-Patch für Monterey installieren, wobei bei mir hier , nur die Variante 1 zum Erfolg führte, mit der V2 hatte ich boot-Hänger....massiv.

    Aber sonst läuft alles bisher wie am Schnürchen.....macht richtig Spass,

    Ich habe auch mal Maverick ausprobiert....eine tolle Optik der Desktop, sowie das "3D-Dock"


    mfg

  • was zeigt bei euch VDA Decoder im Hackintool an?

    Da steht "Fully Supported". Allerdings habe ich die iGPU (HD2500) aktiv und nutze nur macOS 10.15.7 Catalina.

    Power Mac G5
    (Late 2004)



    CPU: Intel Core i9-9900K (Coffee Lake)
    Mainboard: GIGABYTE Z390 M GAMING
    Grafik: SAPPHIRE Pulse Radeon RX 580
    Bootloader: OpenCore (0.7.9)
    Operation Systems: macOS "Ventura" 13.0, macOS "Monterey" 12.6.1,
    macOS "Big Sur" 11.6.3, macOS "Catalina" 10.15.7
    Power Mac G4
    (Quicksilver)



    CPU: Intel Core i3-10103F (Comet Lake)
    Mainboard: ASROCK H470M-HDV/M.2
    Grafik: MSI Radeon RX 560 AERO ITX 4G OC
    Bootloader: OpenCore (0.7.8)
    Operation Systems: macOS "Monterey" 12.6, Windows 10 Professional


  • ich nehme an, das hier allein die NVidia GT 710 läuft und die HD2500 lediglich connectorless im Bios aktiviert ist, richtig? atl

    Grüße

    Arkturus

  • Ja, genau als "connectorless" iGPU.


    Als ich Ende 2019 wieder mit hackintoshen angefangen habe, hatte ich die HD2500 mal mit Hilfe diverser Tony-Tools (als Fake-HD4000) am Laufen. Ich habe dann aber schnell mit diversen Grafikkarten gespielt und mit OpenCore ging das ja sowieso nicht.

    Power Mac G5
    (Late 2004)



    CPU: Intel Core i9-9900K (Coffee Lake)
    Mainboard: GIGABYTE Z390 M GAMING
    Grafik: SAPPHIRE Pulse Radeon RX 580
    Bootloader: OpenCore (0.7.9)
    Operation Systems: macOS "Ventura" 13.0, macOS "Monterey" 12.6.1,
    macOS "Big Sur" 11.6.3, macOS "Catalina" 10.15.7
    Power Mac G4
    (Quicksilver)



    CPU: Intel Core i3-10103F (Comet Lake)
    Mainboard: ASROCK H470M-HDV/M.2
    Grafik: MSI Radeon RX 560 AERO ITX 4G OC
    Bootloader: OpenCore (0.7.8)
    Operation Systems: macOS "Monterey" 12.6, Windows 10 Professional


  • Hallo allerseits,


    Nachdem ich mir ein MacBook Pro 14“ M1 max gegönnt hatte und meinen treuen Hackintosh verkauft habe, möchte ich doch gerne einen „neuen“ Hackintosh aus den Sachen zusammenstellen die ich noch habe, neu gekauft habe ich für diesen Zweck nur das Gehäuse und Netzteil.

    Nachdem es sich um ein Ivy Bridge System handelt dachte ich, ich könnte hier richtig sein ? Wenn nicht bitte in einen eigenen Thread verschieben.

    Komponenten habe ich folgende zur Verfügung und würde gerne zuerst entscheiden ob mit Grafikkarte (ATI HD 5770 PC Version) oder der Internen Grafik Intel HD 4000. Das wird ja das gewählte SMBIOS beeinflussen.

    Meine Komponenten in der Übersicht:


    Motherboard: Z77MX-QUO-AOS

    CPU: Ivy Bridge Core i7-3770K LGA1155

    RAM: 4 Stk. AData DDR-3 CL9 (32GB)

    Grafikkarte: ATi Sapphire Radeon HD 5770 1GB GDDR5 oder die Interne Intel HD4000

    WiFi - BT: BCM943602CS im PCIe Adapter mit USB Anschluß

    SSD: WD Blue 2TB (Big Sur 11.6.1 ist von meinem letzten Hackintosh installiert)

    Netzteil neu: Seasonic Focus SGX Gold 650W

    Gehäuse neu: Jonsbo UMX3 silver

    Bootloader würde ich gerne OpenCore verwenden


    Könnte mir bitte jemand einen Tipp geben wie ich vielleicht auf Big Sur mit diesen Komponenten kommen könnte, die Interne HD4000 sollte bis Big Sur gehen lt. Dortania, die HD5770 aber nur bis (High) Sierra ?


    Lt. diversen Vergleichsseiten ist die HD 5770 performanter als die HD4000 wobei ich keine großen Ansprüche an die Grafik stelle (YouTube oder Videos mit VLC abspielen und mit Safari surfen) und jenachdem ob mit HD5770 oder ohne welches SMBIOS sollte ich wählen ?


    Danke für eventuelle Antworten.

    Hackintosh System ASUS Z690M-PLUS D4 Motherboard, Sapphire AMD 6600XT Grafikkarte - macOS 13.0.1 OC 0.8.6

    Original MacBook Pro 14" M1max - macOS 13.0.1