update auf Monterey bricht ab und statet neu

  • Hallo zusammen,

    habe mir heute das Update geladen und wollte es installieren nur läuft das Update beim Neustart los und bricht ab und startet. Hat jemand eine Lösung dafür

  • Das kann viele Ursachen haben. Verwendest Du Clover - wie in Deiner Signatur steht?

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, MacOS Big Sur, OpenCore - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, MacOS Monterey, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - MacOS Monterey OpenCore - iMac 20.2

  • ja ist alles so wie in meiner Signatur ich nutzte Clover 5142 habe auch schon probiert eine komplette clean install auf ner anderen platte aber dakommt dann ein Fehler das das nötige firmware update nicht installiert werden kann und dann bleib nur der Neustart

    ______________________________________________________________________________________

    1. HacMac: Gigabyte B360M Aorus Gaming k3 Intel Core i5 8 Generation Radeon RX 570 8GB Ram

    2. MacBook Pro 13" 2019

    3 Dell Latitude 7490 (MacBook Pro 15,2 2018)

  • Sind deine Kexte und SMBios werte aktuell? Hast du es mal mit opencore versucht?

    Efi Ordner mal hochladen.

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • es ist alles auf nem aktuellen stand habe alles mit den Kextupdater aktualiesiert, das simbios habe ich nicht verändert und zum Thema opencore ich habes es mal versucht aber meine englisch Kenntnissen sind nicht die besten und Ich habe es aufgegeben, bis jetzt ist mein HackMac mit Clover sehr gut gelaufen

    ______________________________________________________________________________________

    1. HacMac: Gigabyte B360M Aorus Gaming k3 Intel Core i5 8 Generation Radeon RX 570 8GB Ram

    2. MacBook Pro 13" 2019

    3 Dell Latitude 7490 (MacBook Pro 15,2 2018)

  • Die meisten sind hier sind inzwischen auf OpenCore umgestiegen, weil es eben besser dokumentiert ist. Notfalls hilft auf der Übersetzer. Dein System würde sicher auch mit OpenCore gut laufen.


    Unabhängig davon gibt es immer noch einige Clover-Experten hier im Forum. Sicher macht es Sinn, dass Du mal Deine EFI hier hineinstellst. Denn ohne die haben es auch die Cover-Profis schwer, eine Ursache zu finden.

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, MacOS Big Sur, OpenCore - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, MacOS Monterey, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - MacOS Monterey OpenCore - iMac 20.2

  • beim aktuellen clover,


    den entsprechenden guide bzw. die tipps aus dem forum angucken die quirks hat 5T33Z0 erst kürzlich erklärt,- und wenn der wegen firmware meckert, den entsprechenden eintrag in der config.plist setzen,- das er nicht meckert- wenn du bei clover bleiben möchtest ist dies dir überlassen- tipps dazu gibt es.


    lg :)

  • ich habe meine EFI mal hochgeladen

    Files

    • EFI.zip

      (6.95 MB, downloaded 32 times, last: )

    ______________________________________________________________________________________

    1. HacMac: Gigabyte B360M Aorus Gaming k3 Intel Core i5 8 Generation Radeon RX 570 8GB Ram

    2. MacBook Pro 13" 2019

    3 Dell Latitude 7490 (MacBook Pro 15,2 2018)

  • Man könnte versuchen, Deine EFI auf Opencore "umzubauen" bzw. neu aufzubauen. Aber ich denke, wir warten noch, ob sich ein Clover-Profi hier einklinkt.


    EDIT:

    Vielleicht willst Du die Wartezeit überbrücken und die EFI im Anhang einmal versuchen:

    Ich habe mal auf die Schnelle mein Archiv durchsucht und auf Basis Deiner Clover-EFI eine OpenCore-EFI gebaut. Ich hatte vor einiger Zeit für einen Freund für ein fast identisches Board eine EFI zusammengestellt. Ich weiß jetzt nicht welche CPU du hast, aber es sollte passen. Ein Versuch wäre es wert.

    Nachfolgend ein paar Erläuterungen:

    Die EFI basiert auf OpenCore 0.7.5


    Ethernet:
    In Deinem kext-Ordner gibt es zwei Ethernet-Kexts. Ich denke, dass Du die AtherosE2200Ethernet.kext nicht brauchst und habe diese rausgelassen. Falls Du noch eine zweite Ethernetkarte verbaut hast, kann diese später noch rein.

    USBPorts
    Deine USBPort.kext habe ich nicht übernommen, weil diese lt. info.plst nicht zu Deinem SMBIOS passt. Also habe ich die aus einem Archiv genommen. Sollten die USB-Ports nicht laufen, muss eine passend zu Deinem Board gebaut werden.

    Themes
    Themes-Schnickschnack ist erstmal raus. Aber auch hier gibt es einiges für OpenCore.

    SMBIOS
    Die Übernahme der Seriel-No. ist immer so eine Sache. Ich habe die Nummern aus Deiner Config übernommen. Lediglich die ROM-Nummer fehlt noch, diese steht jetzt auf 0. Hier muss die Mac-Adresse Deines Ethernet-Adapters hinein. Falls Dein zu landendes MacOS mit Deiner iCloud-Adresse bei Apple angemeldet ist, würde ich Dir empfehlen, das Gerät zunächst ohne Internetzugang zu starten. Später würde ich das Gerät aus Deinem Apple-Account löschen und sinnvollerweise neue Nummern generieren.

    Also teste es zunächst mit dieser EFI mit gezogenen Ethernetkabel und ohne WLAN. Es soll jetzt erstmal darum gehen, ob die Kiste durchstarten kann und falls ja, welche Fehler noch zu beheben sind.

    Files

    • EFI.zip

      (3.96 MB, downloaded 29 times, last: )

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, MacOS Big Sur, OpenCore - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, MacOS Monterey, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - MacOS Monterey OpenCore - iMac 20.2

    Edited once, last by RenStad ().

  • Versuch es bitte mal mit dieser config: config.plist

  • griven da warst Du schneller, während ich noch meinen Beitrag editierte. Also an den TE - erst die bearbeitete Config.plst von @griven für Clover testen.

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, MacOS Big Sur, OpenCore - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, MacOS Monterey, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - MacOS Monterey OpenCore - iMac 20.2

  • Hehe ja RenStad manchmal überschneidet man sich. Ich habe an der Clover config im Grunde auch nicht viel geändert im Grunde lediglich die üblichen Punkte im SMBIOS (BiosVersion, BiosReleaseDate, FirmwareFeatures und FeaturesMask) angepasst. Als OC User vergisst man recht schnell das man sich bei Clover selbst darum kümmern muss während OpenCore das ja Praktischerweise von allein erledigt.

  • habs gerade getestet ist immer noch das selbe nach wie vor bricht beim Starten ab und startet neu,

    ______________________________________________________________________________________

    1. HacMac: Gigabyte B360M Aorus Gaming k3 Intel Core i5 8 Generation Radeon RX 570 8GB Ram

    2. MacBook Pro 13" 2019

    3 Dell Latitude 7490 (MacBook Pro 15,2 2018)

  • griven Da hast Du recht, vermutlich wäre der Umstieg auf OC tatsächlich die bessere Wahl.


    Edit:

    Eiskalt71 Was hast Du jetzt getestet?

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, MacOS Big Sur, OpenCore - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, MacOS Monterey, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - MacOS Monterey OpenCore - iMac 20.2

  • Eiskalt71 dann schnapp Dir mal nen USB Stick und teste den OC Ansatz von RenStad. Was den Umstieg angeht bin ich ganz bei Dir RenStad auch wenn ich jetzt Gefahr laufe geprügelt zu werden aber ich stehe halt auf dem Standpunkt das Clover mit der OC Integration ein fauler Kompromiss ist und man dann besser gleich das Original verwendet ;)

  • die config.plist von griven

    ______________________________________________________________________________________

    1. HacMac: Gigabyte B360M Aorus Gaming k3 Intel Core i5 8 Generation Radeon RX 570 8GB Ram

    2. MacBook Pro 13" 2019

    3 Dell Latitude 7490 (MacBook Pro 15,2 2018)

  • Dann versuch es mal mit der opencore efi von RenStad .

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • Moment bin gerade dabei

    habe es gerade getestet es erscheint ein Menü dann fängt er an und bleibt stehen

    Images

    ______________________________________________________________________________________

    1. HacMac: Gigabyte B360M Aorus Gaming k3 Intel Core i5 8 Generation Radeon RX 570 8GB Ram

    2. MacBook Pro 13" 2019

    3 Dell Latitude 7490 (MacBook Pro 15,2 2018)

  • NVRam-Reset mit der neuen EFI gemacht?

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, MacOS Big Sur, OpenCore - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, MacOS Monterey, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - MacOS Monterey OpenCore - iMac 20.2

  • Ja habe ich auch versucht leider auch nix

    es sieht dann so aus

    ______________________________________________________________________________________

    1. HacMac: Gigabyte B360M Aorus Gaming k3 Intel Core i5 8 Generation Radeon RX 570 8GB Ram

    2. MacBook Pro 13" 2019

    3 Dell Latitude 7490 (MacBook Pro 15,2 2018)