Hilfe beim Umzug auf Opencore i7 8700 - gigabyte z370

  • Hi,

    ich stecke beim Umzug von Clover auf Opencore fest. Mein Plan ist es, eine Cloneplatte meines aktuellen Systemes mit Catalina, auf Opencore zu bringen und danach ein Update auf Big Sur zu machen. Habe die Anleitung von Dortania durch und meine Config.plist, Kexte, Drivers und Co. mit anderen ähnlichen Systemen verglichen ohne nennenswerte Abweichungen erkennen zu können.

    Sanity Checker meldet ein paar Ungereimtheiten, allerdings habe ich hier im Forum gelesen, dass dieser veraltet sei. Bei der Ppencore utility oc validate verstehe ich einfach nicht, wie man dort die entsprechende config.plist einfügt.


    Mein System hängt sich nach der Auswahl von macos auf, also schwarzer Bildschirm, kein Text einfach Neustart. Kann mir bitte jemand ein bisschen weiterhelfen? Vielen Dank

  • Hab das gleiche Board, kann meine Big Sur EFI heute Abend mit dir teilen, wenn du Interesse daran hast.


    Bei mir steht auch bald ein Update auf 0.7.5 an, um auf Monterey aktualisieren zu können.


    Übrigens musste ich CSM per Tool deaktivieren, um mit Open Core erfolgreiche booten zu können. [hust] quatsch


    Edit: musste den "CFG unlocker" drüberbügeln, um mit Open Core booten zu können


    Hier mein Thread von damals:

    Gigabyte Z370 Gaming 7 | Unterstützung für EFI Update Mojave -> Big Sur


    Grüße TNa681

  • das wäre ja nett... ich möchte zwar zuerst noch Catalina in Gang bringen, aber so bin ich dann für Big Sur bereits gerüstet. In der Zwischenzeit schaue ich mir deinen Thread an.

  • flaneurin

    apropos -nach catalina + ->, usb-portmapping nicht vergessen, das wäre dann wohl nötig :)


    lg :)

  • danke für die erinnerung apfel-baum. zuerst muss ich allerdings catalina noch zum laufen bringen :kichern:


    TNa681: hab mir deinen thread angeschaut. Hab das cfglook.edi im Netz gefunden (ist gar nicht so einfach - irgendwie scheint dieser weg mit diesem tool nicht ganz so verbreitet zu sein). Habs in OC > Tools reingetan und config akualisiert im Boot Menü scheint es aber nicht auf. In einem anderen Thread habe ich noch gelesen, dass es noch VerifyMsrE2.efi benötigt. Im Netz finde ich dazu aber nichts brauchbares


    Auf Dortania gibt oder gab es noch andere Wege dieses cfg zu unlocken. Ich habe zwar mal einen Screenshot dazu gesehen aber finden kann ich dort nichts.

    Ich bin nun etwas ratlos was dieses cfg betrifft.:think:


    Ich denke aber, es könnte einen Versuch wert sein um mein System zum Laufen zu bringen.

  • Nabend Eventuell klapp dieser EFI-Ordner.


    Asus z370 F Gaming + i7 8700K, Bigsur + OpenCore 0.74


    Bitte die Seriennummer neu generieren

    Files

    • EFI.zip

      (18.23 MB, downloaded 10 times, last: )
  • flaneurin

    Added the Label In Arbeit
  • flaneurin sorry, mir war gestern Abend leider etwas dazwischen gekommen. Werde meine EFI heute Abend hochladen.


    Wenn du möchtes, kannst due die EFI von icecloud (er war der Schlüssel zum Erfolg!) aus dem #2 Post Gigabyte Z370 Gaming 7 | Unterstützung für EFI Update Mojave -> Big Sur nutzen, in der ist auch bereits das CFG tool enthalten.

    Grüße TNa681

  • Danke Kasi99. Hat dein efi auf das cfg tool enthalten?

    Kein Problem TNa681 lieg heute krank im bett und komme vermutlich eh zu nix.


    Andere Frage: es ist also nicht notwendig zuerst Catalina auf OC umzustellen, sondern ich könnte direkt von auf Big Sur OC gehen? Und wegen dieses USB Portsmapping kann ich dann direkt auch in BIg Sur machen?

  • Hallo,


    Habe auch das Z370 Aorus Gaming 7.

    Die beigefügte EFI ist aktuell (0.75) und läuft mit Monterey RC 02.

    der CFG Unlocker ist enthalten und kann mit Druck auf die Space Taste im Bootpicker eingeschaltet werden.

    Das Bios Profil für Bios 15a ist auch beigefügt.

    Windows 11 geht auch damit.

    Files

    • EFI.zip

      (10.14 MB, downloaded 13 times, last: )
    • 370AORUSG7F15A.zip

      (1.79 kB, downloaded 14 times, last: )

    Edited once, last by icecloud ().

  • Andere Frage: es ist also nicht notwendig zuerst Catalina auf OC umzustellen, sondern ich könnte direkt von auf Big Sur OC gehen? Und wegen dieses USB Portsmapping kann ich dann direkt auch in BIg Sur machen?

    Ja, du kannst direkt auf Big Sur, ohne Zwischenschritt, auch was das port-mapping betrifft.

    Wünsch dir gute Besserung!


    icecloud :thumbup:spitze!

    Grüße TNa681

  • Fein, vielen Dank ihr Beiden. :thumbup:

    icecloud ist ein Update des Bios zwingend? Ich bin auf F11 und habe das Update auf 15 schon mehrmals erfolglos versucht.

  • Meistens ja. Gigabyte hat erst in späteren BIOS-Versionen die Möglichkeit CFG Unlock enable/disable beigefügt.

    • Gigabyte z390 Gaming M
    • i7-9700k
    • MQUPIN Gigabit-Netzwerkkarte, BCM94360CS2 (nativ)
    • Sapphire RX 580 Nitro+
    • OpenCore 0.6.3
    • 11.0.1 (20B28

  • flaneurin


    BIOS 15a läuft bei mir wirklich gut. Bei der Umstellung auf Opencore hatte ich noch 14 das aber nicht gut lief.Später hatte ich noch 15b getestet, das aber auch Probleme hatte. BIOS 11 habe ich mit Opencore nie getestet.

    Das BIOS Update an sich ist bei direktem Update aus dem BIOS doch sehr einfach.

    F15a auf USB Stick kopieren und dort auch mein BIOS Profil hin kopieren. Flashen und mein Profil laden. Dann sichern und Reboot.
    Der USB Stick sollte als FAT Formatiert sein. Wenn du meine EFI In die EFI Partition des USB Sticks kopierst sollte man direkt BigSur oder Monterey booten können.

  • Danke für den Hinweis. Der Firmware Update Prozess ist mir klar. Catalina stürzte mit F15b beim Booten aber immer ab.

    Da ich kein Windows nutze, könnte es aber vielleicht daran liegen, dass ich kein FAT Format für den Stick nutze. Aber dann müsste das Wiedereinspielen von F11 auch scheitern.:/

    Ich versuche es nochmals mit deinem Bios Profil icecloud.

  • Das Bios Profil dürfte aber nur mit 15a gehen.

  • flaneurin hier ist eine EFI (musst nur noch deine Seriennummer etc. eintragen)


    Ich habe ebenfalls Bios 15a laufen.

    Files

    • EFI Kopie.zip

      (18.27 MB, downloaded 12 times, last: )

    Grüße TNa681

  • Mein aktuelles Catalina mag das BIOS Update einfach nicht. Habe verschiedene Settings durchgespielt, aber Catalina will mit der BIOS Firmware F15a nicht starten.


    Nun habe ich zwei Fragen:

    1. Lässt sich Big Sur auch mit einem älteren BIOS (z.B. F11) installieren?

    2. Wenn nein, dann hieße dies, dass ich während des Installationsprozesses das BIOS updaten muss? Richtig? Wann ist der richtige Moment dazu?


    Ich weiß jetzt nicht genau wie ich vorgehen soll. Einfach Big Sur mit einem EFI von TNa681 oder icecloud installieren und hoffen, dass es ohne Bios update geht? Was meint ihr?


    Habe eure EFI mal auf Catalina angewendet aber der Startup bleibt hängen. Also scheint nur mit Big Sur zu laufen.

  • Zuerst würde ich das Bios auf 15a updaten und das von mir beigefügte Profil laden. Damit dürfte die BIOS Einstellungen korrekt sein.

    Dann ist das EFI von mir in die EFI eines Bootstick zu kopieren und den Rechner mit diesem Bootstick nur in den Picker zu booten.

    Mit der Space Taste den CFG UNLOCKER sichtbar machen und das Bios entlocken.

    Nach einem Reboot und Booten von der EFI des Bootsticks sollte sich eine existierende Catalina Variante eigentlich Booten lassen.

    Drückt man vor dem Boot im Picker Command+v gibts noch einen Bildschirm log dazu.

  • Irgendwie scheint der Wurm drinnen zu sein oder vielleicht hatte ich mit meinen bisherigen Updates einfach zu viel Glück.


    Die Installation von Big Sur lässt sich zwar starten, es erscheint der Apfel aber danach tut sich nichts. Habe auch circa 30 Minuten gewartet.

    Habe es mit beiden Firmwares F11 und F15 (mit iceclouds Profil) probiert, CFG entlockt (das heißt dort Y eingetragen) und auch den NVRAM zurückgesetzt. Bei beiden Firmwares passiert leider nichts mit der Installation.

    Hab das EFI von icecloud benutzt weil er den cfg locker drin hatte. Ich könnte noch die EFI von TNa681 probieren, gehe aber davon aus, dass sich diese nicht großartig unterscheiden.

  • flaneurin


    Wo bleibt er denn beim Log hängen?