"OCB: LoadImage failed- Unsupported" - Big Sur Opencore

  • Hackintosh B450 Aorus Pro

    Hallo,

    ich habe in letzter Zeit viel zeit investiert, um mich in das Hackintosh-Thema einzuarbeiten (1. Ryzentosh, bz. 1 Hackintosh generell). Ich habe mittlerweile soweit alles fertig, d.h. Meine EFI-Ordner sollte eigentlich alles wichtige beinhalten (habe mich bei dortania orientiert). Wenn ich jetzt von meinem USB-Stick booten möchte, erscheint nach der Auswahl BOOT und einer kurzer Wartezeit "OCB: LoadImage failed - Unsupported. Ich habe meine config.plist mal in den Anhang reingepackt, vielleicht habe ich doch ein paar fehler gemacht. Vor dem Bootversuch habe ich diese jedoch einmal bei OS Sanity Checker durchlaufen lassen. Das ganze sollte eigentlich richtig sein. Habe ich vielleicht etwas bei der Erstellung des USB-Sticks falsch gemacht? Ich habe davon einmal ein Bild hochgeladen, vielleicht findet ja jemand von euch einen Fehler. Meinen ganzen Ordner habe ich außerdem auch Hochgeladen, einfach über den roten Link in der ersten Zeile anschauen

    Liebe Grüße und Danke schon jetzt einmal :)

  • Ich gehe davon aus das du OpenCore 0.7.4 benutzt und wenn nicht hol das noch :)


    1) Ab OpenCore 0.7.1 braucht mann die Aktuelle Kernel Patches https://github.com/AMD-OSX/AMD_Vanilla/tree/master


    2) Unter Kernel/Quirks/ProvideCurrentCpuInfo true/Yes


    3) Unter Kernel/Patch musst du die ersten drei Kernel Patch deine CPU Kerne angeben.


    Eine frage zu denn Drivers hast du es Manuell hinzugefügt ?



    Ist alles korrigiert 8o

    Files

    • config-9.plist

      (56.69 kB, downloaded 18 times, last: )

    Hackbook HP Notebook - 15-ac135ng (ENERGY STAR)


    MacBookPro13,2 , CPU i5-6200U , 12GB RAM , Intel Grafik HD520 , OpenCore 0.7.0

  • Vielen lieben Dank zunächst für die schnelle Rückmeldung und den Aufwand, das ganze zu kontrollieren!

    Ich habe das ganze jetzt einmal in meinen OC-Ordner geladen und umbenannt. Jetzt erscheinen schon einmal zwei Zeilen an Text, bevor das ganze wieder zurück in das Opencore-Menü geht:

    OCB: DMG has been altered

    OCB: LoadImage failed - Unsupported

    Jetzt bin ich mir unsicher, ob ich eine veraltete Version von Big Sur installiert habe. Ich habe das ganze like dortania gemacht. D.h. mit dem "com.apple.recovery.boot"-Ordner. Fehlt mir hierzu noch etwas vielleicht?

    Ich habe die Opencore 0.7.4-Release-Version von Github mir runtergeladen.

    Und ja, die Driver habe ich selbst manuell hinzugefügt, da sie leider nicht vorhanden waren. Ich war mir bei der ganzen Sache auch unsicher XD, vielleicht liegt es ja daran.

    Liebe Grüße und schonmal jetzt Danke für die Antwort

  • Hat jemand eine Idee, wie ich beim Booten weiterkomme? Wie im Post drüber geschildert, hängt das ganze bei: OCB: DMG has been altered

    OCB: LoadImage failed-Unsupported

  • Versuch nach der Anleitung denn USB Stick zu erstellen macOS Internet Recovery Stick: Installation ohne Mac oder VM

    Hackbook HP Notebook - 15-ac135ng (ENERGY STAR)


    MacBookPro13,2 , CPU i5-6200U , 12GB RAM , Intel Grafik HD520 , OpenCore 0.7.0

  • So, ich habe das ganze jetzt einmal ausprobiert. Jetzt kann ich mir jedoch nurnoch MacOS Catalina herunterladen, was jedoch nicht so schlimm ist, denn sobald ich das ganze installiert hätte, könnte ich ja updaten. Nachdem ich gesehen hatte, dass diese Art der Installation für Clover bestimmt ist, habe ich mir überlegt, ich ersetze einfach den BOOT und Clover-Ordner mit denen von Opencore (Ich weiß nicht, ob das möglich ist, da ich nicht weiß, ob es da jetzt irgendwelche Komplikationen gibt). Allerdings gab es jetzt Fortschritte! Die ersten Zeilen wurden bei der Installation bereits angezeigt, bzw. die ersten Zeilen des BOOT-Vorgangs. Jetzt hat es sich bei VirtualSMC (hinter dem Schriftzug ist ein Bild hinterlegt) aufgehangen.

    Danke erneut für die Rückantwort !:)