Apple veröffentlicht macOS Big Sur 11.6

  • Dito. Bei mir auch:nowin: ohne Probleme.

  • Immer noch nichts. SIP ist definitiv an. evtl abhängig vom SMBIOS? Ich nutze "imac20,1"

  • SIP muss definitiv aus sein um das Update zu bekommen !

    1.

    Mainboard Gigabyte Z490 Gaming X

    i5-10400

    GPU Palit GT 710

    16 GB Arbeitsspeicher

    WIFI-Bluetooth Dell1830 mit Adapter MZHOU PCI-E M.2/NGFF

    MACOS Catalina 11.5.2

    Bootloader: Opencore 0.6.2


    2.
    Dell Optiplex 3060 mff

    I3 8100t

    8GB Arbeitsspeicher

    1TB Samsung 970 NVME M.2

    256GB Samsung 860 (Windows 10pro)

    WLAN-Bluetooth BCM94360NG
    Big SUR 11.5.2

    Bootloader: Opencore 0.6.4


    3.

    MacMini M1, 8GB Arbeitsspeicher, 512GB SSD

    Big SUR 11.5.2

  • Seit wann das?! Bandit Das glaube ich nicht, da auf jedem Mac sip standardmäßig aktiviert ist...


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • da hat sich wohl der Fehlerteufel eingeschlichen, sollte eigentlich heissen: SIP muss auch definitiv ein sein um das Update zu bekommen !

    1.

    Mainboard Gigabyte Z490 Gaming X

    i5-10400

    GPU Palit GT 710

    16 GB Arbeitsspeicher

    WIFI-Bluetooth Dell1830 mit Adapter MZHOU PCI-E M.2/NGFF

    MACOS Catalina 11.5.2

    Bootloader: Opencore 0.6.2


    2.
    Dell Optiplex 3060 mff

    I3 8100t

    8GB Arbeitsspeicher

    1TB Samsung 970 NVME M.2

    256GB Samsung 860 (Windows 10pro)

    WLAN-Bluetooth BCM94360NG
    Big SUR 11.5.2

    Bootloader: Opencore 0.6.4


    3.

    MacMini M1, 8GB Arbeitsspeicher, 512GB SSD

    Big SUR 11.5.2

  • Ich nutze "imac20,1"

    Das ist ein IMac mit T2, dazu musst du neuerdings den SecureBoot einrichten um Update`s für Monterey zu bekommen.

    Würde mich nicht wundern wenn es auch für den aktuellen BigSur Update gilt. Da ich es aktiv habe konnte ich natürlich nicht testen.


    Siehe Monterey Beta Thread.


    Gruss Coban

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15 / BigSur 11.0 / Monterey Beta / Win 10 Pro / Win 11 Pro Beta / Ubuntu 21.04

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / Windows 10 Pro / Ubuntu 21.04

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15 / BigSur 11.0 / Win 10 Pro / Ubuntu 21.04


    " Chasch nöd s Föifi und s Weggli ha."

  • @Pi88no

    "System Integrity Protection status: unknown (Custom Configuration)."

    asus Z-170M Plus,intel i7-6700k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 10 pro 64bit,Linux Mint, MacOS-BigSur, Fractal Design NODE 804 gehäuse.

  • Dann ist die Wahrscheinlichkeit sehr hoch, dass dir deswegen kein Update angeboten wird. errut


    Im OC Install Guide findest du eine Anleitung, nur solltest du SIP nicht deaktivieren, sondern natürlich aktivieren, also auf 00000000 - SIP completely enabled (0x0) setzen.




    Nachtrag: Nach der Änderung in der config.plist NVRAM Reset nicht vergessen. Ggf. per Delete Eintrag.. steht aber auch in der Anleitung.

  • 00000000 hatte ich schon. wenn ich delete - wie im Guide - hinzufüge erfolgt : kein boot.

    Files

    • config.plist

      (30.38 kB, downloaded 6 times, last: )

    asus Z-170M Plus,intel i7-6700k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 10 pro 64bit,Linux Mint, MacOS-BigSur, Fractal Design NODE 804 gehäuse.

  • Auch bei mir unbeaufsichtigt durchgelaufen. SIP wie immer, aktiviert: "System Integrity Protection status: enabled".



    Konnte noch keine Probleme feststellen...

    Grüße, MacDream

  • Mein erstes Update mit OpenCore 🤗

    Ist problemlos durchgelaufen, ohne dass ich eingreifen musste. Nice!


  • Leider komme ich mit dem Update immer noch nicht weiter.

    Erfüllte Voraussetzungen:

    - SIP eingeschaltet: "System Integrity Protection status: enabled (Apple Internal)". Warum der Zusatz "Apple Internal"?

    - AppleSecureBoot eingeschaltet und an mein SMBIOS (testweise ein NUC, MacMini8,1) angepasst


    11.6 wird über keine von mir genutzte Quelle (SU, gibMacOs, MacAppStore) ausgegeben.

    Besonders erstaunlich finde ich, daß der MacAppStore nach wie vor 11.5.2 als neuestes OS anzeigt?!


    Bliebe noch die Fehlerquelle Versiegelung (Seal Broken). Darum habe ich mich bisher noch nicht gekümmert. Liegt der Fehler ggfs. tatsächlich dort?

  • @user232

    leider kein boot möglich

    Files

    asus Z-170M Plus,intel i7-6700k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 10 pro 64bit,Linux Mint, MacOS-BigSur, Fractal Design NODE 804 gehäuse.

  • ist der Rechner im Developer registriert?

    Grüße

    Arkturus

    Edited once, last by Arkturus ().

  • errut kannst du die Recovery Partition booten? In der Recovery Partition das Terminal öffnen und csrutil disable eingeben, dann wäre SIP wieder aus und du solltest wieder normal booten können.

    Edited once, last by Pi88no ().

  • Auch bei mir unbeaufsichtigt durchgelaufen. SIP wie immer, aktiviert: "System Integrity Protection status: enabled".



    Konnte noch keine Probleme feststellen...

    dito,


    mit dem HP 440 G5,

    SMBIOS MacBookPro14,1

    deshalb kein Problem mit SecureBootModel, natürlich SIP Enabled.

  • @Pi88no

    in recovery SIP disabled

    aber csrutil status:wieder unknown


    System Integrity Protection status: unknown (Custom Configuration).


    Configuration:

    Apple Internal: enabled

    Kext Signing: disabled

    Filesystem Protections: disabled

    Debugging Restrictions: disabled

    DTrace Restrictions: disabled

    NVRAM Protections: disabled

    BaseSystem Verification: disabled


    This is an unsupported configuration, likely to break in the future and leave your machine in an unknown state.

    asus Z-170M Plus,intel i7-6700k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 10 pro 64bit,Linux Mint, MacOS-BigSur, Fractal Design NODE 804 gehäuse.

  • Ja, dass is klar, dass der SIP Status wieder beim Alten ist. Lösche den Delete Eintrag aus der Config.


    Wenn du wieder normal booten kannst, versuche doch mal über die Recovery Partition SIP einzuschalten, also diese booten und per Terminal csrutil enable eingeben und Neustarten.


    Hattest du nach der Änderung in der config egentlich ein NVRam reset durchgeführt ?


    Nachtrag: Was gibt dir Hackintool den für NVRam Werte aus?