Meiner einer… der Pino

  • Hallo zusammen,


    nachdem ich vor einigen Jahren schon meinen alten MSI Wind U100 „gehackintoshed“ habe, ist aktuell das nicht ganz so alte Thinkpad Edge E130 an der Reihe.


    Fangen wir aber von vorne an: Da mein mac mini 2010 jetzt doch etwas schwach geworden war (hier lief per Patch Catalina, eher schlecht als recht) sollte dieser nur noch in Einzelteilen weiter leben. Somit schaffte es die verbaute SSD ins Thinkpad. Der mac mini hat nach über 10 Jahren ausgedient. ;(


    Auf dem neu aufgesetzten Thinkpad lief bisher Ubuntu… ziemlich flott… so flott, dass eine VM mit Catalina zäh aber problemlos funktioniert… trotzdem nicht zufriedenstellend. Jetzt fing die Arbeit erst richtig an.


    Total aus dem Thema draußen erst mal recherchieren… hackintosh-forum.de viel leider (vermutlich wegen des Namens) zum Opfer des Proxy-Servers auf der Arbeit. Daher musste ich mir andere Quellen suchen meine Wahl viel erst mal auf OpenCore. Kurz gesagt: ich scheiterte, zu komplex und zeitintensiv für die alte Hardware oder ich hab‘s schlicht nicht kapiert. 8o


    Tja… da kam tony ja eigentlich wie gerufen… Stick erstellen, installieren, Multibeast… fertig. Von wegen! Ich scheiterte abermals. :cursing:


    Ich war also kurz davor mir ein neues MacBook zu bestellen, da packte mich erneut der Ehrgeiz… zum Glück war ich Zuhause, hier konnte ich dieses Forum durchforsten und entschied mich einen Bootstick (inkl. Clover) zu erstellen.


    Nach einigen Versuchen… verschiedenen USB Sticks, mit Hilfe dieses Forums (OHNE tony) und immer im Kampf mit der VM, schaffte ich es tatsächlich und siehe da… macOS Catalina 10.15.7 auf einem Thinkpad Edge E130. Läuft noch nicht ganz Rund…


    Hier bin ich..! 8)

    Edited once, last by Pi88no: Siehe erste Antwort :-D ().

  • Das Thema Tony findet hier keine Freunde und wird nicht vom Forum unterstützt. Erstelle dir mit Hilfe dieses Forums eine eigene efi... Wird schon iwie klappen. Braucht halt manchmal seine Zeit bis ein System läuft


    Nachtrag: Den letzten Absatz gar nicht richtig gelesen... Na dann haste es ja schon bald auch ohne Tony geschafft

    Dell XPS 13 7390  Intel® Core™ i7-10510u - Intel Iris Plus - Killer WLAN / Bluetooth Modul - 500GB NVMe - 16 GB RAM - Big Sur - MacBookPro16,3 - OpenCore 0.7.5

    Dell Latitude 7280  Intel® Core™ i7-7600u Kaby Lake - HD 620 - BCM94360NG Modul - 500GB NVMe - 16 GB RAM - Monterey - MacBookPro15,2 - OpenCore 0.7.5

    ASUS H170 G11CB-DE006T  Intel® Core™ i7-6700 Skylake - HD 530 - BCM94360NG Modul - 256GB SSD - 16 GB RAM - Big Sur - iMAC17,1 - OpenCore 0.7.4

    MSI B150-i Gaming Pro  Intel® Core™ i5-6400 Skylake - HD 530 - BCM94360NG Modul - 500GB SSD - 12 GB RAM - Monterey - iMAC17,1 - OpenCore 0.7.2

    Intel NUC6I7KYK  Intel® Core™ i7-6770HQ Skylake - Iris Pro 580 - Intel WLAN / Bluetooth Modul - 256 GB NVMe - 16 GB RAM - Big Sur - iMac17,1 - Open Core 0.7.4

  • Ok, dann lad doch mal deine Efi hoch?

    Die Nachricht wurde nach meinem Wissen beantwortet, kein Gewähr auf Richtigkeit

  • Hecatomb666: Hab mein Beitrag bearbeitet, damit’s nicht mehr zu Missverständnissen kommt. Hab schon hier ein paar mal gelesen, dass tony unbeliebt ist.


    @maxt: Hab tatsächlich ein „fertiges“ EFI für ein Thinkpad E130 im Netz gefunden, welches ich jetzt gerade nutze. Das läuft schon besser als mein erstelltes.


    Sobald ich wieder zu Hause (und ein verfügbaren Ethernet Anschluss habe) bearbeite ich das EFI noch und erstelle ein passenden Beitrag im entsprechenden Forum! :saint:

  • Hey Pino Pi88no willkommen hier bei uns im Forum. Schön Dich an Bord zu haben und noch schöner das Du schon (erste) Erfolge feiern konntest :) Alles was jetzt noch nicht so ganz rund läuft auf dem Denkbrett bekommen wir schon in den Griff kommt Zeit, kommt Rat sagt man ja auch. Auf eine gute Zeit hier.