Big Sur 11.5 (aktuell 11.5.2) - Eure Erfahrungen

  • 11.5 ohne Probleme durchgelaufen auf dem GA-B460M DS3H.


    Installation war diesmal recht schnell.

  • Gerade eben meinen NUC8i7BEH mit OC 0.7.2 auf 11.5 aktualisiert, lief wie Butter


    Support ausschließlich im Forum und NICHT per PN!

  • ASUS Rampage VI Extreme Encore…keinerlei Probleme, sauber durch gelaufen.

  • Wird wohl jetzt schon langweilig. Auf Fujitsu Q920......Null Problemo.

  • Auch bei mir lief das Update problemlos!

  • Alles gut!

    Erkannt, geladen, installiert mit reboots – wie es sein sollte.

    Update OK, Betrieb OK.

  • bei mir wird 11.5 nicht angeboten.OC .71

    asus Prime Z-590M-Plus,intel i5-11600k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 11 pro 64bit, MacOS-Monterey, Fractal Design NODE 804 gehäuse.

  • bei mir wird 11.5 nicht angeboten.OC .71

    SIP enabled? Seit OC 0.7.0 kann man das ja für den aktuellen Bootvorgang estra aktivieren. Damit wurde mir 11.5 dann auch als Update angeboten.

  • habe csr-active-config von 00000000 auf FF0F0000 geändert, kam aber nichts. Dann habe ich es über APP-Store Installer versucht. Das update wird zwar runtergeladen, aber die Installation beginnt immer wieder von vorne


    Nachdem ich einen NVRAM reset durchgeführt habe bootet mein MI überhaupt nicht mehr, auch nicht vom Bootstick.


    nach erneutem NVRAM reset bootet er wieder. Im OC Boot Menue ist ein neues Item "McIntosh HD"

    asus Prime Z-590M-Plus,intel i5-11600k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 11 pro 64bit, MacOS-Monterey, Fractal Design NODE 804 gehäuse.

    Edited 2 times, last by errut ().

  • errut csr-active-config gehört auf 00000000 was der default wert wäre.

    "McIntosh HD" ist der installer, den solltest du durchlaufen lassen.


    vorher überprüfe mal im terminal mit

    Code
    1. csrutil status

    ob die ausgabe wie folgt ausschaut:

    Code
    1. System Integrity Protection status: enabled.
  • System Integrity Protection status: unknown (Custom Configuration)


    "McIntosh HD" habe ich schon versucht.

    asus Prime Z-590M-Plus,intel i5-11600k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 11 pro 64bit, MacOS-Monterey, Fractal Design NODE 804 gehäuse.

  • was heist das? habe csr-active-config auf 0 gesetzt und über recovery csrutil enable geschrieben , aber im Terminal steht weiter System Integrity Protection status: unknown. Wo ändere ich die Custom-Einstellung?

    asus Prime Z-590M-Plus,intel i5-11600k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 11 pro 64bit, MacOS-Monterey, Fractal Design NODE 804 gehäuse.

  • errut


    Probier mal beim Boot nen NVRAM Reset. Evtl geht es damit. Hab das gleiche Problem mit Custom und kein Downloadangebot von 11.5. Nehme aber gerade am MAC was auf und kann es daher gerade nicht probieren!


    Grüße

    System:
    Handmade
    Maindboard GB Z370 Aorus Gaming 7 Bios Latest (SMBios iMac19.1)
    CPU Coffee Lake i8700k
    Graka Powercolor Vega 56 (Watercool)
    Wasserkühlung Alphacool Eisbär 240
    Monitor Dell U3417W

    10gbit Nic Asus XC 100 C

    2 x 8 GB DDR 4 2400
    1 x NVME Big Sur
    1 x 1TB GB Datenplatte
    1 x 3 TB WD Green (TimeMachine Platte)
    Bootloader Open Core 0.67


    Unraid 6.9.1 Server im Keller

    Fujitsu Board D-3644-B mit C246 Chipsatz

    Xeon 2126g

    2x 16 GB nonBuf DDR4 ECC Ram Samsung

    1x Intel X550 10gbit NIc (Supermicro Karte)

    1x e1000 Intel NIc 1gbit Onboard

    3x 10 TB IronWolf (Array)

    2x 1 TB NVME (Cache)

    1x 250 GB SSD VM Xpenology für Surveillance Station

    1x 250 GB SSD VM Win10 Pro (Arbeitsrechner für Frau per RDP)

  • NVRAM RESET kein Boot nur Log. Musste mit USB-Stick starten.

    asus Prime Z-590M-Plus,intel i5-11600k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 11 pro 64bit, MacOS-Monterey, Fractal Design NODE 804 gehäuse.

  • Bei meinem Nuc ebenfalls top durchgelaufen mit OC 0.7.1

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • Würde das auch auch mit 0.6.7 durchlaufen ?

    Grüße TNa681

  • TNa681 Eigentlich mit allen OC Versionen, die die bisherigen Versionen unterstützt haben.

    !!!KEIN SUPPORT PER PN!!!

  • Big Sur 11.5.1 steht bereit.