Radeon R9 380 startet nicht

  • Hi Hackintosh Community,

    ich möchte mir gerne einen Hackintosh auf Catalina mit der Radeon r9 380 bauen allerdings startet der nicht mal in den Installer. FakeID ist gesetzt, Whatevergreen und Lilu sind auch in der EFI. Starten tut der trotzdem nicht und der Thread half auch nicht weiter: AMD r9 380 series ?


    Bitte helft mir.:help

    Vielen dank im voraus!

  • Wenn du das Runde durchgestrichen Zeichen siehst heisst es für dich das mann einen anderen USB Port suchen musst .

    Hackbook HP Notebook - 15-ac135ng (ENERGY STAR)


    MacBookPro13,2 , CPU i5-6200U , 12GB RAM , Intel Grafik HD520 , OpenCore 0.7.0

  • Ein Erfolg ist dass er das Runde Zeichen nicht mehr anzeigt aber jetzt fängt er nur kurz an zu laden und startet dann direkt neu, an sämtlichen Ports.

    Edited once, last by jdx2k ().

  • Es würde uns weiter helfen wenn du die Ganze Hardware auflistetet und die EFI hochläudst ;)


    Ach ja das wichste vergessen :welcome2: im :hackintosh:

    Hackbook HP Notebook - 15-ac135ng (ENERGY STAR)


    MacBookPro13,2 , CPU i5-6200U , 12GB RAM , Intel Grafik HD520 , OpenCore 0.7.0

  • So da bin ich wieder. Kann man meine Angaben zum Mainboard etc. sehen? Ansonsten habe ich auch noch:

    Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet, Marvell Technology Group Ltd. 88SE6111/6121 SATA II / PATA Controller, Marvell Technology Group Ltd. 88E8001 Gigabit Ethernet Controller und ich habe 8GB RAM ansonsten weiß ich gerade nicht so richtig was du noch meinst. Könntest du mir da bitte auf die Sprünge helfen? 😅


    Meinen EFI Ordner hab ich angehangen.

    und vielen dank für die nette Begrüßung :), kann es sein das du die vorherige Version des Haupt- Posts schon gesehen hattest? ':D

    Files

    • EFI.zip

      (3.68 MB, downloaded 10 times, last: )
  • Versuch es mal hier mit kein Garantie ob es funkzoniert .

    Files

    Hackbook HP Notebook - 15-ac135ng (ENERGY STAR)


    MacBookPro13,2 , CPU i5-6200U , 12GB RAM , Intel Grafik HD520 , OpenCore 0.7.0

  • Du brauchst hier eigentlich keine Neue clover Version.

    Verwendest du das normale BIOS, oder das BETA UEFI (letzteres hätte vielleicht Vorteile)?


    Edit: sehe gerade im Profil, du nutzt macos 11. Dann bringt neue clover Version mit opencore schon was.


    Die gpu braucht meines Wissens whatevergreen, whatevergreen benötigt CSM disabled.


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • Ich habe leider nur Legacy BIOS und für das Board gibt es auch nur Legacy BIOS. Aber ich hab eben was Yuri UEFI gelesen, vielleicht klappt es darüber?


    macOS 11 nutze ich auf meinem MBP, Kubuntu läuft der derzeit auf meinem Tower PC auf dem ich macOS installieren möchte. Läuft OC auch auf Legacy BIOS PCs? Mir war so als hätte ich gelesen dass das UEFI braucht.


    Das mit der GPU und CSM probier ich gleich mal aus.

  • CSM benötigt ein Uefi Bios.


    Welches macos willst du auf dem PC nutzen?

    Opencore läuft auch auf legacy.


    Es gibt von Asus ein Beta EFI, wieviel, und ob dir das was bringt, kann ich aber nicht sagen. Dein Board sollte dual BIOS haben, also ist das risiko nicht sehr groß.


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • Naja, macOS Catalina möchte ich darauf nutzen. Das ist auch das höchste der Gefühle für meine CPU.

    Das mit OC wär ne echt coole Sache, probier ich direkt mal.


    Das mit dem Beta EFI behalte ich mal im Hinterkopf falls es keine andere Möglichkeit mehr gibt.

    Ich glaube meine Mainboard ist zu alt um sowas wie dual BIOS zu haben, kann mich nicht entsinnen das je gehört oder gelesen zu haben über mein board aber ich lese mich da nochmal vorher genau ein bevor ich das flashe.

  • Doch hat es.

  • Oh das erleichtert die Sache wirklich, danke für die Info!


    So ich hab jetzt OC fertig angepasst gehabt nach der Anleitung vom Dortania Guide. Jetzt komme ich hier raus. Das liest sich so als wäre nicht etwas mit GraKa sondern mit dem RAM.