[Sammelthread] MacOS Monterey 12.x DEV-Beta Erfahrungen

  • Apple hat meinen Bug Report zum anscheinend wichtigsten Problem mit der höchsten Priorität aktualisiert: Die Kollision vom Löschen-Icon mit dem Options-Button in den Bluetooth Einstellungen. Der Löschen Button wurde ja hier über dem Options Button angezeigt und war nicht klickbar. Wenn man ihn anklicken wollte, hat man nur den Options Button ausgelöst (siehe hier).


    In dem Update des Feedbacks wird nun behauptet, der Bug sei gefixt worden. Leider ist das nicht der Fall. Man hat das Löschen Icon nun einfach abgeschafft, wenn ein Bluetooth Eintrag einen Options Button hat. Was für ein schmutziger Workaround...

  • Mein zweiter kleiner itx-Rechner läuft jetzt auch unter der Monterey 12.1 Beta 3 (21C5039b). Völlig problemlos bei Grafik (Intel HD 530) und Bluetooth (BCM94360NG NGFF).

    Da aber auch wieder mit einer wirklich lahmen Download-Zeit, die irgendwann fast einschläft,

    und dann der ewigen "Vorbereitung-"Zeit,

    zusammen etwa eine Dreiviertel Stunde. Und dann noch das tatsächliche Durchführen des Updates!


    Wie so oft ist der Unterschied zwischen OC (in diesem Fall das ältere 070)

    und Clover (r5142)

    bei meinem Gigabyte Z170n G5 an der anscheinend nach Booter leicht unterschiedlichen Berechnung des CPU-Taktes zu erkennen.


    Die Luxball-Ergebnisse


    im Vergleich zum 390er in der Kaffeemaschine

    zeigen deutlich, warum ich unbedingt einen Mini-Rechner mit Thunderbolt-eGPU haben wollte.

    Und auch, dass die Rechner sich zwar vorne bei "Über diesen Mac" mit der Bezeichnung der Intel-GPU schmücken, intern jedoch nur mit einer Intel-KBL- bzw. SKL-Grafik arbeiten.



    Ich kann mich nicht entsinnen, dass ein M1-Mac einen DisplayPort-Anschluss hätte. Kann es wohl sein, dass da ein paar Adapter Probleme bereiten? Ich kenne das Spielchen ja auch von meinen Vega-FE-Karten und den von AMD mitgelieferten Adaptern von DP auf DVI: durch die Dinger hab ich an meinen Hackintoshs noch nie ein sinnvolles Bild bekommen, auch mit anderen Grafikkarten nicht. Und die Farbmuster sehen ähnlich aus wie in dem Filmchen von CMMChris . Hast Du denn mal Bildschirmfotos gemacht von diesen Farbverschiebungen? Ich meine nicht, den Bildschirm ab fotografieren, sondern eben intern über "Bildschirmfoto" oder "Vorschau" oder so. Dann sieht man wenigstens, ob das ein Rechen- oder ein Wiedergabe-Problem ist.

    Meine beiden kleinen Rechner sind mit ihrer Intel-Grafik allerdings meist nicht über DP angeschlossen, so etwas hat der 170er nicht, und die AMD-eGPU arbeitet genau wie die Intel 630er über DP oder auch HDMI ohne Probleme, jeweils über direkte Kabel mit dem Schirm verbunden.


    :hackintosh:

  • MacGrummel Nichts für ungut, aber Lesen (ab hier) bildet ;)

    PS: Jeder der USB-C Anschlüsse ist ein DisplayPort Anschluss, weil DisplayPort die native Bildausgabe über USB-C / Thunderbolt ist. Aktive Konvertierung braucht es nur für HDMI.

    LG Chris


    Meine Hardware:

  • Sehr lustig, ja! Ich weiß, dass die Thunderbolt-Anschlüsse auch den DisplayPort unterstützen. DP und DVI brauchen ja eigentlich auch keinen aktiven Adapter.. Trotzdem hängt da bei Dir wohl ein Kabel dran, dass auf der einen Seite Thunderbolt 3/USB-c - und auf der anderen einen Displayport-Anschluss hat. Und Thunderbolt-Kabel haben immer aktive Stecker mit eigenen Chips, deshalb sind sie ja auch so teuer. Und Du gehst ja eben nicht mit dem Thunderbolt auf USC-c. Ich nehme mal an, den HDMI-Port hast Du an Deinen Schirmen nicht?


    :hackintosh:

  • Das Kabel tut nichts zur Sache, wie gesagt, lesen bildet. Wenn du das nicht willst, selbst wenn man dir Links gibt, dann kann ich das auch nicht ändern. Die Diskussion ist damit von meiner Seite dann auch beendet.

    PS: Ein schnödes USB-C auf DP Kabel ist eben nicht aktiv.

    LG Chris


    Meine Hardware:

  • Die 12.1 Beta 3 hat auch nichts neues gebracht. T470 Freeze wie seit längerem

    Grüße

    Arkturus

  • Bei meinem xps 13 ohne Probleme durchgelaufen


    EDIT: meine DW 1560 wird nun wieder ordentlich und nicht als Dongle erkannt


    EDIT 2: das Touchpad erkennt aber nur jeden 2. Tipp als Eingabe ...

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • Basti Wolf


    läuft dein WLAN auch mit vollgas wieder ?


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • julian91

    Hatte nie Probleme mit Wlan. Läuft mit gleicher Geschwindigkeit, wie zuvor :)

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • Was ich bemerkt habe auf der schnell, nach update 12.1 Beta 3 in Safari sind alle fixierten Tabs und Lesezeichen (Menge) futsch!


    Edit: Habe Tabs abermals fixiert, diese sind wiederum verschwunden, ob es nun gestern mit dem Neustart des Rechners zu tun hat, oder ob da seitens Apple was verschlimmbessert weiss ich nicht. Evtl. hat jemand aus dem Forum das gleiche Ding?



    Edit2: Ich gehe davon aus, das es wohl ein "Bug" in Safari ist, ich habe die "Safari Technology Preview" getestet dort konnte ich das verschwinden der fixierten Tabs soweit nicht erkennen.





    Gruss

    Schmalen

    Edited 2 times, last by schmalen ().

  • Das ist ärgerlich schmalen

    Muss ich nachher mal checken

    Grüße

    Arkturus

  • Monterey 12.1 Beta 4 ist raus

  • Update lief glatt durch.



    Die tap to click Probleme mit dem Trackpad sind bei mir jetzt behoben.

    Seit der beta 3 haben sich meine scroll zuckel Ruckler fast in Nichts aufgelöst. Das hab ich bei noch keiner macOS version gehabt. Hoffe mal das bleibt so.

    Bisher läuft alles stabil.

    CMMChris Bin jetzt seit 2 Wochen flickerfrei mit der variablen refreshrate unterwegs.

  • Ja Top das Beta 4 Update. Richtig 8) wäre das Update für 12.0.1. Da wäre es dringend nötig.


    Grüße und Good Hack Michael


    :hackintosh:

  • ICC Problematik wurde gefixt, sehr schön. Als nächstes Mal FreeSync testen.

    Edit: FreeSync Flicker wurde nicht behoben.

    [External Media: https://youtu.be/gKwsEauGRPQ]


    Edit: Bluetooth Preference Pane ist auch nicht gefixt.

    Bildschirmaufnahme 2021-12-01 um 21.43.22.mov.zip


    Edit: Touchpads von den MacBooks können wieder 100% zuverlässigen Tap to Click. Die Wischgesten, die seit Beta 3 kaputt sind funktionieren aber nach wie vor nicht zuverlässig.

    [External Media: https://youtu.be/J3iyCA90p2U]

    LG Chris


    Meine Hardware:

    Edited 2 times, last by CMMChris ().

  • CMMChris na immerhin tut sich was [floet]

    Ansonsten am Desktop hat sich die Installation der Beta 4 von 12.1 als unproblematisch erwiesen (das Yoga folgt morgen irgendwann hab ich jetzt keinen Bock mehr drauf)...

  • Update lief bei mir sauber auf dem XPS durch. Hier deutliche Verbesserung des Touchpads zu vermerken :)

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)