[Sammelthread] MacOS Monterey 12.x DEV-Beta Erfahrungen

  • Also ich habe mir mal vom Nachbarn der 3 PLC Geräte im Einsatz hat bis morgen früh 2 ausgeliehen um die Performance zu testen. Develo 1200 steht auf den Dingern, d.h. in der Theorie bringen die 1200.

    Die Praxis sieht wie folgt aus:



    Vom Keller in das dritte Stockwerk, Gerät 2 ist im Keller am Router, Gerät 3 in der dritten Etage.

    Die tatsächliche Performance liegt aber noch deutlich unter den angegebenen 103 MBit. Komme bei meinen Messungen auf reale 72 Mbit.


    Das ist so grottenschlecht das sich jede weitere Diskussion in diese Richtung für mich erledigt hat.

  • Ist Private Relay aktiv?

    nein aufm laptop ist das aus,

    außerdem denke ich wirklich das es am treiber von der karte liegt , hab auch ganz komische verbindunsggeschwindigkeiten laut macOS


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • Edit: Hat sich erledigt das unten beschriebene Problem. Sleep funktioniert jetzt auch automatisch, durch zusätzlich aktivieren des BrcmBluetoothInjector.kext.

    Obwohl ich gelesen habe das dieser nicht aktiviert werden soll( Monterey) wenn man zusätzlich auch "BlueToolFixup" aktiviert hat.


    Habe auf meinem versuchst Kaninchen den HP800 G1 Monterey installiert.

    An sich läuft soweit alles..... sogar BT. aber Problem ist der Ruhezustand, obwohl der manuelle Ruhezustand funktioniert, und auch über die BT Maus das aufwachen durch klick funktioniert.

    Der automatische Ruhezustand hingegen nicht, zwar geht der Monitor aus, aber so richtig schlafen will er nicht.


    pmset -g im Terminal zeigt folgendes an:


    Last login: Fri Nov 12 13:32:47 on ttys000

    bigsur@iMac ~ % pmset -g

    System-wide power settings:

    Currently in use:

    hibernatemode 0

    womp 0

    networkoversleep 0

    sleep 36

    Sleep On Power Button 1

    ttyskeepawake 1

    hibernatefile /var/vm/sleepimage

    disksleep 3

    gpuswitch 0

    displaysleep 3

    bigsur@iMac ~ %



    und das wenn ich den Rechner aus dem Teil Ruhezustand raushole:


    bigsur@iMac ~ % pmset -g

    System-wide power settings:

    Currently in use:

    hibernatemode 0

    womp 0

    networkoversleep 0

    sleep 36 (sleep prevented by bluetoothd)

    Sleep On Power Button 1

    ttyskeepawake 1

    hibernatefile /var/vm/sleepimage

    disksleep 3

    gpuswitch 0

    displaysleep 3

    bigsur@iMac ~ %

    Edited 2 times, last by schmalen ().

  • ich installiere jetzt mal wieer bigsur aufm laptop ... mal sehen ob WLAN dann wieder besser ist


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • Bin jetzt auf dem T470 auch auf BigSur zurück. 12.x mag die Hardware garnicht und Freeze.

    Grüße

    Arkturus

  • Ich bin inzwischen mit meinem Asus B550 Board unterwegs und totunglücklich. Whatever I do, freeze/crash nach exakt 4 Minuten unter 12.0.1. Eigentlich habe ich dank toller Hilfe alles am Laufen. Aber es ist unbenutzbar. Aktuell ist Win11 mein treuer Freund...

  • spacepilot3000 DummyPowermanagement Quirk aktiviert?

    AMD Ryzen 9 3950X | ASUS Strix X570-I Gaming | 64GB DDR4-3600 CL16 RAM | Corsair MP600 M.2 NVMe | Radeon RX 6900 XT | Phanteks Enthoo Evolv Shift | Custom Loop | MacOS 12 | OpenCore

    Ryzen MacPro | EFI | RadeonSensor | Aureal

  • 12.x mag die Hardware garnicht und Freeze.

    sonst läuft es echt gut bei mir aufm thinkpad E15 ... aber mein WLAN ist so laggy und langsam und da ich das notebook auf arbeit nehme ist es echt scheiße .. bin schon kurz davor windows 11 drauf zu hauen und für daheim mir privat hackbook zu kaufen xD


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • julian91


    Was für eine Karte ist denn bei Dir drin?

    Die Thinkpad's verfügen ja in der Regel über NGFF-Steckplätze, so dass er eine ...NG aufnehmen könnte, welche auch mit Monterey noch völlig nativ läuft.

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  SSD 512GB + NGFF M2 SSD 512GB  11.6.2 / 12.2 RC

    Real: MacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Apple-Cinema  SSD 250GB+512GB  macOS 12.2 RC

    MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  SSD 2x250GB + 480GB  10.15.7 / 12.2 RC

    iPhone8 64GB: iOS 15.2.1  iPad Pro 9,7" WiFi 32GB: iPadOS 15.3

  • MacPeet

    hab die BCM 94352Z bei mir drin als NGFF variante


    müsste das nicht ne DW1560 sein ?


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • Klar wenn der Basteltrieb zu stark wird kann man sich ein DW1560 oder ne DW1830 zulegen, danach tagelang daran ärgern.. ;-)

    Leg dir doch ein BCM94360NG zu, läuft ohne sorgen. :-)


    Gruss Coban

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / Windows 10 Pro / Ubuntu 21.04

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04


    " Chasch nöd s Föifi und s Weggli ha."

  • Ja, müsste DW1560 sein, welche halt aber Broadcom-Kext-abhängig ist.

    Was steht denn bei gedrückter Alt-Taste und Klick auf Menüleiste WLAN-Symbol?

    (5GHz, 80MHz) oder (5GHz, 40MHz) ?

    Länderkennung ?

    Tx-Rate ?


    Die ...NG wäre im gleichen Steckplatz natürlich Sorgenfreier.

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  SSD 512GB + NGFF M2 SSD 512GB  11.6.2 / 12.2 RC

    Real: MacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Apple-Cinema  SSD 250GB+512GB  macOS 12.2 RC

    MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  SSD 2x250GB + 480GB  10.15.7 / 12.2 RC

    iPhone8 64GB: iOS 15.2.1  iPad Pro 9,7" WiFi 32GB: iPadOS 15.3

  • hmm ja glaub ich auch , den selbst mit BigSur hab ich jetzt miese WLAN werte :(


    MacPeet


    hier mal die daten



    cobanramo


    bisher lief die andere Karte 1A und nun nochmal geld auszugeben für ne karte die davor lief seh ich dann persönlich nicht ein.

    wie gesagt lief 1A alles , Sauber Device Propertys hinterlegt etc.


    karte ist seit märz drin in dem ding




    edit :


    Grade mal die BCRM Patches erneuert und siehe da kommen nun wenigstens wieder auf 120Mbits netto , davor war ich teilweise nur noch bei 30-50.


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • Eigentlich sehen die Werte völlig normal aus. Ich kann da nix negatives erkennen.

    Wie äußern sich denn Deine WLAN-Probleme?


    Meine NG im Thinkpad T450s zeigt eigentlich nix anderes an, nur dass sie halt noch immer völlig nativ läuft.

    Auf dem werden Updates über WLAN genauso schnell geladen, wie auf meinem M1, der ja auch noch am LAN hängt.

    Ich konnte da keine wesentlichen Unterschiede feststellen.


    Vielleicht ist da irgendwo eine Bremse drin durch die Broadcom-Kext's, ansonsten kann ich es mir auch nicht erklären, warum es bei Dir klemmt.

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  SSD 512GB + NGFF M2 SSD 512GB  11.6.2 / 12.2 RC

    Real: MacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Apple-Cinema  SSD 250GB+512GB  macOS 12.2 RC

    MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  SSD 2x250GB + 480GB  10.15.7 / 12.2 RC

    iPhone8 64GB: iOS 15.2.1  iPad Pro 9,7" WiFi 32GB: iPadOS 15.3

  • die verminderte Leistung jedenfalls , bin eigentlich der meinung das die karte mehr als 430 mbits packen sollte brutto (867 rum wars glaube ich) wobei mich das weniger stört.

    hatte nur nach dem update der kexte und auf Monterey auf einmal massiven WLAN einbruch auf unter 50 Mbits teilweise...

    wenn ich da meine CD karte aufm hacky desktop anschauen , die verbindet sich da deindeutig besser


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • Ok, da kommen wir der Sache schon näher. Die 430Mbits sind für die Karte unter macOS völlig normal, ist auch bei der NG nicht anders. Die 867 schaffen die nicht, was auch Gründe hat.

    Hatte irgendwas mit der Laptop-Struktur zu tun, Antennen, etc., pp..

    Diese Geschichte hat Mieze schon mal erklärt, im Prinzip machen die nur die Hälfte. Ich müsste jetzt erst einmal den Post von Mieze suchen, bzw. vielleicht bekommen wir ja die Erklärung hier nochmals durch das Anpingen.

    Ich habe leider nicht mehr den vollen Sinn der Erklärung im Kopf.


    Betreffs CD, habe ich ja im real MacPro3,1 auch die originale Apple ..CD Bt4.0 drin, welche ja bis BigSur völlig nativ lief. Mit Monterey war diese allerdings betreffs BT gebrochen. WLAN lief noch nativ.

    Da ich auf der Kiste ja OCLP und deren Postinstall fahre, geht da alles wieder bestens mit Monterey.

    Diese schaffen die vollen Werte, vermutlich auf Grund der anderen Struktur im Desktop.

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  SSD 512GB + NGFF M2 SSD 512GB  11.6.2 / 12.2 RC

    Real: MacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Apple-Cinema  SSD 250GB+512GB  macOS 12.2 RC

    MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  SSD 2x250GB + 480GB  10.15.7 / 12.2 RC

    iPhone8 64GB: iOS 15.2.1  iPad Pro 9,7" WiFi 32GB: iPadOS 15.3