[Sammelthread] MacOS Monterey 12.x DEV-Beta Erfahrungen

  • ich habe zwar verstanden was Du gemacht hast, aber nicht warum msart


    Was genau ist das Ziel dieser Übung?

    Grüße

    Arkturus

  • Na ganz einfach, da ich SMBIOS iMacPro1,1 nutze und mir das Update nicht angezeigt wurde.


    Weil:


    SMBIOS mit TPM 2 Chip ( Alle in der ersten Liste ) müssen secure Boot aktivieren damit das Update Beta 6 angezeigt wird.


    ( man könnte auch das SMBIOS kurzzeitig ändern )


    Und, da mir nur mit J137 kein Update Beta6 angezeigt wurde

    ( andere hatten Erfolg auf diese Art )

    habe ich auch die ApECID Nummer durchgezogen, und habe jetzt volle %02 Security.


    Was mich auch motiviert hat, endlich mal OC 0.6.3 auf 0.7.3 Update durchzuziehen.


    War eine gute Übung ;-)

  • ok. aber man muss wohl wissen, was man tut. Für Laien wie ich einer bin nicht zu empfehlen.


    Der bless Befehlt hat bei mir auf dem KBL-Desktop bewirkt, dass ich Monterey von der lokalen EFI nicht mehr booten kann. Nach Eingabe des Passwortes erfolgt ein Reboot und Recovery wird gebootet. Habe nicht rausgefunden, was da überschrieben wurde. Die EFI ausgetauscht und es geht wieder.


    Die Upadetes zur beta 6 hatte ich wie schon geschrieben, auf beidenm KBL-Möhren auch so erhalten. Lass erstmal die Fingr von Zaubertricks, solange es auch ohne geht.

    Grüße

    Arkturus

  • Ich bin verwirrt.


    Mein Designare ist als iMac Pro (2017) konfiguriert. Was ja der iMacPro1,1 ist ...

    Bisher habe ich alle Updates ohne zutun angezeigt bekommen.

    Was muss ich jetzt also ändern damit ich auf die Beta 6 komme?

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

  • crazycreator


    im Prinzip sollte reichen unter SecureBootModel j137 einzutragen und zu Rebooten, und evtl ein bisschen warten.... ich war zu ungeduldig.


    zur Sicherheit noch:

    DMGLoading auf "Signed"


    Dank an:

    anonymous writer


    1.Von der lokalen EFI Monterey gestartet und das Update losgetreten.

    2. Nur den ersten Neustart von der EFI auf dem USB-Stick gemacht. SecureBootModel auf Disabled

    3. Nächster Neustart ohne USB-Stick lokale EFI SecureBootModel wieder an auf j137

    4. Noch einen Neustart von der lokal EFI und danach an der neuen Beta freuen.



    Ansonsten siehe :

    [Sammelthread] MacOS Monterey 12.x DEV-Beta Erfahrungen


    Arkturus

    das funktioniert nur wenn du auch die Nummer welche das Python Script generiert:

    python3 -c 'import secrets; print(secrets.randbits(64))'


    unter ApECID einträgst, und beim Bless Befehl muss auch noch der HD Name angepasst werden, solltest du aber gemacht haben, sonst gibt er ja einen Fehler aus, wenn dann wieder SecureBootModel auf Disabled ist, hat der Eintrag unter Bless keine Wirkung, deswegen hat es dann auch wieder funktioniert.

  • hier auch supi …

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Dann probiere ich es erstmal nur damit ^^


    EDIT/

    Läuft ... Danke

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

    Edited once, last by crazycreator ().

  • bei mir hat es gereicht auf Default zu stellen dann hat mein imacpro auch das backup bekommen :D


    KEIN SUPPORT PER PN!

    julian2_pic.png

  • Das Umbenennen hatte ich nicht verstanden, daran wird es gelegen haben msart

    Dann wiederhole ich nochmals.


    EDIT: Zweck der Übung ist, spätere Manipulationen am SMBIOS entbehrlich zu machen?

    Grüße

    Arkturus

    Edited once, last by Arkturus ().

  • julian91


    Default =

    x86legacyNon-T2 Macs in 11.0(Recommended for VMs)


    karacho

    die Macht der Gewohnheit ;-)


    Mac-Modelle mit Apple T2 Security Chip

    Erfahre, welche Mac-Computer über den Apple T2 Security Chip verfügen.


    Apple T2 Security Chips sind die zweite Generation speziell für den Mac hergestellter Chips von Apple. Der T2-Chip bietet folgende Funktionen für den Mac: einen verschlüsselten Speicher und Funktionen zum sicheren Start, zur digitalen Bildverarbeitung und zum Schutz von Touch ID-Daten. Erfahre mehr über Hardwaresicherheit von Apple-Geräten.

  • T2 ist ein vollständiger ARM SoC mit eigenem OS den Apple benutzt um Funktionen hinzuzufügen, welche Intel CPUs fehlen oder nicht ausreichend sind. Neben Secure Enclave wird der auch für Video Encoding verwendet.


    Also läuft Quasi ein iPhone 7 (ohne 4G) in jedem Intel Mac.

    AMD Ryzen 9 3950X | ASUS Strix X570-I Gaming | 64GB DDR4-3600 CL16 RAM | Corsair MP600 M.2 NVMe | Radeon RX 6900 XT | Phanteks Enthoo Evolv Shift | Custom Loop | MacOS 12 | OpenCore

    Ryzen MacPro | EFI | RadeonSensor | Aureal

  • Ich habe gestern Abend mit ANYmacOS den Montereyinstaller heruntergeladen und Monterey 12.0 Beta mittels OC 0.7.2 auf einer separaten FP ohne Probleme installieren können. Die Version ist die 21A5506j. Eine neue Beta Variante wird mir nicht angeboten.


    Habe ich mit der 21A5506j die neueste Beta Variante? 🤔

    Edited once, last by GerhardM: Ergänzung ().

  • Dann probiere ich es erstmal nur damit ^^


    EDIT/

    Läuft ... Danke

    Leider läuft es doch nicht, so wie erwartet. Er lädt, startet neu, macht bissl was, startet neu und hat eine Macintosh HD in der Startauswahl die er aber nicht automatisch (so wie sonst) anwählt, sondern startet wieder von der "normalen" Festplatte. Dann ist natürlich kein Update passiert.

    Wenn ich von Hand die Macintosh HD auswähle macht er wieder ein paar Zeilen Code und bricht dann einfach wieder ab um neu zu starten. :(


    Irgendwelche Workarounds bekannt ;)

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

  • crazycreator Welche OC Version verwendest du?


    Edit: GerhardM Ja, die 21A5506j ist die neuste.

    !!!KEIN SUPPORT PER PN!!!

  • Die 0.7.2 ... Original von JimSalabim übernommen, ohne irgendwelche Änderungen außer Serial etc. und dem was mir hier empfohlen wurde.

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

  • crazycreator Okay, das ist merkwürdig:/. Probier mal den ersten Reboot mit SecureBoot Disabled und ApECID auf 0, mach dir am besten einen FAT32 Stick mit einer zweit EFI ohne SecureBoot.

    !!!KEIN SUPPORT PER PN!!!

  • HackBook Pro SecureBootModel auf Disabled reicht, die ApECID kann man stehen lassen.

    AMD Ryzen 9 3950X | ASUS Strix X570-I Gaming | 64GB DDR4-3600 CL16 RAM | Corsair MP600 M.2 NVMe | Radeon RX 6900 XT | Phanteks Enthoo Evolv Shift | Custom Loop | MacOS 12 | OpenCore

    Ryzen MacPro | EFI | RadeonSensor | Aureal

  • Aluveitie Danke für den Hinweis, wusste nicht, dass man die ApECID stehen lassen kann.

    !!!KEIN SUPPORT PER PN!!!

  • es geht nicht darum ohne SecureBootModel ein EFI zu erstellen, sondern vielmehr SecureBootModel entsprechend zu konfigurieren. siehe dazuBeitrag von msart

    Grüße

    Arkturus