[Sammelthread] MacOS Monterey 12.x DEV-Beta Erfahrungen

  • beta 4 ohne Probleme auf dem KBL-Desktop installiert. Sleep funktioniert immer noch nicht. Sonst keine Auffälligkeiten.

    Grüße

    Arkturus

  • Beta 4 ohne Probleme auf AMD, Sleep funktioniert wie auch auf Beta 3

    AMD Ryzen 9 3950X | ASUS Strix X570-I Gaming | 64GB DDR4-3600 CL16 RAM | Corsair MP600 M.2 NVMe | Radeon RX 6900 XT | Phanteks Enthoo Evolv Shift | Custom Loop | MacOS 12 | OpenCore

    Ryzen MacPro | EFI | RadeonSensor | Aureal

  • Habe es leider nicht genau protokoliert aber ne Stunde war es bestimmt.

    Protokolliert hab ich es auch nicht, aber mit runterladen und der ewig dauernden Vorbereitung waren es so um die 1,5 Std (je halbe Std. ein Bier getrunken). :gänsefuss:

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • eine Stange Kölsch oder a Maß? 🍺🙋‍♂️

    Grüße

    Arkturus

  • Beta 4 ohne Probleme auf AMD, Sleep funktioniert wie auch auf Beta 3

    Sleep funktioniert bei mir auch bei mir, mit der Beta 4.

    Windows: AMD 2700X | GIGABYTE AORUS X570 Master | 16 GB GSkill Trident Z DDR4-3600 CL18 | MSI GTX 1080 ti Gaming | Auzentech X-Fi HT HD | WD SN750 | Corsair RM750i

    MAC OS: AMD 2600 | GIGABYTE AORUS B450 i Pro | MSI RX 480 Gaming X | 16 GB AORUS DDR4-3200 CL16 | 500 GB M.2 SSD | Enermax Platimax D.F | MacOS X 11 + OC

  • DerTschnigAm Hacki und MBP2012 ohne Probleme....


    Gleiche Vorgehensweise wie bei BigSur?

    Wollte es auf meinem late iMac 2012 wieder mal probieren.

  • DerTschnigAm Hacki und MBP2012 ohne Probleme....


    Gleiche Vorgehensweise wie bei BigSur?

    Wollte es auf meinem late iMac 2012 wieder mal probieren.

    Hi.... einfach mit dem

    https://github.com/dortania/Opencore-Legacy-Patcher/releases

    probieren......


    Super App

  • Ich hab mein MBP 2012 jetzt auch von Beta 3 auf Beta 4 gebraucht. Läuft.

    Mac Pro 1.1 Mod

    i5 10500 - Mainboard: GA-Z490m - 32GB Corsair Vengeanxe LPX (3200MHz) - Sapphire RX 580 8GB - Big Sur 11.6.1 - OC 0.7.5 in einer schicken Mac Pro Käsereibe


    echte : MBP 9.2 - 8GB - 128 GB SSD - Big Sur 11.6.1 / Monterey 12.0.1  iPhone SE (2016)  iPad Air 2 64GB


  • Wie sieht es denn mit der SIP Funktionalität aus auf 2012 Geräten? Hab meinen Mini 2012 per OCLP auch auf Big Sur gebracht aber soweit ich informiert bin fallen mit Monterey alle Sicherheitsfeatures weg. Ist das richtig?

    • Gigabyte z390 Gaming M
    • i7-9700k
    • MQUPIN Gigabit-Netzwerkkarte, BCM94360CS2 (nativ)
    • Sapphire RX 580 Nitro+
    • OpenCore 0.6.3
    • 11.0.1 (20B28

  • Soweit ich das sehe muss du die fürs Patchen alle ausschalten, kannst sie aber danach wieder anschalten. Dafür kann ich die TUI-Version empfehlen, damit hat man wesentlich mehr Konfigurationsoptionen als mit der GUI

  • Ich wollte gerade Monterey Beta 4 installieren (OC.7.1).

    Der Installer läuft los, es folgt ein Reboot, dann startet der Installer von vorne.

    Habt ihr ne Idee?

  • Thnx badbrain. Läuft.


    Allerdings habe ich ein komisches Phänomen: Wenn ich in meinen Bootargs (config.plist) "-v" drin habe (das mache ich vor Updates immer rein) dann bootet Monterey normal. Wenn ich dann "-v" raus mache, zeigt der Bootvorgang das Apple Logo (zu erwarten!), der Fortschrittsbalken bewegt sich langsam bis dann die Meldung "


    kommt. Wenn ich "-v" wieder rein mache, bootet das System.

    aktuelle Bootargs: agdpmod=pikera -v


    Irgend ne Idee?

  • Das Symptom hatte ich gerade auf dem T470. Da hatte sich Windows mit Firmware Update irgendwie und irgendwo festgesetzt. Kein Reservestick konnte das Teil booten. Zum Schluss klappte zwar ein Boot, aber nach Umschalten der Grafiktreiber Blackscreen. Ergründen konnte ich das nicht. BIOS Reset half auch nicht. NVRAM Reset mit Clover Bootstick hat dann irgendwie Besserung gebracht und nach etlichen Wiederholungen scheint das jetzt erledigt zu sein.
    Ich hoffe keine Verwirrung gestiftet zu haben. Mein Tip evtl. BIOS zu überprüfen. Default laden.

    Grüße

    Arkturus

    Edited once, last by Arkturus ().

  • Witzig, manche Zusammenhänge ... was ein Upgrade von 16 auf 32GB oder ein Bootarg "-v" bewirken kann..

    Jedenfalls hängt mein o.g. Problem mit VT-d bzw DisableIOMapper zusammen. VT-d aus oder DisableIOMapper=true, dann bootet Monterey Beta4 im non-verbose mode. Wäre auch zu schön gewesen mit den SSDTs DMAR bzw DMAC.

  • @jboeren Danke. Dann lass ich beide Geräte vorerst auf Big Sur und der Desktop bekommt nur Monterey.

    • Gigabyte z390 Gaming M
    • i7-9700k
    • MQUPIN Gigabit-Netzwerkkarte, BCM94360CS2 (nativ)
    • Sapphire RX 580 Nitro+
    • OpenCore 0.6.3
    • 11.0.1 (20B28

  • kaneske  anonymous writer

    Ebenso erfolgreich aktualisiert, mit aktuell frisch kompilierten "CpuTscSync". Keine Probleme, somit wieder "freigegeben" für X299. :)

    hmm ich bin immer noch mega verwirrt warum mein X299 komplett ohne TCSSync läuft?! Wenn ich den Thread verfolge klingt das alles danach als sollte das überhaupt nicht klappen.... Oder gibts irgendwas das mir noch gar nicht aufgefallen ist ich aber mal checken sollte?!


    Er scheint alle cores zu nutzen, taktet rauf und runter, sleep geht, etc....



    PS: update auf beta4 komplete problemlos mit nighltly builds

  • So habe mal auf dem late 2012 iMac Monterey mit OCLP TUI version über BS drüber gebügelt, soweit löpt alles ausser BT, jemand ne Idee?