[Sammelthread] MacOS Monterey 12.x DEV-Beta Erfahrungen

  • Du schreibst du nutzt vorerst noch denn "TSCAdjustReset.kext". Macht der bei dir keine Problem nach Sleep?

    Grüße und Good Hack Michael


    :hackintosh:

  • Nein, keine Probleme. Ist ja für die X299 Plattform mal gemacht worden, basierend auf Voodoo. Hatte den auch Jahre in Benutzung, bevor ich nach einer Testphase auf CpuTscSync umgestiegen bin. Und darauf auch nur, weil eben keine gesonderte Konfiguration nötig ist. Hat nichts „besser“ gemacht. Aber scheint ja wieder zu laufen.

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Mit den neuen Patches und ProvideCurrentCpuInfo Quirk läuft Beta 3 bei mir nun auch Produktiv.

    Da Voodoo TSC Sync nicht mehr ging, lief wohl bisher die Uhrzeit voraus und Video/Audio war nicht mehr in Sync.

    Mit den neuen Patches funktioniert das System nun wieder richtig sauber.

    AMD Ryzen 9 3950X | ASUS Strix X570-I Gaming | 64GB DDR4-3600 CL16 RAM | Corsair MP600 M.2 NVMe | Radeon RX 6900 XT | Phanteks Enthoo Evolv Shift | Custom Loop | MacOS 12 | OpenCore

    Ryzen MacPro | EFI | RadeonSensor | Aureal

  • @Aluveitie habe es gerade im amd-osx Forum gelesen:

    https://forum.amd-osx.com/inde…ches-released.1892/page-2

    Ich Update die Tage dann.

    Windows: AMD 2700X | GIGABYTE AORUS X570 Master | 16 GB GSkill Trident Z DDR4-3600 CL18 | MSI GTX 1080 ti Gaming | Auzentech X-Fi HT HD | WD SN750 | Corsair RM750i

    MAC OS: AMD 2600 | GIGABYTE AORUS B450 i Pro | MSI RX 480 Gaming X | 16 GB AORUS DDR4-3200 CL16 | 500 GB M.2 SSD | Enermax Platimax D.F | MacOS X 11 + OC

  • Bin gerade dabei, mich ein wenig mit Monterey (Version: 12.0 Beta (21A5268h)) zu beschäftigen, da fällt mir wieder auf, dass mein LAN nicht funktioniert. WLAN ist OK, daher habe ich den Fehler auch nicht gleich bemerkt. Fahre mit OC 0.7.0 Kext sind recht neu, etwa 2 Wochen alt. Fehlt da wieder irgendein Häckchen oder eine Einstellung in OC oder ist das ein bekanntes Problem ?


    Edit:

    Lasst gut sein Leute, ich bastele nicht weiter an dem Monterey rum, ich genieße lieber mein vollfunktionsfähiges BigSur!:top:

    Grüße, MacDream

    Edited once, last by macdream ().

  • Ab geht's in die nächste Runde!

  • sauber durch ohne Probleme

    Bootloader: Open Core

    MoBo: Gigabyte Z590 Vision G

    WiFi : intel AX3000 WiFi 6 / BCM4360

    CPU : Intel Core i9 10850K 10x 3.60GHz
    GPU : Radeon RX 5700 8GB
    Mem : 32 GB DDR4 3600 4x 8GB
    SSD M2: OSX 11 / OSX 12
    SSD M2: WIN11 / Linux
    Case: Corsair Carbide Series 275R

  • Läuft soweit...aber warum kann ich da nichts einstellen bei Energie sparen???


  • Update ist erfreulich problemlos installiert worden ;)

  • Hier auch ohne Probleme

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Nach deaktivieren von SecureBootModel kein Problem.


    Grüße und Good Hack Michael


    :hackintosh:

  • Gibts Neuigkeiten zum bluetoothinjector kext für die bcrm Karten ?

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • Was ist bei denn bcrm Karten das Problem?

    Grüße und Good Hack Michael


    :hackintosh:

  • Basti Wolf die laufen doch mit dem BlueToolFixup.kext und ohne den Injector ?!? Also wie gehabt PatchRAM3 und FirmwareData und dann abhängig von der macOS Version entweder den Injector (bis BigSur) oder den BlueToolFixup.kext (Monterey) was verwendet wird kannst Du ja über min/max Kernel Version regeln in der config.plist.

  • Das stimmt auch alles, allerdings funktioniert der fixup kext nur eingeschränkt, heißt der Hack startet mit Bt auf an alles gut und geht auch alles. Wenn ich Bt dann aber ausschalte, lässt sich Bt nicht mehr reaktivieren :/

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • Okay auf die Idee BT zu deaktivieren bin ich noch nicht gekommen wäre in meinem Fall auch ziemlich dumm weil ich ja die Apple Mouse und das Keyboard über BT anbinde ;)

  • Das wäre in dem Sinne kontraproduktiv ja [hehee] ich bin grade mal am Laden und teste. Bericht folgt sogleich :)

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)