[Sammelthread] MacOS Monterey 12.x DEV-Beta Erfahrungen

  • Das mit dem Einfrieren hatte ich zuerst auch auf dem Yoga greecedrummer bei dem hat es daran gelegen das die WLAN Karte nicht richtig erkannt wurde (WLAN war zwar aktiv zumindest wurde es als aktiv angezeigt hat aber keine Netze gefunden). Der Spuk hat beim Yoga aufgehört nachdem ich den AirportBRMCFixup.kext auf den aktuellen Stand gebracht habe. Vielleicht ist das Problem bei Dir ähnlich gelagert?

  • ok danke griven muss mal was ausprobieren, und zwar hab sträflich versäumt den WEG Kext zu entfernen, weil boote jezt mit macPro 7.1 ohne WEG und meine DP Monitor gehen perfekt!

    Bisher hatte ich keine AirportBRMCFixup.kext gehabt ... :think: versuche mal unterschiedliche Optionen.

    Danke Dir für den Tip

    Bootloader: Open Core

    MoBo: Gigabyte Z590 Vision G

    WiFi : intel AX3000 WiFi 6 / BCM4360

    CPU : Intel Core i9 10850K 10x 3.60GHz
    GPU : Radeon RX 5700 8GB
    Mem : 32 GB DDR4 3600 4x 8GB
    SSD M2: OSX 11 / OSX 12
    SSD M2: WIN11 / Linux
    Case: Corsair Carbide Series 275R

  • Ich habe den beim Yoga für BigSur auch nicht benötigt unter Monterey braucht es den plötzlich von daher kann hier ein Test möglicherweise wirklich sinnvoll sein.

  • hackmac004

    Nein habe es noch nicht auf meinem Real MacBook Pro installiert da mein mbp ja HD4000 Grafik hat und dementsprechend keine Unterstützung von Monterey im Moment vorliegt. Wollte mir das ohne grafikbeschleunigung nicht antun. Auf meinem Dell habe ich aber keine Probleme mit der Bootzeit. Die ist genauso schnell wie bei BigSur.

    Dell Optiplex 3020 SFF / Core I5 4590 / Intel HD4600 / 8GB Ram / 250 GB Samsung SSD 850 EVO / Aukru USB Nano Bluetooth Adapter V4.0/ OpenCore 0.77 / Magic Mouse 2 / Magic Keyboard 2 / Magic Trackpad 2 / MONTEREY 12.0.1 (21A559)


    Real Mac / MacBook Pro 13 Zoll Mitte 2012 /2,5 GHz Dual-Core Intel Core i5 / 8GB Ram / 250 GB Samsung SSD 850 EVO/ Intel HD Graphics 4000 / BigSur 11.6.1 (20G224) via Opencore 0.76


  • griven, geht es da um WLAN? Wenn ja der AirportBRMCFixup.kext setzt auf ARPT. Das geht auch über eine SSDT.

    Grüße und Good Hack Michael


    :hackintosh:

  • So, also für meinen HackMac scheint es wohl nicht bekömmlich zu sein, oder zumindest fehlt mir tieferes Verständnis, egal was / wie ich es anstelle, zu sporadisch sind die plötzlichen Stillstände nach ca. 5 Minuten und wenn ich auf Herunterfahren oder Neustart gedrückt habe.


    Bios ist F20, settings wie man es benötigt, läuft ja 11.4 (20F71) perfekt drauf.

    OC immer die neueste nightly wobei ich ab Release 45804a2 keinen Zugang habe aud OS12 und friert vorher schon ein. Tja wenn man sich gedulden würde, also nach ca. 3 Minuten stillstand oder Gedenkzeit, ladet es tatsächlich, ich so nicht haben kann, erinnert mich an Win 3.11 Zeiten [floet]  45804a2 hier lief es ja noch an, jedoch instabil.


    Das Phänomen ohne WEG und bootargs hatte ich auch ausprobiert läuft auch, aber (...)

    Benutzt habe ich iMac 20,2 ohne WEG nur ein Bildschirm weil ja iGPU usw und MacPro 7,1 ohne WEG und bootarg beide Monitor sofort da in Kombi --lilubetaall oder -liluforce. Dann nur alcid=1 ging alles. Was ich später bemerkt hatte, dass die intel Netzwerkkarte nicht angesprochen wird, die man ja bekanntlich nur mit FakePCIID.kext und FakePCIID_Intel_I225-V.kext samt

    PciRoot(0x0)/Pci(0x1C,0x1)/Pci(0x0,0x0) device-id F2150000 Eintrag zum arbeiten überreden kann!


    Zu viele Beta auf Einmal, werde mal nicht nightly OC verwenden um zu sehen ob dann doch noch auf der Spur zu kommen. Bestimmt wird es was so fatal einfaches sein ...





    EDIT:

    -lilubeta to enable Lilu on unsupported OS versions (macOS 12 and below are enabled by default)

    -lilubetaall to enable Lilu and all loaded plugins on unsupported os versions (use very carefully).


    die einzigste SMBIOS / NVRAM für mich ohne WEG ist einfach MacPro7,1 (2019) und schnurrt auf 11.4 (20F71) Perfekt beide Monitore im DP auf Powercolor Radeon RX 5700 8 GB, mit 75 Hz.



    ohne NVMeFix.kext startet nach einer Sekunde vom Ruhezustand und Monitor bleiben Schwarz!.


    Sowohl OC nightly oder offizielles Release, kann nicht herunterfahren oder neustart ohne dass es einfriert!



    Lösung ist hier.

    Bootloader: Open Core

    MoBo: Gigabyte Z590 Vision G

    WiFi : intel AX3000 WiFi 6 / BCM4360

    CPU : Intel Core i9 10850K 10x 3.60GHz
    GPU : Radeon RX 5700 8GB
    Mem : 32 GB DDR4 3600 4x 8GB
    SSD M2: OSX 11 / OSX 12
    SSD M2: WIN11 / Linux
    Case: Corsair Carbide Series 275R

    Edited 6 times, last by greecedrummer ().

  • Grüße und Good Hack Michael


    :hackintosh:

  • Ich habe den beim Yoga für BigSur auch nicht benötigt unter Monterey braucht es den plötzlich von daher kann hier ein Test möglicherweise wirklich sinnvoll sein.

    Welche Karte sitzt denn genau drin in Deinem Yoga?


    auf macrumors wird ja geschrieben:



    Bedeutet, dass auf Grund dieses neuen Unterbau's einige realKarten geflogen sind, welche noch real mit BigSur gearbeitet haben, aber allerdings mit den Kext's auch noch weiterhin gehen können.

    Wie ich auch schon schrieb, ich habe die berühmte ...NG-Karte drin und diese wird unter BT auch als 20702 angezeigt, ohne das A0 hintendrin, wie bei Dir, und die NG geht noch nativ, sowohl WLAN, als auch BT.


    Fazit:

    Schön, dass Apple sich immer wieder was einfallen lässt, um unser Gehirn in Action zu halten, was uns ja jung hält. :danke:


    Übrigens, Dein Hinweis auf automatische Anmeldung hat auch hier geholfen. Mein Lenovo bootet damit ohne die 20 Sekunden Denkpause durch mit Monterey.

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  SSD 512GB + NGFF M2 SSD 512GB  11.6.2 / 12.1 RC

    Real: MacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Apple-Cinema  SSD 250GB+512GB  macOS 12.1 RC

    MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  SSD 2x250GB + 480GB  10.15.7 / 12.1 DP4

    iPhone8 64GB: iOS 15.1  iPad Pro 9,7" WiFi 32GB: iPadOS 15.2

  • Im Yoga werkelt eine BCM94352HMB basierte AzureWave Karte bzw. DW1550 (ist beides das selbe irgendwie) MacPeet

  • griven


    ok, aber brauchten diese DW15xx Karten nicht ohnehin bereits die Broadcom-Kext's? Ich hatte ja selbst einige dieser Art in alten Rechnern im Betrieb, welche ich aktuell nicht mehr angeschlossen habe und daher es nicht ganz sagen kann, aber die 1550 war da auch drin, glaube ich. Auch die zickige 1820A hatte sich ja nicht anders verhalten, jedenfalls hie war es so.

    Naja, die ...NG beruht auf etwas neuerem Chipsatz, denke ich, nicht wie die älteren DW-Karten.

    In meinem MacPro3,1 werkelt ja auch noch eine real BCM94360CD, welche ich gern testen würde, allerdings stellte sich der Pro schon bei BigSur schwierig an, somit sind diese Test's eher sinnlos, allerdings lief auch diese Karte bis dahin noch nativ, aber auch diese ist jetzt wohl raus, was ich aktuell nur schwer überprüfen kann, leider.

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  SSD 512GB + NGFF M2 SSD 512GB  11.6.2 / 12.1 RC

    Real: MacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Apple-Cinema  SSD 250GB+512GB  macOS 12.1 RC

    MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  SSD 2x250GB + 480GB  10.15.7 / 12.1 DP4

    iPhone8 64GB: iOS 15.1  iPad Pro 9,7" WiFi 32GB: iPadOS 15.2

  • kurze frage... sollte mein system auch ohne TCS kext laden? Eigentlich nicht oder...?

    noch mal kleiner push: Ich hab seit 2 Tagen Monterey ohne irgendein TCS Kext am laufen, fühlt sich stabiler an. Bin aber verwirrt weil ich dachte TCS ist Pflicht auf den X299 boards?

  • Wäre mal zu überprüfen. Jede Kext die eingespart werden kann, ist gut. Vielleicht ist in OpenCore schon etwas dazu enthalten? Dachte auch, das muss.

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Hmm das wäre sehr interessant…ohne TSCSync ging bis dato nüscht…


    Download-Fritz habt ihr da was eingebaut?

  • OC hat da nichts eingebaut. Er brauchte den Kext noch nie.

    Grüße und Good Hack Michael


    :hackintosh:

    Edited once, last by anonymous writer ().

  • Auf einem X299er Mainboard mit HEDT CPU? Really?


    Er fährt ein SAGE 10G…

  • Ich habe keine Erfahrung mit diesen Boards, aber Fakt ist das er auch vorher keinen TSCSync brauchte.

    Der ist nicht in OC enthalten und wenn man ohne denn startet merkt man sehr schnell das man denn braucht.

    Grüße und Good Hack Michael


    :hackintosh:

  • Widerspricht sich komplett diese Aussage…

  • Welche ... Aussage?

    Grüße und Good Hack Michael


    :hackintosh:

  • Halten wir fest:


    Er hat ein X299 Sage 10G, HEDT…

    Nun sagst du er braucht keine TSCSync Kext, brauchte die noch nie.


    Warum nicht und warum haben alle mir bekannten User diese, welche auf X299 setzen in ihren EFIs?


    Aussage widerspricht sich: brauchte noch nie, wenn startet ohne wird man sehen das man braucht…was denn nun, also braucht man doch…


    Wäre ja eine gute Neuigkeit dass man nun einen X299er ohne TSCSync betreiben kann, aber seit @kgp, @dsm2, @apflenico daran unterwegs sind habe ich keine Config (OC oder Clover) ohne gesehen. Gestartet ist die auch nicht…jedenfalls in meiner Erinnerung hatte ich mal den Fall das die vergessen wurde…da ging nix.


    Woher stammt denn deine Aussage „brauchte er nie“?

  • Das soll nichts anderes heißen als das man es ausprobieren muss ob man einen TSCSync Kext braucht oder nicht.


    Der Kext synchronisiert die CPUs. Die meisten Prozessoren brauchen das nicht unter OSX. Wenn es aber einer braucht dann ändert daran auch Monterey nichts. Daher meine Aussage, er brauchte den Kext vorher auch nicht.

    Grüße und Good Hack Michael


    :hackintosh: