[Sammelthread] MacOS Monterey 12.x DEV-Beta Erfahrungen

  • Im zweiten Anlauf hat es dann hier auch geklappt keine Ahnung warum er im ersten Anlauf nicht wollte wobei eigentlich habe ich doch eine Ahnung denn ich habe hier eine alte, frühe Beta von BigSur als Basis verwendet (mein produktives System will ich erstmal nicht antasten). Abgesehen von dem kleinen Schluckauf am Anfang war die Installation aber easy. Ich verwende hier OpenCore 0.7.0 (am Freitag aktualisiert) mit einem iMacPro SMBIOS.


    -lilubetaall ist doch bei jedem Major Release erstmal Pflicht [wech]

  • hmmm. erster Anlauf auf 12 von 11.4 kommt erstmal nicht weit... Freeze nach dem FileVault login....


    Liegt es an der RX6900XT?

    Edited 2 times, last by zebalo ().

  • Ist mir vorhin irgendwie ins falsche Forum gerutscht daher mal fix ins richtige :D


    Hab gestern Nacht auch mal auf dem M1 installiert. Installation ohne Probleme, was mir bisher aufgefallen ist:


    • Monitor (C49RG) läuft nicht mehr mit 120Hz dafür aber jetzt HDR bei 100HZ
    • Monitor geht bereits während dem Boot an (vorher erst wenn der Desktop sichtbar war)
    • Monitor wacht nach dem Sleep nicht mehr auf. Ich muss den USB-C Stecker ein und aus stecken. Dann geht es wieder.
    • Audio hat ein paar Probleme. YouTube läuft über die USB Boxen aber E-Mail Benachrichtigungen kommen aus dem M1 Speaker z.B
    • Prozess "suggestd" läuft bereits seit Stunden mit +100% CPU. Denke das ist Spotlight welches sich durch meine 40k Mails frisst. Mail zu = suggestd weg
    • Safari ist für mich nicht nutzbar, eine Seite laden dauert ca. 2-3 Minuten
    • Notizfunktion in Safari funktioniert nicht


    Aber dafür eben erste Beta. Mal abwarten wie es dann mit Beta 2 läuft.

    Gigabyte Z490 Vision G
    Intel Core i7-10700k
    Ram 32GB DDR4
    AMD RX 570

  • Für die, die sich fragen ob OC unbedingt ein update braucht. macOS 12 läßt sich hier problemlos mit OC 0.6.2 auch booten. Selbst die Kexte sind da noch aus dieser Zeit.



    zebalo An der Karte liegt es nicht. Hast du -lilubetaall als bootarg drin?

  • Schade, ich bekomme beim Booten des Installers nen KP. Ich brauche wahrscheinlich nen ACPI-Patch, oder was meint ihr ?


    Ist die Maschine aus diesem Thread mit lilubetaall und OC 0.7.0:


    Huananzi x79 Dual CPU C602 Board & DDR3 RAM - Hackintosh Big Sur 11.3 mit OpenCore 0.6.7

  • zebalo An der Karte liegt es nicht. Hast du -lilubetaall als bootarg drin?

    nochmal gecheckt, ist drin. Evtl. das SMBIOS? Welches nutzt ihr für das X299 Sage 10G? Hab aktuell iMacPro1.1 drin. Kann es sein dass der iMacPro nicht untestützt wird? So alt ist der doch noch nicht...


    UPDATE: Hatte zwei erfolgreiche boots - jetzt hängt es wieder... Keine Ahnung was los ist x)

    UPDATE2: Scheint bei/rund um VirtualSMC zu crashen: Letze Meldung ist Lilu api: @force enabling VirtualSMC (124) on an un

    (Die eigentliche Meldung ist z.b. Lilu api: @force enabling WhateverGreen (150) on an unsupported system due to beta flag)

    Edited 3 times, last by zebalo ().

  • MONTEREY am Hacki und MacBook ohne Zutun durchgelaufen.....(mit OC 070)


    Leider sind beim MBP mid 2012 die 4000er GPU Treiber weg.


    ;(

  • DerTschnig Probier mal den Treiber mit OC zu laden.

    !!!KEIN SUPPORT PER PN!!!

  • So hier auch mein Statement zur aktuellen Beta 1 von MacOS 12.

    MBP 2019/2020 lief ohne Probleme durch. Grafik wird nicht mehr angezeigt. Im Hackintool wird aber weiterhin die IGPU mit angezeigt.

    MBP 2012 Update wurde nicht angezeigt. Nach Änderung auf SMBios 15,4 und Neustart wurde das Update angezeigt aber Bildschirm liess sich nicht aktivieren. Das Problem hatte ich beim Update auf BigSur ebenfalls. Nur per Remote konnte ich das Update anstossen.

    Dann der grosse Moment, Neustart. Und....Bild da, Hurra Hurra. Aber..., Bluetooth Sysmbol nicht aktivierbar. Aber...Bluetooth scheint denoch zu laufen. Häh? Entweder ist zwar der Dienst am laufen oder mit dem IOXXXXX Dingsbumskext ist mal wieder was passiert.

    Ich werd mir das mal die Tage genauer anschauen. Kann man mit leben erstmal da erste Beta.

    So jetzt das absolute Grauen. Das Z490er System. Bigsur letzte Beta als Grundlage. Upate wird angezeigt. Angestossen und lädt normal mit Gigabit.

    Installer wird geöffnet, schnell die Laufwerksauswahl und fertig? Pustekuchen. Rödelt als wenn in Düsseldorf der Nahverkehr und der Strassenverkehr lahmgelegt wurde. Also warten. Nach gefühlt 3 Std. war ich bei 56 Minuten. Immer noch. Die Led für das Laufwerk gab kein Morsezeichen. Hmmm. Neustart. Dann schien es durchzulaufen. Nee doch nicht. Rödelte immer noch. Kam nicht vorwärts auch nach 10 Tassen Cappucino nicht. Also Bootstick gemacht. EFI um LILOBETAALL ergänzt und neugestarten in den Installer. Platte plattgemacht und dann lief es durch. Nun der erste Eindruck. OC 0.7.1 Nightly. Läuft schnell durch. Apfel, Balken und dann Wums. Bild da Login da und dann der erste Eindruck. Läuft dachte ich. Wieder Pustekuchen. Wollte ich Neustarten direkt Freeze und weg.

    Beim Neustart zeigte mir das seltsame Betriebssystem ala Teletubbis dann einen Bericht an für Apple und als letzte bekannte Fehlerquelle war wohl IOXXXXdingsbums.kext dafür verantwortlich. Entweder in der letzten Config ist was nicht konform was Apple geändert hat oder die Config ist

    so nicht mehr lauffähig. Vermutlich im Zusammenhang mit dem Netzwerk Configs. Was naheliegend wäre.

    So also ernüchternder Verlauf. Wie gut das ich produktiv bei Catalina geblieben bin. Und abwarten auf die nächsten Betas.

  • Hallo in die Runde,

    mein Hauptrechner, siehe Profil, wurde in den letzten Tagen mit einer zusätzlichen SSD bestückt, auf die ich problemlos mein in Catalina angebotenes Big Sur Beta Version 11.5 unter Verwendung von Clover 5135 installieren konnte. Die Datenmigration aus Catalina lief problemlos.

    Nun lese ich so eben, dass Mac OS 12.0 Beta erschienen ist. Also nichts wie ran an den Speck, dachte ich.

    Erstaunlicher Weise wird mir die neue Version jedoch nur von Catalina 11.5 angeboten, nicht jedoch in Big Sur. Warum ist das so? Also dann, Download in Catalina anwerfen und über 11.5 auf meine zweite SSD drüberbügeln, aber Halt, geht das überhaupt so ohne weiteres.

    Deshalb die Frage in die Runde, ist das so machbar oder ist eine völlige Neuinstallation mit Datenmigration erforderlich. Was denkt Ihr?

    Bei Interesse kann ich meine Clover efi mal zippen und hier anfügen.

  • hab direkt von 11.4 auf 12 geupdated - bin mittlerweile so weit das es fast immer startet. Also so jedes zweite Mal :D

  • Vermutlich das erste mal, dass Clover für eine neue macOS Version kein Update braucht...

  • … Dank OpenCore:D

    !!!KEIN SUPPORT PER PN!!!

  • HackBook Pro Ich vermute mal das hat theCurseOfHackintosh sarkastisch so ausdrücken wollen :D

    AMD Ryzen 9 3950X | ASUS Strix X570-I Gaming | 64GB DDR4-3600 CL16 RAM | Corsair MP600 M.2 NVMe | Radeon RX 6900 XT | Phanteks Enthoo Evolv Shift | Custom Loop | MacOS 12 | OpenCore

    Ryzen MacPro | EFI | RadeonSensor | Aureal

  • Oh man, ist das Thema Vergleich OpencCore Clover immer noch nicht vom Tisch? :thumbdown::thumbdown::thumbdown:


    Nur weil Clover den Kextinject übernommen hat. Nervt echt langsam, Entschuldigung.

    Grüße und Good Hack Michael


    :hackintosh:

  • anonymous writer War nicht so gemeint, mich nervts mittlerweile auch.

    !!!KEIN SUPPORT PER PN!!!

  • Naja, sollte kein Vergleich sein, jedoch meines Wissens die Tatsache. Immer wenn ein neues macos kam (Sierra zu high Sierra, el capitan zu Sierra) und auch mit Ozmosis "sicheren" patching (Symbol based) nicht anders. War eher auf die alte Kext injection Methode bezogen, und dass nun endlich die gute Methode, die auch bei clover mit alter oc Version, ohne weiteres funktioniert. Daher waren auch meine Gedanken, dass clover hier wieder weg ist, nicht richtig, denn alle BS oc Versionen können das.

  • Passt schon :thumbup:.


    MONTEREY auf meinem Laptop läuft aktuell werde mit OpenCore noch mit Clover. Stoppt gleich am Anfang an der gleichen Stelle nach dem einspielen der SSDT's.


    Desktop kann ich erst heute Abend testen.


    theCurseOfHackintosh ,

    " die auch bei clover mit alter oc Version" >> Die von Clover wollen nur das Injecten übernehmen. Daher wird es da kein Update auf eine neuere OC Version geben.

    Grüße und Good Hack Michael


    :hackintosh:

  • Ja, das mit Kext injection + quirks ist mir bewusst. Quirks Update wäre bspw. Für neuere Notebooks notwendig (SetupVirtualMap).

    Gleiches problem bei oc und clover?