Catalina stick nicht bootable --- i7-8700k, 1080ti, asrock z370 extreme 4, wd 500gb m2

  • Hey, ich bin relativ neu auf dem Hackintosh Gebiet und probiere gerade MacOS Catalina auf meinen Rechner zu installieren um später auf BigSur upzugraden. Ich bin dem Dortania guide gefolgt um den Stick zu erstellen. "root" ist das letzte das kommt - auch wenn der pc 10-15min läuft.

    Video von dem boot:

    [External Media: https://youtu.be/T3uGyB5ZgVU]

  • Verwendest du die igpu vom I7 8700?

    Bios settings angepasst? Dortania Guide auch zu deiner CPU Generation (Coffee Lake) befolgt?

  • Verwendest du die igpu vom I7 8700?

    Bios settings angepasst? Dortania Guide auch zu deiner CPU Generation (Coffee Lake) befolgt?

    Also ich hab -noegpu in der plist. Bei dem BIOS bin ich mir nicht sicher da ich dort nicht alle aufgelisteten Einstellungen finde. Jo, Guide zu Coffee Lake befolgt.

  • -wegnoegpu heißt der arg.

  • Ich kann mir die efi nicht am Smartphone anschauen. Ist das Bios aktuell?

  • Jo, neuste Version.

  • Moinsen :))


    Nur als kleiner Tip,

    ich habe auch eine 1080, die man unter High Sierra mit den Nvidia Webdrivern

    voll nutzen kann.

    Vielleicht ist das die bessere Alternative, als alles über die iGPU laufen zu lassen. ;)


    Grüße

    iMac (20 Zoll, Mitte 2007) OS X EL CAPITAN 10.11.6


    Lenovo Legion Y720 Opencore Big Sur 11.2

    Intel I5 7300HQ

    iGPU HD630 / GTX 1060


    ASUS ROG Strix G15 G512LW-HW038 Opencore Big Sur 11.1

    Intel I7 10750H

    iGPU UHD 630 (9BC4) / RTX 2070


    [wech]

  • Die beste alternative wäre eine AMD GPU...

    High Sierra wird auf Comet Lake nicht gut laufen, bei Z97 schon...

  • theCurseOfHackintosh


    Da gebe ich Dir Recht mit der AMD GPU.

    Mit High Sierra und Pascal GPU wäre halt kein weiterer Kostenaufwand nötig.


    Ist das so, das High Sierra auf Comet Lake nicht gut läuft??

    Ich dachte, das ältere Systeme ebenso oder gar besser laufen würden, da weniger Ressourcen benötigt sind.

    Hatte da bisher nie Probleme...

    iMac (20 Zoll, Mitte 2007) OS X EL CAPITAN 10.11.6


    Lenovo Legion Y720 Opencore Big Sur 11.2

    Intel I5 7300HQ

    iGPU HD630 / GTX 1060


    ASUS ROG Strix G15 G512LW-HW038 Opencore Big Sur 11.1

    Intel I7 10750H

    iGPU UHD 630 (9BC4) / RTX 2070


    [wech]

  • Comet Lake Support kam erst in Catalina. Es läuft vielleicht mit fake Ids oder so, keinen Ahnung...

    Läuft Windows 98 denn besser auf AMD ryzen, als Windows 10? :D

  • Jepp, das stimmt wohl, habe nicht bedacht....nun denn....schönes WE ;)

    iMac (20 Zoll, Mitte 2007) OS X EL CAPITAN 10.11.6


    Lenovo Legion Y720 Opencore Big Sur 11.2

    Intel I5 7300HQ

    iGPU HD630 / GTX 1060


    ASUS ROG Strix G15 G512LW-HW038 Opencore Big Sur 11.1

    Intel I7 10750H

    iGPU UHD 630 (9BC4) / RTX 2070


    [wech]

  • Die beste alternative wäre eine AMD GPU...

    High Sierra wird auf Comet Lake nicht gut laufen, bei Z97 schon...

    Ich würde mir gearde ungern eine neue gpu kaufen, vorallem bei derzeitigem Markt nicht. Ich hab jetzt einmal mit opencore debug probiert zu booten, log hängt dran.

  • Die efi bitte hochladen. Die hast du nach Coffee Lake Guide erstellt? Welches OS? Mit der GTX?

  • Ja Coffee Lake guide, nur halt gibmacos benutzt anstatt die dort aufgeführte Methode. OS soll erstmal Catalina sein um dann auf Big Sur upzugraden (sollte doch funktionieren oder?). GTX ist schon disabled wie schon vorher im thread gesagt.

  • Lösch mal die stolenmem Zeile bei den Device Properties. Die brauchst du eigentlich nicht. Wenn das auch nicht hilft, dann trag bei der platform id mal 12345678 ein. Damit sollte er im vesa mode dann booten. Wenn das geht, passt deine EFI soweit.

  • teste mal die config.plist


    Ich habe ein paar kext in der config deaktiviert , ich weiss nicht ob dir das in diesem moment weiter hilft.

  • Ne bleibt auch wieder bei "root" stehen

  • Nur um nochmal sicher zugehen, dass du es richtig eingetragen hast. So meine ich das:



    Das würd ich auch erstmal so lassen bis nach der Installation.

    Deine EFI bootet bei meinem CoffeeLake system. Könnten evtl. noch ein paar quirks sein, die für dein board anders sein müssen, aber erstmal check mal noch deine Bios Einstellungen.

    An welchem Ausgang hängt der Monitor?