Ständiger Einleseversuch durch DVD-Laufwerke (ODD´s)

  • Seit der Big Sur-Installation werden im 5-Min.- Rhythmus meine internen über SATA angeschlossenen CD/DVD-Laufwerke (2) angesprochen und beginnen einen Einleseversuch, obwohl keine Schreibe eingelegt ist. Das Betriebssystem fragt sozusagen ständig "Hallo, ist da jemand drin ?" Nur ist das auf Dauer ziemlich nervig, denn der mechanische Vorgang überträgt sich tonal auf das PC-Gehäuse. Das LG macht brrrrrrr und das Lite-oN machts zssssss :-) Ich habe sämtliche ASPM Einstellungen (L0, L1, L0sL1) im Bios durchprobiert, ohne Erfolg. Abspielen usw. funktioniert ohne Probleme. In Mojave hatte ich das Problem nicht.

  • ist das möglicherweise ein powermanagement,-sleep -"fehler" ?

    meinst du das mit aspm? kann ich grade sonst nicht zuordnen ;)

  • Ja, genau. Das ist mit ASPM gemeint. Auch MacOS Intern habe ich sämtliche Sleep Einstellungen durch, die auch für sich alle funktionieren. Aber eine separate Setting für die Laufwerke bzw. für den SATA Bus gibt es nicht. Und bitte kommt mir jetzt nicht mit sowas Einfachem wie "Wenn möglich, Ruhezustand für Festplatten aktivieren"

  • Das mit wird dem Deaktivieren von folgendem Haken in den Energie-Einstellungen gelöst:

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Einfachem wie "Wenn möglich, Ruhezustand für Festplatten aktivieren"

    Genau das hat auch bei mir zum Erfolg geführt! :-D

    Power Mac G5
    (Late 2004)



    CPU: Intel Core i9-9900K (Coffee Lake)
    Mainboard: GIGABYTE Z390 M GAMING
    Grafik: SAPPHIRE Pulse Radeon RX 580
    Bootloader: OpenCore (0.6.8)
    Operation Systems: macOS "Catalina" 10.15.7
    Power Mac G4
    (Quicksilver)



    CPU: Intel Core i5-3570 (Ivy-Bridge)
    Mainboard: ASUS P8H77-I
    Grafik: MSI Radeon RX 560 AERO ITX 4G OC
    Bootloader: OpenCore (0.6.4)
    Operation Systems: macOS "Mojave" 10.14.6, Windows 10 Professional


  • Hab ihr mal gelesen, was ich in meiner ersten Antwort geschrieben habe....

  • Das kam während ich noch geschrieben habe... ;)

    Hatte bei mir aber damals tatsächlich geholfen, als ich noch eine DVD/BD-LW im System hatte.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Die Einstellung hätte sogar meine Oma gefunden. Würde ich dann einen Thread aufmachen, wenn es wirklich so einfach wäre

  • Nun...

    andere User haben das bereits in paar Mal gemacht... somit ist das nicht abwegig.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Aber eine separate Setting für die Laufwerke bzw. für den SATA Bus gibt es nicht.

    Soll heißen, dass es den Punkt in den Energieeinstellungen von den Systemeinstellungen bei dir nicht gibt? Leider ist deine Formulierung, was das betrifft, etwas unklar. Wenn es die nicht gibt, dann scheint vermutlich etwas an der Powermanagementkonfiguration des Systems nicht zu passen. Denn die Option gibt es selbst bei Systemen, die Seitens Apple nur mit SSD geliefert werden.

    Power Mac G5
    (Late 2004)



    CPU: Intel Core i9-9900K (Coffee Lake)
    Mainboard: GIGABYTE Z390 M GAMING
    Grafik: SAPPHIRE Pulse Radeon RX 580
    Bootloader: OpenCore (0.6.8)
    Operation Systems: macOS "Catalina" 10.15.7
    Power Mac G4
    (Quicksilver)



    CPU: Intel Core i5-3570 (Ivy-Bridge)
    Mainboard: ASUS P8H77-I
    Grafik: MSI Radeon RX 560 AERO ITX 4G OC
    Bootloader: OpenCore (0.6.4)
    Operation Systems: macOS "Mojave" 10.14.6, Windows 10 Professional


  • Das besteht nur in Big Sur(bei mir). Ich hätte mir einen Patch o. einen Eintrag in die ssdt.aml o.ä. gewünscht. Kurioserweise kann ich in Big Sur den Laufwerksschacht auch über den Eject-Taster öffnen. In Mojave funktioniert Öffnen/Datenträger auswerfen nur über die Menüleiste (softwareseitig). Ist es möglich, dass ab Big Sur keine optischen Laufwerke mehr als Intern vorgesehen sind ?