Nach dem Apple Logo schaltet sich der Bildschirm ab :/

  • Moin!


    Mir wurde eben schon von Menschen aus dem Discord hier geholfen - leider erfolglos. Wenn ich den Rechner hochfahre mit BootStick, komme ich bis zum Apple Logo, ich sehe sogar schon der Mauszeiger. Weiter geht es nicht, danach zeigt mein Monitor ein herzliches ‚no Signal‘ ich habe in meine config schon irgendwas gehauen, dass das wohl verhindern soll - tut es aber nicht :/

    (Siehe Bild)



    handelt sich btw um einen Intel Core i5 7400, auf einem Gigabyte Mainboard - ich nutze die iGPU (UHD 630)


    Gute Nacht!

  • platform-id = 00001259 müsste wahrscheinlich 00001B59 sein


    framebuffer-patch-enable ist schön, aber da muss dann auch noch was hinterher kommen....



    Edit: 00001259 ist richtig, ist ja kein Laptop

  • was sollte da so hinterher kommen nach dem framebuffer-Patch?

    angehender Hackintosh:

    Intel Core i5 7400

    gigabyte ga-h270m-d3h

    16gb ddr4 ram


    Rechner für unterwegs:

    MacBook Pro 16" - i9 - 32gb ram

  • framebuffer-stolenmem Data 00003001

  • trage mal eine nicht gültige AAPL,ig-platform-id ein zum Beispiel 87654321 dann läuft er im Vesa Modus ohne Grafikbeschleunigung [hehee]

  • Vielen Dank! - Ich habe da jetzt so ne random Nummer eingegeben und es klappt. MacOS installiert gerade auf die Festplatte.. Beim Formatieren ist mir aufgefallen, dass die Tastatur nicht so wirklich funktioniert - aus backspace macht der / - ist das dann Sache der OSX config oder muss ich das im EFI zeug machen?

    angehender Hackintosh:

    Intel Core i5 7400

    gigabyte ga-h270m-d3h

    16gb ddr4 ram


    Rechner für unterwegs:

    MacBook Pro 16" - i9 - 32gb ram

  • Moin!


    Das mit der Tastatur hat nicht wirklich funktioniert.. (muss ich mir nachher noch mal anschauen)


    Viel problematischer ist, dass ich ja eine eine nicht gültige AAPL,ig-platform-id angegeben habe, weshalb ja die Grafik Beschleunigung deaktiviert ist - das merkt man. Kann man das irgendwie fixen?

    angehender Hackintosh:

    Intel Core i5 7400

    gigabyte ga-h270m-d3h

    16gb ddr4 ram


    Rechner für unterwegs:

    MacBook Pro 16" - i9 - 32gb ram

  • Wo hast du macOS heruntergeladen?


    Edit: Trage bitte deine Systeminformationen in die Signatur ein.

    !!!KEIN SUPPORT PER PN!!!

  • hallo robiotik2 ,

    du nutzt clover mit einer ryzen-cpu?

    ----------

    edit - HackBook Pro ,

    dann bitte ich den te, doch bitte diese infos specs zu aktualisieren bzw. zu ändern, das verwirrrt bestimmt nicht nur mich. :)

  • apfel-baum Hier geht es um ein Intel System und er benutzt OpenCore, aber Tatsache ist, dass er in seinem Profil einen Ryzen mit Clover hat, irgendwie schon komisch...

    !!!KEIN SUPPORT PER PN!!!

  • Ach lol, oh - das mit Ryzen ist ein Relikt meiner Vergangeneheit :D


    Ich hatte vor 1,5 Jahren mal nen Hackintosh mit Ryzen gebaut - das lief so.. 'meh', daraufhin hab ich dann ein MacBook Pro 16" gekauft, was jetzt für 3 Wochen in Reparatur muss. Den Rechner mit dem Ryzen hab ich dann nem Kumpel gegeben (Ohne Hackintosh) weil ich auf das alles keinen bock mehr hatte..


    jetzt brauche ich aber wieder einen für die 3 Wochen, weil ich sonst ein wenig aufgeschmissen bin.

    angehender Hackintosh:

    Intel Core i5 7400

    gigabyte ga-h270m-d3h

    16gb ddr4 ram


    Rechner für unterwegs:

    MacBook Pro 16" - i9 - 32gb ram

  • Wo hast du macOS heruntergeladen?


    Edit: Wenn du den Ryzen nicht mehr hast, dann entferne ihn aus deinem Profil.

    !!!KEIN SUPPORT PER PN!!!

  • Direkt im AppStore am MacBook - da ist nur das Display kaputt, nutze es aktuell noch am externen monitor


    edit: ist schon passiert :)


    editedit: ach warte - da gibt es ja noch was außer der Sigantur.


    editeditedit: done!

    angehender Hackintosh:

    Intel Core i5 7400

    gigabyte ga-h270m-d3h

    16gb ddr4 ram


    Rechner für unterwegs:

    MacBook Pro 16" - i9 - 32gb ram

  • Okay, mithilfe des Discords bin ich ein stück weiter:


    es ging wohl die ganze zeit nur ist da irgendwas komisch. Wenn ich den HDMI Stecker des Monitor kurz raus und wieder rein stecke geht alles ganz normal und Problemlos (ich schreibe gerade sogar am Hackintosh) Muss ich halt jedes mal beim Starten des Rechners bedenken, aber okay!

    angehender Hackintosh:

    Intel Core i5 7400

    gigabyte ga-h270m-d3h

    16gb ddr4 ram


    Rechner für unterwegs:

    MacBook Pro 16" - i9 - 32gb ram

  • Vielen Dank!


    Funktioniert! - Jetzt sogar auch das aufwachen aus dem Standby :)


    Das einzige was jetzt noch komisch ist, ist der iCloud Drive Sync: Ich hab das in den iCloud settings aktiviert, dass der Desktop & Documents Ordner gesynct werden sollen - macht er aber nicht.


    Ordner wie Pages, Keynote und so werden aber gesynct, ist das so ne Hackintosh Sache?

    angehender Hackintosh:

    Intel Core i5 7400

    gigabyte ga-h270m-d3h

    16gb ddr4 ram


    Rechner für unterwegs:

    MacBook Pro 16" - i9 - 32gb ram