Boot Performance Boost NVMe WD SN750 vs NVMe Samsung EVO 970 PLUS

  • Hallo zusammen,


    dieser Post soll rein als Information dienen falls ihr eventuell ähnlich lange Boot-Zeiten mit dieser Samsung Platte verzeichnet.


    Ich erstellte letzte Woche einen Hackintosh für einen Musik-Kollegen. Dieser ist mit einer herkömmlichen SSD Festplatte ausgestattet. Die Boot-Zeit betrug damit 17 Sekunden.


    Da mein Hackintosh eine NVMe verbaut hat, machte mich dies stutzig und ich begann zu Recherchieren.

    Zuerst konnte ich die Boot-Zeiten mit einem OC Update von 0.6.5 auf 0.6.7 verkürzen, welches das Attribut SetApfsTrimTimeout enthält.

    Neuerliche Recherchen zeigten dass es immer wieder zu Problemen mit Samsung NVMe kommt. Daher bestellte ich eine WD SN750. Ein User zeigte ein Video mit einer Boot-Zeit von 11 Sekunden mit dieser Platte.


    Heute gekommen, verbaut, Time Machine Backup eingespielt und Voila :-))))


    Die Boot-Zeit mit automatischer Anmeldung von OC bis zum Desktop betrug mit

    • Samsung EVO 970 PLUS: 32 Sekunden.
    • Mit dem Upgrade auf OC 0.6.7 und SetApfsTrimTimeout = 999: 20 Sekunden
    • mit der WD SN750: 10 Sekunden.


    Natürlich ist das eine reine kosmetische Sache, aber vllt eckt sich so manch einer ebenso mit seiner Boot-Zeit.


    Zeiten gemessen: Kaltstart. OC GUI bis Desktop. File-Vault nicht aktiv.

  • Ergänzend will noch gesagt seien, dass ich mit der WD NVMe keine Verzögerung der BT Geräte bei Erreichen des Anmeldefensters oder des Desktops bei automatischer Anmeldung verzeichne.


    Ergibt für mich jetzt mal keinen Sinn warum die Samsung NVMe hier der Flaschenhals war, aber über den Nebeneffekt freue ich mich riesig.

  • ...kurze Frage hierzu: Durch den Befehl SetApfsTrimTimeout = 999 wir der Trim Vorgang ja wahrscheinlich nie vollständig durchgeführt was den NVME auf Dauer nicht gut bekommt. Kann man den Trim Vorgang auch innerhalb von MacOS nachträglich anstoßen oder sogar per Zeitplan, z.b. monatlich automatisch antriggern?


    Habe übrigens auch die WD SN750 1TB bei mir verbaut und bin von der Performance an sich zufrieden.

    --- Hackintosh 2020: Gigabyte Z490 Vision D, 10900K, 64GB RAM Ballistix 3200Mhz@3600Mhz CL16-18-18-36 V1,37, BIG SUR ---

  • ich boote in 6-7 Sekunden aus dem Kaltstart!!!!


    kann auch ein video posten wer es nicht glaubt!


    mit einer normalen ssd ;)

  • Ja, dann mal her damit, würde ich gerne sehen....mit einer "normale SSD" welcher Typ genau?

    Gigabyte Z390 Aorus Master
    i5-8600K WA-Kü
    16GB DDR4
    SSD-NVMe-Samsung EVO970 500GB
    Radeon RX 570 4GB
    OSX HighSierra/Mojave/BigSur
    Boot: OpenCore

  • Mit einer Samsung EVO !!!


    wenn ich zuhause bin dann poste ich das Video 😉

  • Amante81 Welche EVO? Die 850 und die 860 hab ich hier auch, die haben ne echt schnelle Bootgeschwindigkeit, aber im OS ist der Unterschied zu anderen Platten (SATA, NVMe hab ich keine) wirklich sehr gering.

    !!!KEIN SUPPORT PER PN!!!

  • Hast du filevault aktiv? Amante81

  • Ich habe gerade den Rechner meines Nachbarn mit der gleichen SSD wie bei bluebyte auf opencore version 0.68 upgedated.

    Als Motherbard ein B460M Mortar mit 10600 CPU hat das Board exakt das gleiche Bootverhalten zeitlich gesehen wie bei bluebyte.


    Meine eigenen Systeme sind von den Bootzeiten praktisch identisch. Von 11 Sekunden kann ich nur träumen.

    System 1: Z370 Aorus Gaming 7, i7-8700k, 64GB RAM, Saphire Vega 64 8GB, 2x512GB NVME SSD plus 1TB NVME SSD, 1 SSD Normal 512GB, 4TB HD, Pioneer Blu Ray Brenner läuft mit OC 0.69, Catalina 10.15.7 und BigSur 11.3.1

    System 2: Z370 Aorus Gaming 7, i7-8700k, 32GB RAM, Saphire Vega 64 8GB, 2x512GB NVME SSD, 4TB HD, Pioneer Blu Ray Brenner läuft mit OC 0.69, Calatalina 10.15.7 und Big Sur 11.3.1
    System 3: Z77-DS3H, E3-1240 v2 3,4GHZ, 16GB RAM,Gigabyte Radeon RX 560 2GB, 512GB SSD, 1TB HD, OC 0.69 und BigSur 11.3.1
    System 4: Z77MX-QUO-AOS, i7-3770K, 32GB RAM,RX580 8GB, SSD 512GB, 6TB HD, läuft mit OC 0.69 und BigSur 11.3.1
    System 5: Asus R540LA Laptop mit i3-5005U, 8GB RAM, 500GB SSD, Broadcom WLAN,Clover 5118 und Catalina 10.15.7

  • Ist das hier ein déjà-vu?!

    Ich glaube ja! Schon beim letzten mal wurde weder zwischen Kaltstart oder mit/ohne FileVault nicht unterschieden. Hier nun auch nicht zwischen NVMe und SATA? :rolleyes:


    (Was schade ist, weil der initiale Post von calabash interessant ist.)

    iMac Pro: Asus Prime Z390-A, i5-9600K, Vega 56, BCM943602cs - OC
    MacBook Pro 13" 2020: Lenovo IdeaPad 5-15IIL05: i7-1065G7, Iris Pro Plus G7, Intel AX201 - OC
    ________________________________

    - Dortania OC Install Guide | Dortania OC ACPI Guide | Dortania OC Post-Install Guide

    - Was ist mein Problem? > Ordentlich beschreiben!

    - Gibt es das schon im Forum? > Suche nutzen

    - Wie kann mir geholfen werden? > Ordentlich beschreiben! Nett sein & Danke sagen!

    Edited once, last by pebbly ().

  • calabash die 11 Sekunden vom Einschalten bis zum Login nehme ich dir nicht ab.

    Kaltstart oder aus dem Ruhezustand?

    bluebyte: Ich habe auch nie geschrieben vom Einschalten. Bei der Auflistung steht von OC bis Desktop!

    Aus dem Kaltstart gemessen. File-Vault nicht aktiv.


    Was soll ich dir sagen, ich habe habe etliche Male rund 10 Sekunden gemessen. (OC -> Desktop)


    Seit meine Tochter wieder ihr Profil aktiviert hat, sind es stabile 13-14 Sekunden geworden.


    Der Post war ja grundsätzlich dafür gedacht, dass ich mit der Samsung weit höhere Zeiten erreichte. Und Recherchen zeigten das es anderen User ebenso erging.


    Fazit ich freue mich über die gewonnen Zeit und das bessere Ansprechverhalten der BT Geräte.


    SW-HackPro: Habe gerade dein MB Eintrag gesehen. Das wird auch mein nächste und letztes Projekt.

    Läuft das Board schon mit der letzten FW bei dir.

    Bist du darauf schon aufmerksam geworden? -> Vision D

    SN850 läuft dann quasi auch, welche auch in der -> Kompatibilitätsliste angeführt ist.

  • calabash nein habe noch f20a drauf... werde aber die Tage mal flashen und von OC 0.6.6 auf 0.6.8 updaten.

    --- Hackintosh 2020: Gigabyte Z490 Vision D, 10900K, 64GB RAM Ballistix 3200Mhz@3600Mhz CL16-18-18-36 V1,37, BIG SUR ---

  • Hallo Amante81 , Du brauchst aber sehr lange bis .... nach Hause.... wo bleibt bitte das versprochene Video

    Gigabyte Z390 Aorus Master
    i5-8600K WA-Kü
    16GB DDR4
    SSD-NVMe-Samsung EVO970 500GB
    Radeon RX 570 4GB
    OSX HighSierra/Mojave/BigSur
    Boot: OpenCore

  • Hab nicht gesagt das ich jetzt nach Hause fahre sondern sobald ich zuhause bin! Es ist noch keine Ausgangs Sperre also muss ich noch nicht heim Cheff 😂

  • Ja würde auch dein unter 11sec Video sehen. Dann haben wir alle was falsch gemacht. Oder richtig nur es hakt dann wo? Also ganz ehrlich...ist meiner jetzt kleiner als deiner oder kann dein Ramriegel jetzt auch quer und so ein Gedönse...wozu soll das gut sein?

    Macht es eine Z490 Plattform dann schneller? Oder sind Transferraten dann nichts mehr? Wirkt sich ein längeres Bootverhalten was ich als normal ansehe auf die Gesamt Performance aus? Ich denke kaum. Auch die EVO 970 Plus braucht sich jetzt nicht verstecken.

    Und wenn ich dann demnächst eine MP600 HxdroX verbaue dann muss ich meinen Hacki wohl festbinden? Auch wohl kaum aber schon bemerkbar. Also so what? Achso... OC 0.69 und 3 Samsung 970 EVO Plus und eine 860 EVO SSD (Windows) aber nein ist jetzt nicht schneller beim Bootvorgang. Auch die Unterschiedlichen Systeme auf den M2 SSDs haben ungefähr die gleiche Bootzeit von Kaltstart bis OC bis Systemlogin. In der Zeit kann ich mir durchaus nen Cappuchino aus der Küche holen das ist nicht dramatisch. Wenn der Hacki das braucht soll er das dann auch haben.

  • Amante81 Wo bleibt das Video?[wech]

    !!!KEIN SUPPORT PER PN!!!

  • Jo ich warte auch noch...[wech]