Grafik verglitched, Tastatur funktioniert nicht.

  • Hallo allerseits,


    ich habe soeben auf meinem aaaaalten Notebook MacOS Catalina installiert. Als Tutorial habe ich mir Dortanias Guide durchgelesen. Das Notebook ist auch direkt in den Installer durchgestartet, jedoch musste ich feststellen, das die Anzeige komplett verzerrt bzw verglitched ist. Im Anhang solltet Ihr ein Bild sehen. Ich hatte nochmal alles kontrolliert und geschaut ob ich alles hab, was ich benötige. Im Internet habe ich herausfinden können, das man das Notebook einfach in den Sleep-Mode stecken soll, also zuklappen und nach einer Zeit wieder aufklappen. Das funktioniert auch, jedoch dauert das immer unterschiedlich lang. Die Beiträge mit Lösungsvorschlägen waren auch meistens aus 2017 und es wurde auch Clover benutzt. Zudem funktioniert meine Tastatur nicht, eine externe jedoch wunderbar.

    Hier einmal meine Spezifikationen:


    Acer Aspire E5-771G-53TL

    i5-5200U

    Intel HD 5500

    250GB Samsung Evo 850 SSD

    8GB Ram


    Im Anhang findet Ihr das Bild und mein EFI Ordner.

  • im bios muss ein eintrag "csm-support" o.ä. enabled werden. guck mal, ob du sowas findest.

    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD

    der stammtisch in berlin ist ERSTMAL WIEDER WEG!! nächster termin: fällt wg. lockdown leider aus

  • Hi, ich hab mal im BIOS geschaut, konnte aber leider nichts finden. :(

    Meine Specs ?


    i5-9600k

    Asus Strix Z390 E-Gaming

    RTX 2080

    Evo Plus 970 500GB

  • bei dell heisst das "legacy option rom"

    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD

    der stammtisch in berlin ist ERSTMAL WIEDER WEG!! nächster termin: fällt wg. lockdown leider aus

  • Ich hab ein Acer, die Einstellung kenne ich, leider hat mein Notebook diese nicht. Kann höchstens von uefi auf legacy umstellen :/

    Meine Specs ?


    i5-9600k

    Asus Strix Z390 E-Gaming

    RTX 2080

    Evo Plus 970 500GB

  • wenn die grafikanzeige so aussieht, wie oben, und sich das problem lösen lässt, in dem man das display kurz ausschaltet/deckel zu- und aufklappt, dann ist das definitiv der fehlende csm-support. kommt so ziemlich bei allen haswell- und broadwell-igpus in läptopps vor.

    das mit dem zuklappen/aufklappen, bzw. monitor kurz ausschalten hab ich (anderer grund, aber auch da war die lösung kurzes ab- und wieder anschalten des displays) per skript gelöst: KLIKK


    hey bluebyte .. ich wollte dir nicht auf den schlips treten sorry.. sei mir bitte nicht böse :bitte: - aber bei dem fehler, der hardware und der gesamtsymptomatik bin ich mir zu 100% sicher, dass das nichts mit der edid zu tun hat, sondern wie gesagt am csm-support liegt

    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD

    der stammtisch in berlin ist ERSTMAL WIEDER WEG!! nächster termin: fällt wg. lockdown leider aus

  • probiere mal clover Menu auf 1024x724. Wenn nach kurzen Ruhestand die Grafik stimmt wird sie beim ersten mal nicht richtig gestartet. Durch den großen unterschied zu Mac os startet dann die Grafik richtig.

  • Edit by al6042 -> Bitte keine Vollzitate von Beiträgen, welche direkt über deiner Antwort stehen...


    Ich benutze OpenCore und nicht Clover :P

    Meine Specs ?


    i5-9600k

    Asus Strix Z390 E-Gaming

    RTX 2080

    Evo Plus 970 500GB