Asus R540L OSX installieren

  • Hallo,


    ich habe ein etwas angestaubtes Asus R540L herum liegen.


    Und wollte mal fragen ob sich darauf problemlos OSX installieren lässt?


    Das Teil hat folgende Hardware:


    Intel Core i3 5005U


    Intel HD Grafik 5500


    8GB Ram


    Qualcomm Atheros AR956x Wireless Network

  • Ja, Big Sur sollte gehen, die WLAN Karte geht aber eher nicht. Arbeite am besten mal den Beginner Guide durch:).

    !!!KEIN SUPPORT PER PN!!!

  • Ah, interessant. Habe jetzt etwas im Wiki herum gelesen.

    Kann man da nichts machen im Bezug auf die WLAN Karte?

    Im Zweifel müsste ich halt einen Stick benutzen.

  • Hab grad was bei insanelymac gefunden (hier) (hoffe das verstößt nicht gegen die Forenregeln), vielleicht läuft dein WLAN damit.

    !!!KEIN SUPPORT PER PN!!!

  • Dank dir, werde es ausprobieren wenn ich alles fertig hab.

  • Wenn du dir deinen Install-Stick erstellst, empfehle ich dir als Anfänger OpenCore. Ich bin selber noch Anfänger, und wenn man sich die Mühe macht, eine OpenCore-EFI zu erstellen, lohnt es sich am Ende auch. Gerade Big Sur und Clover ist recht schwierig, da dabei viele Leute Probleme mit den neuen Clover-Versionen haben. In Clover hatte auch ich insgesamt deutlich mehr Probleme als mit OpenCore.

  • Ich bin was OpenCore betrifft, der gleichen Meinung wie nikjonah. OpenCore macht erstmal einen komplizierten Eindruck, aber wenn man sich mal eingelesen hat ist es einfacher wie Clover:).

    !!!KEIN SUPPORT PER PN!!!

  • Danke für die Tipps, habe leider keine leicht verständliche Anleitung mit OpenCore gefunden.

    Nur etwas auf englisch, in der man haufenweise Dateien downloaden muss, und das ganze sehr unverständlich und kompliziert ist.

  • Lord Vader Das sieht vielleicht erstmal kompliziert aus, aber wenn man es Stück für Stück abarbeitet ist es einfach und man versteht es auch. Eine bessere Anleitung zu OpenCore gibt es nicht. Bei Fragen oder Unklarheiten kannste ja einfach nochmal hier reinschreiben :)

  • Die Anleitung ist eigentlich ganz gut. Unter Creating the USB, meldet die CMD oderPowerShell (mit Administrator rechten) immer: Python was not found; run without arguments to install from the Microsoft Store, or disable this shortcut from Settings > Manage App Execution Aliases.


    Python habe ich installiert, für alle Benutzer mit deaktivierter Limitierung, aber dennoch scheint es seltsamerweise nicht gefunden werden zu können.

  • Du musst Python aus dem Store installieren, das war am Anfang auch mein Fehler.

    !!!KEIN SUPPORT PER PN!!!

  • Naja danke für eure Hilfe, das ganze ist mir offensichtlich zu kompliziert nach gefühlt einer Millionen Dinge zum downloaden und Anleitungen von der Anleitung zur nächsten Anleitung.

    Aber nachdem ich alles befolgt habe und es darum ging zu Booten, ging es nicht (konnte kein Bootfähiges Laufwerk gefunden werden) hieß es immer.

  • Schau hier mal nach, ob dein Problem aufgelistet ist: Troubleshooting.

    Hackintosh ist nicht einfach booten und alles geht, oft gibt es Probleme und mann muss sie lösen :)

  • Wollte dann doch nicht so schnell aufgeben.

    Mein Problem ist offenbar, das der Stick nicht OpenCore bootet bzw nicht bootfähig ist oder dadurch wird.

    Habe einen Beitrag ASUS R540LA Notebook als MacBook Pro Mitte 2015 gefunden, mit genau den selben Laptop.

    Vielleicht kann ich da die angehängten Dateien verwenden, zumindest wenn ich es irgendwie hin bekommen den Stick mit OpenCore bootbar zu machen.

  • Lord Vader Hast du hier nachgeschaut? Lade doch bitte mal deine EFI hoch. Und die angehängte Datei in deinem Link ist eine Clover EFI, die bringt dir also nix.

  • Falls es nur darum gehen sollte, dass deine EFI nicht erkannt wird, weil dein Bootstick nicht erkannt wird, versuche mal das hier:

    Neue Variante für Erstellung eines Bootsticks

    Hackbook: ASUS Zenbook UX330UAK 13,3", 8 GB RAM, KabyLake i7 7500U, iGPU HD 620, 11.3.1

    Beelink L55 11.3.1

    Real Macs: iMac 2011 10.13.6, MBP 2012 10.15.7, MB Air 2020 M1 11.3.1

  • Ich glaube eher, dass er ein paar Fehler bei der Erstellung seiner OpenCore EFI gemacht hat, er könnte die falsche Prozessorgeneration (z.B. Kabylake statt Coffelake) genommen haben, deshalb wäre es ja ganz nett, wenn Lord Vader seine EFI hochladen würde damit wir sie mal durchschauen können.

  • Lord Vader Hast du hier nachgeschaut? Lade doch bitte mal deine EFI hoch. Und die angehängte Datei in deinem Link ist eine Clover EFI, die bringt dir also nix.


    Habe meinen Kram gestern gelöscht. Aber ich dachte ich versuche es mal mit Clover, wenn ich da dann die Files auf dem Link verwenden kann, würde mir das glaub ich eine menge Bastlerei ersparen.