WD Red aus Synology im Mac wirft sich selbst nach einiger Zeit inkl. Fehlermeldung hart aus.

  • Hi Ihr,


    ich hab meiner Synology was großes spendiert und nun zwei WD Red 4TB übrig

    WD40EFRX

    Die liefen in der Synology absolut fehlerfrei und haben monatlich brav ihren Integritätsbericht mit Note 1 mit Sternchen abgeliefert.

    Ich will jetzt eine im Hacky und eine als Austausch in meine time Capsule packen.


    Im Hacky also die erste via interner SATA3 angeschlossen und als APFS mit zwei Volumen formatiert.

    Dann viele Daten von den älteren, kleinen Platten drauf gezogen, die nun ausgemustert werden sollen.

    Doch plötzlich nach ein paar Stunden mitten im Kopiervorgang meldet sich die Platte mit der Fehlermeldung ab, dass ich doch bitte schön Festplatten erst auswerfen soll, bevor ich sie abstöpsle.

    OKEYYYY, dank' ich mir, hänge ich eben die zweite an und formatiere die mit HFS+, APFS hatte ja zu Begin für HDDs einen schlechten Ruf. Vielleicht ist da ja noch was dran.

    Das sah auch erst viel besser aus, hat länger gehalten, als die APFS, aber auch dann mitten im Kopiervorgang - bäm - hart ausgeworfen. Fehlermeldung.

    Ein anderes mal gab es bei der HFS+ - WD Red eine Kopierfehlermeldung, und man konnte den Inhalt und die Platte zwar am Desktop sehen, aber ich hatte keinen Schreibrechte mehr. Testweise wollte ich einen neuen Ordner anlegen - ging nicht.

    Beide Platten drehen noch (Fingertest), aber bleiben ungemounted.

    Hab dann neue, gute SATA3 Kabel gekauft (DeLOCK). Hat auch nix geholfen.

    Wenn die Platten sich unerlaubt auswerfen, sind sie auch im FDP nicht mehr zu finden.


    Bin a Busserl ratlos.


    Aktuellen Systemreport hänge ich an.


    Jemand eine Idee?

    :bahnhof:

    Files

    Must have tool für Hackintoshler: Kext Updater, sowie OCAT


    Macs seit 1994
    Hackintosh seit 10.2016
    "Apple mag meine Zielgruppe nicht mehr - der Hackintosh ist mein neuer Weg"


    iMacPro1,1GA-H170-GAMING 3 | BCM943602CS Combo Karte Flughafen Computer | i5-6400 IntelHD530 | RX 580 | 16GB | SSDs
  • Hi, dass mit dem Aushängen hatte ich noch nie, wobei ich seit mehreren Monaten keine drehenden Platten mehr in meinen Systemen habe.

    Aber selbst SATA-SSD hatten dieses Verhalten nicht gezeigt.

    Auf meinem H170N-WIfi habe ich eine solche als zweiten Datenträger auch noch im Rennen.


    Was die Rechte auf weiteren Datenträgern mit HFS+ abgeht, solltest du in den Eigenschaften der Platte per Finder schauen, ob der Haken unten gesetzt ist.

    Ich weiss aktuell aber nicht wie der Text dort in deutsch lautet... ;)

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Auch wenn ich dir kein Problem wünsche, bin ich froh, dass noch jemand so ein Verhalten hat. Fragt sich nur, in wie weit es das gleiche Problem ist.


    Ich habe eine WD 8TB White Label. Bisher hatte ich das Problem, dass wenn ich einen Neustart (auch aus & an) mache die HDD nicht mal mehr im BIOS erkannt wird. Erst wenn ich den PC komplett Stromlos mache.

    Beim letzten Time Machine Backup dann auch noch das von dir geschilderte Verhalten. Ich hatte vorher nur Pin 3 abgeklebt, dann Testweise 1-3 (?). Das hat aber zu keiner Veränderung geführt.

    iMac Pro: Asus Prime Z390-A, i5-9600K, Vega 56, BCM943602cs - OC
    MacBook Pro 13" 2020: Lenovo IdeaPad 5-15IIL05: i7-1065G7, Iris Pro Plus G7, Intel AX201 - OC
    ________________________________

    - Dortania OC Install Guide | Dortania OC ACPI Guide | Dortania OC Post-Install Guide

    - Was ist mein Problem? > Ordentlich beschreiben!

    - Gibt es das schon im Forum? > Suche nutzen

    - Wie kann mir geholfen werden? > Ordentlich beschreiben! Nett sein & Danke sagen!

  • Klingt wie ein Phänomen, dass ich mal bei einer USB-Platte hatte. Da hat sich herausgestellt, dass der USB-Port nicht genug Strom lieferte. Vielleicht kommt aber macOS auch nicht mit der NAS-Firmware der Platten klar.

    Power Mac G5
    (Late 2004)



    CPU: Intel Core i9-9900K (Coffee Lake)
    Mainboard: GIGABYTE Z390 M GAMING
    Grafik: SAPPHIRE Pulse Radeon RX 580
    Bootloader: OpenCore (0.7.9)
    Operation Systems: macOS "Monterey" 12.5, macOS "Big Sur" 11.6.3, macOS "Catalina" 10.15.7
    Power Mac G4
    (Quicksilver)



    CPU: Intel Core i3-10103F (Comet Lake)
    Mainboard: ASROCK H470M-HDV/M.2
    Grafik: MSI Radeon RX 560 AERO ITX 4G OC
    Bootloader: OpenCore (0.7.8)
    Operation Systems: macOS "Monterey" 12.3.1, Windows 10 Professional


  • ich hatte das Phänomen auch noch nie!! Ist mit den WD Red das erste Mal.


    Bei beiden Platten kein Haken gesetzt. ich setze ihn mal und lass ein paar GB in 1Min Files rüber wandern



    EDIT einige Zeit später:

    das ist ja interessant. Alle Kopiervorgänge sind durch und bis jetzt sind die Volumen noch gemounted. Vielleicht hattest Du ja den richtigen Riecher.

    Mal sehen, wie es morgen aussieht. Gute Nacht in die Runde.

    Must have tool für Hackintoshler: Kext Updater, sowie OCAT


    Macs seit 1994
    Hackintosh seit 10.2016
    "Apple mag meine Zielgruppe nicht mehr - der Hackintosh ist mein neuer Weg"


    iMacPro1,1GA-H170-GAMING 3 | BCM943602CS Combo Karte Flughafen Computer | i5-6400 IntelHD530 | RX 580 | 16GB | SSDs

    Edited once, last by MacHannes ().

  • Irgendwie war es das wohl doch nicht der Hacke stürzt mir nach gewissen Zeit ab. Hab das der WD-Red nicht zugeschoben, nicht so richtig, aber jetzt habe ich die Platte extern am MacBook Pro M1 2020 hängen und siehe da, das MBP stürzt immer nach einer gewissen Weile ab. Und das stürzt normal wochenlang nicht ab und wird nie neu gestartet. Das hängt also definitiv damit zusammen. Ich hänge die Platte an das MacBook, weil ich alle Daten von der WD Red aufs NAS ziehen will, damit ich sie endlich loswerden kann.

    Must have tool für Hackintoshler: Kext Updater, sowie OCAT


    Macs seit 1994
    Hackintosh seit 10.2016
    "Apple mag meine Zielgruppe nicht mehr - der Hackintosh ist mein neuer Weg"


    iMacPro1,1GA-H170-GAMING 3 | BCM943602CS Combo Karte Flughafen Computer | i5-6400 IntelHD530 | RX 580 | 16GB | SSDs
  • Das Western Digital Dashboard


    hast Du auf einem Windows PC (Ohne OC) schon mal laufen lassen und die Platten geprüft.


    Zeig sich unter Window das gleiche verhalten ?


    Wenn es an der Platte liegt müsste es ja genau so sein.


    Beim Test am Macbook eine Ext. Stromversorgung für die Platte genutzt ?



    https://support.wdc.com/downloads.aspx?&p=279&lang=de

    MacMini 2018 i5 8GB 250GB UHD Graphics 630 OSx Aktuell Monitor Samsung U28E590

    GIGABYTE GA B75M D3V REV. 1.1 iMac 13,2 Clover 5118 ; i5 3470 4x 3,2 ;NVIDIA GT 710 2GB; 16GB DDR3 ;div SSD; OSx 10.15.5 (19F101);WIN10;Ubuntu.
    Thinkpad X220 (MacBook Pro 8.1) clover, ModBios ;i5 2520m 2x 2,5; Inel HD 3000 ; 8 GB So DDR 3 ;120 GB 2,5" Samsung EVO 750 OSx 10.13.6 ; WLan Dell 1515.

  • Hi Kabelaffe,


    ich habe da gar keine Lust mehr, mich damit weiter zu beschäftigen. Danke Dir trotzdem. Die Platten sind für Rechner einfach nicht zu gebrauchen und sollten tatsächlich nur in NAS gesteckt werden. Ich habe eine im meiner Time Capsule verklappt und die zweite, mal sehen. Aber aus dem Hackintosh fliegt sie definitiv raus. Die Geschwindigkeit ist auch nicht auszuhalten. Ich hatte sie halt als Datengrab genutzt, aber das kann auch wo anders dranhängen.


    Ja, ich hatte sie mit externem Strom dran. Darunter startet sie erst gar nicht. Windows habe ich nur am Arbeitsrechner, da hat diese private Platte nix verloren. Also den Test könnte ich eh nicht machen.


    Die Platte an sich ist 1a i.O. und hat viele viele Jahre in der Synology fehlerfrei ihren Dienst gemacht. Nur an einem Mac angeschlossen ist sie einfach nicht tauglich.

    Must have tool für Hackintoshler: Kext Updater, sowie OCAT


    Macs seit 1994
    Hackintosh seit 10.2016
    "Apple mag meine Zielgruppe nicht mehr - der Hackintosh ist mein neuer Weg"


    iMacPro1,1GA-H170-GAMING 3 | BCM943602CS Combo Karte Flughafen Computer | i5-6400 IntelHD530 | RX 580 | 16GB | SSDs
  • Moin MacHannes :)


    Mir wird gerade recht übel und ich erinnere mich noch sehr gut an den Tag als ich meine 6 neuen Crucial MX500 in mein damaliges

    Gigabyte-GA. Z68XP-Ud5 rev.1.0 Sandy Bridge eingebunden hatte.

    Ich war stolz wie Lumpie und freute mich auf meine neue und leistungsstarke Errungenschaft für damals noch sehr viel Geld.

    Also die Teile am Hackintosh schön formatiert und auf dem Desktop in Reihe und Glied anzeigen lassen.

    Keine 5 Minuten später verabschiedete sich SSD Nummer 1, gleich danach SSD 2, wenig später der gesamte Haufen an SSD’s.


    Ich weiß bis heute nicht, was da vor sich ging. Abhilfe konnte mir damals nur ein neues MB leisten und dann war Ruhe im Karton.

  • Puh!

    :gibtsnicht:

    Das ist hart.


    inzwischen hängt die Platte an der Synology extern zum Rüberschaufeln. Ich hatte verpasst, dass die Synology über die Jahre HFS+ gelernt hat. Das klappt 1a.


    Dadurch bekomme ich das abgeschlossen und kann die Platte einmotten.

    Must have tool für Hackintoshler: Kext Updater, sowie OCAT


    Macs seit 1994
    Hackintosh seit 10.2016
    "Apple mag meine Zielgruppe nicht mehr - der Hackintosh ist mein neuer Weg"


    iMacPro1,1GA-H170-GAMING 3 | BCM943602CS Combo Karte Flughafen Computer | i5-6400 IntelHD530 | RX 580 | 16GB | SSDs
  • Bei mir werkelt eine WD Red seit über vier Jahren völlig problemlos, die war vorher auch in einem Synology NAS verbaut (2 TB).

  • Hast Du dafür Zauber-Kexte drin???

    Must have tool für Hackintoshler: Kext Updater, sowie OCAT


    Macs seit 1994
    Hackintosh seit 10.2016
    "Apple mag meine Zielgruppe nicht mehr - der Hackintosh ist mein neuer Weg"


    iMacPro1,1GA-H170-GAMING 3 | BCM943602CS Combo Karte Flughafen Computer | i5-6400 IntelHD530 | RX 580 | 16GB | SSDs
  • Ups, sorry für die späte Antwort. Läuft einfach, das Ding. Ich werde die HDD aber trotzdem sehr bald rausschmeißen und anderweitig verwenden.

  • :zustimm:

    Macht ja auch einiges richtig lahm…

    Must have tool für Hackintoshler: Kext Updater, sowie OCAT


    Macs seit 1994
    Hackintosh seit 10.2016
    "Apple mag meine Zielgruppe nicht mehr - der Hackintosh ist mein neuer Weg"


    iMacPro1,1GA-H170-GAMING 3 | BCM943602CS Combo Karte Flughafen Computer | i5-6400 IntelHD530 | RX 580 | 16GB | SSDs
  • Ich würde ich folgendes versuchen:


    Im Bios (Ich hab Primär Gigabyte Bords deswegen nehme ich da Namen aus dem Bios da):

    - Bei den SATA Platten Hotplug aktivieren --> Soll weniger Probleme mit Serverplatten geben weil die wohl dann langsamer anlaufen dürfen (auch wen das nicht nach deinem Problem klingt)

    - Aggressive Powermanagment deaktivieren

    - ASPM: DMI, PEG, PCH deaktivieren (Die Platten sind eher am DMI, aber...)

    - ErP deaktivieren


    Viele Boards und Devices haben Probleme im Zusammenspiel bzgl. Powermanagement. Das liegt oft an fehlerhaften Firmware bzw. Bios Implementierungen.


    Zumindest Testen würde ich das mal.

  • mach ich. :danke:

    Ich berichte...

    Must have tool für Hackintoshler: Kext Updater, sowie OCAT


    Macs seit 1994
    Hackintosh seit 10.2016
    "Apple mag meine Zielgruppe nicht mehr - der Hackintosh ist mein neuer Weg"


    iMacPro1,1GA-H170-GAMING 3 | BCM943602CS Combo Karte Flughafen Computer | i5-6400 IntelHD530 | RX 580 | 16GB | SSDs