HP Elite 8300 SFF - I5 3570 - AMD WX 4100 - Asus PCE-AC68 WLAN - 24GB - Sierra bis Monterey 12.01 - iMacPro1,1

  • Seit Jahren mein Treuer Hackintosh !


    Inzwischen mit OC075


    Ein 2ter als MACSERVER mit SmBios MacPro6,1 und GT 720 Kepler Grafik auch unter Monterey 12.01 mit:

    https://github.com/chris1111/Geforce-Kepler-patcher



    Mit der AMD WX4100 und SmBios iMacPro1,1 damit H265 und HEVC Video Hardware Beschleunigung läuft:


    ACHTUNG hierfür muss SecureBootModel konfiguriert werden siehe:


    [Sammelthread] MacOS Monterey 12.x DEV-Beta Erfahrungen


    BT läuft mit Broadcom Stick und BlueToolFixup.kext

    unter Monterey ohne die anderen kexte für BigSur etc.





    Angefangen mit Sierra und Clover, jetzt mit OC 0.7.4 und Monterey

    Bildschirmfoto 2021-08-06 um 21.06.40.jpg

    Wenig Energie Verbrauch, mit der optimierten AMD WX4100 ( RX560 ) Max 50 Watt

    Native OOB geht auch die GT710 / 720 / 740 ( 740 wenn der richtige Chip Verbaut ist ! )


    gemessen im Betrieb Normale Nutzung zwischen 35W und 65 W, seit Monterey 12 Watt weniger.


    Ruhezustand 1,6 W ;-) wacht zuverlässig auf mit Trackpad über BT


    Zuverlässig 100% in 3 Jahren ein Absturz ;-)


    Auch auf Windows 10 PRO ( Lizenz Integriert )


    Gebraucht Preis niedrig.


    Mit schneller SSD kein Lag und alles funktioniert Perfekt !!!!!!!!!!!!!!!!!!!!!!!!


    Hat 4 USB 3 Ports, damit gehen Backups sehr schnell auf externe Platten !


    Mit Neuen Lüftern und neuer Kühlpaste sehr leise und Kühl.



    Geil auch Airplay ohne Kabel den Monitor auf den Fernseher erweitern ;-)


    Netzwerk schnell, sowohl integriert als auch über die Asus PCIe Karte.



    Sehr zuverlässiges Arbeitstier.


    Full H265 + HEVC Hardware Support


    Render Support unter Blender usw.


    Audio über HDMI oder Airplay oder Integriert oder Lautsprecher.




    Server ist auch einer, BigSur Headless Betrieb GT720

    SMBIOS MacPro6,1



    Keine Aussetzer Rock Solid Hardware und Günstig


    Einziger Nachteil beim SFF:


    nur Low Profile GraKa´s möglich, und nicht zuviel Watt dürfen jene ziehen.


    NEUES EFI 12.01 OC 0.7.4 - für i5 3570 und WX4100 / RX 560 inkl. HEVC H264 IMAC Pro 1,1 - ( inkl. Secure Boot [Sammelthread] MacOS Monterey 12.x DEV-Beta Erfahrungen )


    um die Neue EFI zu nutzen mit iMacPro1,1 muss zwingend noch :


    iMacPro J137 unter SecureBootModel eintragen ( ist drin )


    Code

    1. python3 -c 'import secrets; print(secrets.randbits(64))'

    und Nummer ausgelesen unter

    ApECID ( muss gemacht werden )

    eingetragen


    DMGLoading auf "Signed"( ist drin )


    in Recovery Booten und

    Code

    1. # Run this command after setting your ApECID value
    2. # You'll also need an active network connection in recovery to run this command for New install / Catalina
    3. Replace Macintosh HD with your HD Name
    4. bless --folder "/Volumes/Macintosh HD/System/Library/CoreServices" --bootefi --personalize

    ( muss gemacht werden )

  • msart

    Changed the title of the thread from “HP Elite 8300 SFF - I5 3570 - AMD WX 4100 - Asus PCE-AC68 WLAN - 24GB - Sierra bis BigSur 11.4” to “HP Elite 8300 SFF - I5 3570 - AMD WX 4100 - Asus PCE-AC68 WLAN - 24GB - Sierra bis Monterey 12.0 Beta 6”.
  • Working like a charme :thumbup: I bought an HP 8300 and have the FenVi MH1200 card for bluetooth and an Nvidia GT710 1 Mb. Used your EFI as a base and changed it a little for my graphics and Bluetooth. Its working perfect. Thank you very much for allowing us to use your EFI. :danke2:

    But have your config.plist checked by sanity checker please. Its gives some tips.

  • msart

    Changed the title of the thread from “HP Elite 8300 SFF - I5 3570 - AMD WX 4100 - Asus PCE-AC68 WLAN - 24GB - Sierra bis Monterey 12.0 Beta 6” to “HP Elite 8300 SFF - I5 3570 - AMD WX 4100 - Asus PCE-AC68 WLAN - 24GB - Sierra bis Monterey 12.0 Beta 8”.
  • Hi Gertjuh ,


    you are welcome :thumbup:


    depends on the EFI you have downloaded there where some errors, but minor I had detected while updating to OC065, the last is 0.7.3 and has some evolution in it, right now I am on iMacPro1,1 with OC074 and Monterey Beta 8, the one before should be MacPro6,1 the same I have in use for a Server with a GT710 as well ;-)



    I have many EFI´s until today, cause this is my Main Workplace since 2 Years+

  • Hallo msart Auch bei mir funktioniert der HP 8300 einwandfrei, bis auf die Lüfter, die auch im Ruhezustand noch drehen. Ist das bei Dir auch so oder konntest Du das abstellen?

    Aspire E5-575G, 15'', Intel Core i5 6500U, 16 GB RAM, Skylake, Intel HD Graphics 520, 512 GB SSD, macOS Mojave 10.14.6

    HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Catalina 10.15.7

    ---

    Acer Spin 5, 13'', Intel Core i5 7200U, 16 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, DW1560, macOS Mojave 10.14.6

    Acer Revo Base, Intel Broadwell-U PCH-LP, Intel Core i3-5005U, Intel HD Graphics 5500, macOS Mojave 10.14.6

  • Hallo iPhoneTruth,


    nein das Problem hatte ich bisher von Sierra mit Clover bis Monterey Beta 8 mit OpenCore nicht:


    bei mir sind alle Lüfter aus, und die LED Blinkt ! wie beim echten Mac.


    Bios 3.07 ( Anyway die Lüfter am besten mal gegen

    ARCTIC F9 PWM tauschen )

    und die Bios einstellungen kontrollieren ! bei dem hier nicht so beliebten x86 forum gibt es ein wirklich gute Anleitung, da stehen am Anfang die Bios Einstellungen drin.


    Ich sehe den Rechner aber nicht in deiner Signatur oder ähnlichem, was ist den sonst so drin ?


    Ich habe auch die Internen USB deaktiviert, und den PCI und PCIE x4 Slot das eSATA die S5 Power States etc. den Seriellen Port dann noch VT-d deaktiviert aber VT-x aktiviert.


    Ich habe gerade gesehen du hast schon mal jemandem geholfen mit einem, welche GraKa usw. ist denn verbaut ?


    Prozessor i3 macht manchmal Probleme......

  • Der zweite Eintrag in meiner Signatur zeigt meinen Rechner an wie auch die verbaute Graphik:


    HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Catalina 10.15.7


    Vielleicht kannst Du mir mal die Seite in diesem x86-Forum für die BIOS-Einstellungen in meiner Pinwand posten …

    Aspire E5-575G, 15'', Intel Core i5 6500U, 16 GB RAM, Skylake, Intel HD Graphics 520, 512 GB SSD, macOS Mojave 10.14.6

    HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Catalina 10.15.7

    ---

    Acer Spin 5, 13'', Intel Core i5 7200U, 16 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, DW1560, macOS Mojave 10.14.6

    Acer Revo Base, Intel Broadwell-U PCH-LP, Intel Core i3-5005U, Intel HD Graphics 5500, macOS Mojave 10.14.6

  • Besten Dank!


    Ich habe meine EFI mit Deiner ssdt.aml und Deiner USBPorts.kext bestückt, und dann die config.plist noch mit Deiner verglichen und angepasst. Damit funktioniert es jetzt.

    Da sagt man doch glatt


    :danke2:

    Aspire E5-575G, 15'', Intel Core i5 6500U, 16 GB RAM, Skylake, Intel HD Graphics 520, 512 GB SSD, macOS Mojave 10.14.6

    HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Catalina 10.15.7

    ---

    Acer Spin 5, 13'', Intel Core i5 7200U, 16 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, DW1560, macOS Mojave 10.14.6

    Acer Revo Base, Intel Broadwell-U PCH-LP, Intel Core i3-5005U, Intel HD Graphics 5500, macOS Mojave 10.14.6

  • msart

    Changed the title of the thread from “HP Elite 8300 SFF - I5 3570 - AMD WX 4100 - Asus PCE-AC68 WLAN - 24GB - Sierra bis Monterey 12.0 Beta 8” to “HP Elite 8300 SFF - I5 3570 - AMD WX 4100 - Asus PCE-AC68 WLAN - 24GB - Sierra bis Monterey 12.01 - iMacPro1,1”.