Neuling sucht Starthilfe für OpenCore

  • Hallo zusammen,

    ich habe bislang nur original Mac Pro im Einsatz und möchte einfach mal experimentieren. Da ich im Forum schon ein OpenCore EFI für den HP ProDesk 400 mini G5 gefunden habe, habe ich mir mal so ein kleines Teil gekauft. Meine Voraussetzungen sind also:

    - jahrelange Mac Pro Erfahrung vs. Null Hackintosh Erfahrung

    - Hardware: HP ProDesk 400 mini G5 mit Intel i5-9500T, 16 GB RAM, Intel 630 UHD Grafik, 256 GB NVMe

    - OpenCore v0.6.0 runtergeladen (ist das überhaupt die neueste Version?)

    - ein OC EFI für den HP ProDesk runtergeladen (von Feudel746)

    - macOS Installations Apps (Sierra, High Sierra, Mojave, Catalina) von meinen original Mac Pros

    - diverse USB Sticks ;-)

    Ich habe zwar schon ein wenig recherchiert, aber eine griffige Anleitung wie ich als Unerfahrener einen USB Bootstick mit OpenCore und macOS erstelle, habe ich irgendwie nicht gefunden. "WAS" und "WIE" sind m.E. die entscheidenden Fragen, die beantwortet werden müssten.

    Es ist ja immer das Gleiche mit den Neulingen - man hat einfach keine Zeit sich durch tonnenweise Material durchzuarbeiten, in dem die relevanten Informationen verteilt sind. ;)

    Wenn es geht, :lasche: mich bitte nicht. Vielleicht findet sich ja jemand, der ein wenig Geduld hat und es mir erklären kann. :trost:

    VG Ralf

    -----

    Mac mini 8,1 Mojave auf OpenCore 0.6.0

    (HP Prodesk 400 mini G5, i7-9700T, 32 GB DDR4 2666, 512 GB NVMe, 3x Samsung 32" WQHD)

    -----

    Mac Pro 5,1 Mojave

    (original Apple Mac Pro 5,1, Dual X5690, 96 GB DDR3 1333, 1 TB NVMe, PowerColor R9 280X, 30" Apple Cinema Display)

  • Hey BluebirdHH ! Herzlich Willkommen hier im Forum:welcome2:


    Hier wird dir gerne geholfen und du hast die ersten Hürde schon erfolgreich genommen: Keine dubiosen Distros oder Tomaten Tools verwendet.

    Wenn ich das richtig sehe hast du deine Hardware schon in deinem Profil eingetragen. Das ist top!

    Auch den ersten Hardware Check hast du schon gemacht, so dass wir hier Einsteigerfragen überspringen können


    OpenCore ist aktuell in der Version 0.6.7 und das OC-Team veröffentlicht Anfang jeden Monats eine neue Version.

    Ich würde dir vorschlagen, dass du dir den Guide von Dortania durchliest, dort steht alles sehr ausführlich drin. (Siehe Link in meiner Beschreibung) Außerdem hat das Forum ein tolles Wiki, in welchem auch ein Beitrag zur Erstellung eines USB-Sticks zum Installieren stehen müsste.

    Deine Apps und Einstellungen könntest du mittels Time Machine sehr leicht auf den Hac übertragen, doch davor würde ich dazu raten erst deine EFI (mit OpenCore) und den Install von MacOS sauber hinzubekommen.


    Für den Install stick solltest du das aktuellste MacOS auf deinem Mac Pro herunterladen mit bspw. https://www.sl-soft.de/anymacos/

    Für die EFI mit OC:

    - Ich würde vorschlagen die EFI von Feudel746 als Inspiration für deine eigene EFI zu nehmen, aber primär nach dem Dortania Guide zu gehen: Wie unterscheiden sich seine Kexte und Config Einstellungen zu dem Dortania Guide?

    - Außerdem ist die Dokumentation des OC Teams sehr hilfreich, wenn du wissen willst, was eine bestimmte Einstellung in der Config macht

    - Die Kexte kannst du auch sehr bequem mit dem Kext-Updater herunterladen: https://www.sl-soft.de/kext-updater/

    iMac Pro: Asus Prime Z390-A, i5-9600K, Vega 56, BCM943602cs - OC
    MacBook Pro 13" 2020: Lenovo IdeaPad 5-15IIL05: i7-1065G7, Iris Pro Plus G7, Intel AX201 - OC
    ________________________________

    - Was ist mein Problem? > Ordentlich beschreiben!

    - Gibt es das schon im Forum? > Suche nutzen

    - Wie kann mir geholfen werden? > Ordentlich beschreiben! Nett sein & Danke sagen!

    • Helpful

    Eine guten Einstieg bietet Dir mein Guide (siehe Signatur). Auf den Dortiana-Guide ist ja bereits hingewiesen worden.

  • Hallo zusammen,

    danke für die schnellen Antworten. :thumbup: Ok, dann ist wohl der Dortiana-Guide der Einstiegspunkt. Richtig? :andiearbeit:

    Noch eine Frage zu BIOS Einstellungen: Gibt es Dinge, die im BIOS unbedingt ein- oder ausgeschaltet sein sollten?

    VG Ralf


    Ergänzung: Das ist ja cool. Hat das Forum eine künstliche Intelligenz? Meine Frage nach den BIOS Einstellungen wurde nach dem Absenden als Link gepostet. Und dort findet sich schon mal einiges. Vielleicht hat es sich damit schon erübrigt. :klatsch:


    Ergänzung 2: Jetzt schreibe ich schon unter macOS Mojave von dem Hackintosh. 8) Es gibt aber auch ein ABER, bzw. eine neue Frage: Ich kann nur booten, wenn der erstellte Boot Stick eingesteckt bleibt. Ich habe nach der Systeminstallation die EFI Partition der SSD gemountet und den Inhalt des EFI Ordners darauf gelöscht. Dann vom Boot Stick den Inhalt des EFI Ordners auf die SSD in den EFI Ordner kopiert. Wenn ich den USB Stick dann abziehe und neu starte, behauptet der Rechner immer, dass kein Bootmedium existiert. Was mache ich falsch? :help

    -----

    Mac mini 8,1 Mojave auf OpenCore 0.6.0

    (HP Prodesk 400 mini G5, i7-9700T, 32 GB DDR4 2666, 512 GB NVMe, 3x Samsung 32" WQHD)

    -----

    Mac Pro 5,1 Mojave

    (original Apple Mac Pro 5,1, Dual X5690, 96 GB DDR3 1333, 1 TB NVMe, PowerColor R9 280X, 30" Apple Cinema Display)

    Edited once, last by BluebirdHH: Ergänzung ().

  • Herzlichen Glückwunsch!:feuerwerk:


    Mhm gute Frage, kannst du mal einen output von diskutil list von deiner Internen Festplatte geben? Die EFI Partition müsste FAT32 formatiert und >100 MB sein. Dein EFI Ordner musst du darin verschieben, so dass es dann wie folgt aussieht:

    - EFI \

    - Boot \

    - OC \


    Wenn deine Config so weit stabil ist, kannst du dich mal an folgende Dinge setzen:

    • Überprüfen, dass alle ACPI Patches richtig sind, bzw. so weit fehlerfrei
    • Den Dortania Post-Install Guide durch gehen: https://dortania.github.io/OpenCore-Post-Install/
    • Überprüfen, dass die klassischen Funktionen laufen:
      • Standby
      • USB-Ports (USB-Kext erstellt?)
      • Wlan/Bluetooth
      • Airdrop / Handoff (falls Hardware vorhanden und gewollt)
      • Grafik Unterstützung & DRM
      • iCloud Dienste (falls gewünscht)
      • Audio
      • CPU Powermanagement (Intel Power Gadget und mal den Verlauf beobachten)

    iMac Pro: Asus Prime Z390-A, i5-9600K, Vega 56, BCM943602cs - OC
    MacBook Pro 13" 2020: Lenovo IdeaPad 5-15IIL05: i7-1065G7, Iris Pro Plus G7, Intel AX201 - OC
    ________________________________

    - Was ist mein Problem? > Ordentlich beschreiben!

    - Gibt es das schon im Forum? > Suche nutzen

    - Wie kann mir geholfen werden? > Ordentlich beschreiben! Nett sein & Danke sagen!

  • Hallo Pebbly,

    ok, habe den Fehler gefunden. Hatte irgendwie etwas falsch kopiert. Keine Ahnung was mich da geritten hat. :lasche:

    Ansonsten läuft soweit erst einmal alles. 2x WQHD an Displayports, Audio, einschlafen und aufwachen etc. Mal sehen, ich werde das mal "beobachten". Als nächsten Schritt werde ich dann wohl mal eine original Apple WLAN/Bluetooth Karte einbauen. Wenn ich das richtig gelesen habe, muss dafür kein Kext erstellt werden, sondern lediglich im BIOS darauf geachtet werden, dass der m.2 Port mit USB Power versorgt wird, damit Bluetooth funktioniert. Muss ich etwas beachten oder "zurückbauen", wenn aktuell die "AirportBRcmFixup.kext" installiert ist? [meld]

    VG Ralf

    -----

    Mac mini 8,1 Mojave auf OpenCore 0.6.0

    (HP Prodesk 400 mini G5, i7-9700T, 32 GB DDR4 2666, 512 GB NVMe, 3x Samsung 32" WQHD)

    -----

    Mac Pro 5,1 Mojave

    (original Apple Mac Pro 5,1, Dual X5690, 96 GB DDR3 1333, 1 TB NVMe, PowerColor R9 280X, 30" Apple Cinema Display)

  • Hast du überhaupt eine WLAN Karte drin? Laut specs ist gar keine verbaut, wofür willst du dann einen airportbrcmfixup.kext verwenden?

    iMac Pro: Asus Prime Z390-A, i5-9600K, Vega 56, BCM943602cs - OC
    MacBook Pro 13" 2020: Lenovo IdeaPad 5-15IIL05: i7-1065G7, Iris Pro Plus G7, Intel AX201 - OC
    ________________________________

    - Was ist mein Problem? > Ordentlich beschreiben!

    - Gibt es das schon im Forum? > Suche nutzen

    - Wie kann mir geholfen werden? > Ordentlich beschreiben! Nett sein & Danke sagen!

  • pebbly

    Laut der Spezifikation-PDF von HP schon:



    BluebirdHH

    Auch von mir noch ein herzliches Willkommen im Forum... :)


    Bevor du tatsächlich eine Broadcom basierende WLAN/BT-Kombi verbaust, solltet du mal einen Blick auf folgenden Beitrag des speziellen "Intel WLAN"-Threads werfen -> Intel Wi-Fi: es wird spannend!

    pebbly hat dort weiterführende Links zur Erklärung hinterlegt.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ah! Ich hatte mir ein Model bei Geizhals raus gesucht und die schreiben nur was vom Realtek LAN. :(

    Ich gehe mal davon aus, dass BluebirdHH den Hac schon ans Internet angeschlossen bekommen hat...

    iMac Pro: Asus Prime Z390-A, i5-9600K, Vega 56, BCM943602cs - OC
    MacBook Pro 13" 2020: Lenovo IdeaPad 5-15IIL05: i7-1065G7, Iris Pro Plus G7, Intel AX201 - OC
    ________________________________

    - Was ist mein Problem? > Ordentlich beschreiben!

    - Gibt es das schon im Forum? > Suche nutzen

    - Wie kann mir geholfen werden? > Ordentlich beschreiben! Nett sein & Danke sagen!

  • Moin,

    :groesten:, klar ist der Hackintosh schon im Internet. Ich schreibe gerade von diesem Rechner aus... [hehee]


    Nochmal zurück zum WLAN/BT Thema. Mein HP ProDesk hat bislang keine WLAN/BT Karte verbaut, da dies ein optionales Zubehör ist. Ich habe hier aber aus meinen originalen Mac Pro als Überbleibsel aus Umbauaktionen noch eine passende originale Apple Karte und wollte diese daher benutzen. Wir werde ich die AirportBRcmFixup.kext los? Einfach nur löschen wird wohl nicht reichen, da muss doch bestimmt noch eine Konfigurationsdatei angepasst werden? Ich habe ja wie gesagt als Quickstart die Konfiguration von Feudel746 verwendet wo das Teil einfach mit bei war.


    Noch eine Frage: Nachdem ich soeben die anstehenden Mojave Updates durchlaufen ließ, bekomme ich nun über das Apple Update Big Sur angeboten. Kann ich das einfach laufen lassen und das wird funktionieren? [meld]


    VG Ralf

    -----

    Mac mini 8,1 Mojave auf OpenCore 0.6.0

    (HP Prodesk 400 mini G5, i7-9700T, 32 GB DDR4 2666, 512 GB NVMe, 3x Samsung 32" WQHD)

    -----

    Mac Pro 5,1 Mojave

    (original Apple Mac Pro 5,1, Dual X5690, 96 GB DDR3 1333, 1 TB NVMe, PowerColor R9 280X, 30" Apple Cinema Display)

  • Für die originale Apple-Karte wirst Du einen Adapter brauchen. Wenn Du den hast, musst Du den ensprechenden Eintrag in der Config.plst unter Kernel/Add deaktivieren (yes auf no stellen) oder eben löschen. Später kannst Du dann auch die Kext aus dem Kexts-Ordner löschen.

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, OS Catalina, Clover - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, macOS Big Sur, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - macOS Big Sur, OpenCore - iMac 20.2

  • RenStad - Wieso / welcher Adapter wird benötigt? Ich spreche nicht von den alten Mac Pro WLAN/BT Karten, sondern von den neueren mit BT4.0. Wenn ich diese Karte in einen Mac Pro einbaue, benötige ich einen Adapter. Hier sollte sie schon passen? :think:

    -----

    Mac mini 8,1 Mojave auf OpenCore 0.6.0

    (HP Prodesk 400 mini G5, i7-9700T, 32 GB DDR4 2666, 512 GB NVMe, 3x Samsung 32" WQHD)

    -----

    Mac Pro 5,1 Mojave

    (original Apple Mac Pro 5,1, Dual X5690, 96 GB DDR3 1333, 1 TB NVMe, PowerColor R9 280X, 30" Apple Cinema Display)

  • Ich habe hier aber aus meinen originalen Mac Pro als Überbleibsel aus Umbauaktionen noch eine passende originale Apple Karte

    Diesen Satz hatte ich so verstanden, dass eine originale Apple Karte aus Umbauaktionen übrig geblieben ist, die Du nun in Deinen HP-ProDesk einbauen möchtest. Der HP hat keine Karte aber einen Steckplatz, da er ja optional mit eine WLAN-Bluetooth-Karte von Intel erhältlich war.


    Und hierzu war mein Hinweis gedacht. Im Steckplatz für die Intel-Karte lässt sich ein Original-Apple-Karte nur mit Adapter einsetzen.


    Wenn Du aber eine neuere BT-4-Karte hast, die dort hineinpasst, brauchst Du natürlich keinen Adapter. Aber dann wirst Du je nach Chip der Karte Kexts brauchen. Welche Karte hast Du denn?

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, OS Catalina, Clover - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, macOS Big Sur, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - macOS Big Sur, OpenCore - iMac 20.2

  • RenStad - Hast natürlich recht. Meine Aussage war durchaus missverständlich. Neben den alten originalen Apple Modulen habe ich noch neue übrig. Es handelt sich um das Modell BCM94360CD. Und dafür bräuchte ich doch keine Kext, richtig?

    -----

    Mac mini 8,1 Mojave auf OpenCore 0.6.0

    (HP Prodesk 400 mini G5, i7-9700T, 32 GB DDR4 2666, 512 GB NVMe, 3x Samsung 32" WQHD)

    -----

    Mac Pro 5,1 Mojave

    (original Apple Mac Pro 5,1, Dual X5690, 96 GB DDR3 1333, 1 TB NVMe, PowerColor R9 280X, 30" Apple Cinema Display)

  • Sorry, aber jetzt bin ich noch mehr verwirrt.


    Die BCM94360CD (?) ist doch eine Original-Karte, während die Intel AC9560 die ist, die in Deinen Steckplatz passt. Um die originale Karte einbauen zu können, geht entweder dieser Adapter oder wenn nicht genug Platz vorhanden ist, auch diese Lösung. Kexts werden dann nicht benötigt.


    Alternativ könnte man auch eine DW1560 oder DW1820A nehmen, wichtig ist ja nur der Broadcom-Chip. Wobei ich jetzt nicht sicher bin, ob die unter Big Sur Probleme machen.

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, OS Catalina, Clover - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, macOS Big Sur, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - macOS Big Sur, OpenCore - iMac 20.2

  • ah, wahrscheinlich hast Du wiedermal recht und bist nicht verwirrt. [dafuer]

    Ich müsste dann wohl anstelle des Adapters für Mac Pro einen m.2 Adapter besorgen. Ich kann ja zunächst mal die AirportBRcmFixup.kext aus der Konfiguration nehmen. Dann müsste ja trotzdem noch alles laufen, da ich ja gar keine WLAN/BT Karte drin habe...


    Ergänzung: Wahrscheinlich müsste ich dann den Adapter mit der Kabellösung nehmen, da in dem HP DeskPro nicht soviel Platz ist. Aber wenn ich schon Geld ausgeben muss, wäre es dann nicht besser eine passende Intel Karte zu nehmen und dann mit der richtigen Kext zum Laufen zu bringen? Hmm, bin jetzt gerade verunsichert...

    -----

    Mac mini 8,1 Mojave auf OpenCore 0.6.0

    (HP Prodesk 400 mini G5, i7-9700T, 32 GB DDR4 2666, 512 GB NVMe, 3x Samsung 32" WQHD)

    -----

    Mac Pro 5,1 Mojave

    (original Apple Mac Pro 5,1, Dual X5690, 96 GB DDR3 1333, 1 TB NVMe, PowerColor R9 280X, 30" Apple Cinema Display)

  • So ist es. Zum Installieren geht es auch ohne und dann muss AirportBrcmFixup.kext aber definitiv raus.


    Mit Karte macht MacOS jedoch schon mehr "Spass" (Airdrop / Handoff usw.). Wenn Du Dir den Adapter bestellt, kannst Du die Apple-Karte nachrüsten, ohne Deine EFI ändern zu müssen.


    Ich habe in meinem HP-Probook wegen Platzmangel die flexible Variante gewählt. Die Apple-Karte läuft so ohne Kexts und das wesentlich zuverlässiger als die DW-Varianten mit Kexts, die ich vorher eingebaut habe. Wobei Du dein ProDesk ja vermutlich nicht dauernd umher trägst. Da wären die DW-Varianten sicher auch gut.

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, OS Catalina, Clover - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, macOS Big Sur, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - macOS Big Sur, OpenCore - iMac 20.2

  • ok, ich habe die Kext nun mal deaktiviert. Wenn ich doch bei der Lösung mit der original Apple Karte bleibe, muss ich auch nichts weiter tun. Habe ich das wenigstens richtig verstanden? :saint:

    -----

    Mac mini 8,1 Mojave auf OpenCore 0.6.0

    (HP Prodesk 400 mini G5, i7-9700T, 32 GB DDR4 2666, 512 GB NVMe, 3x Samsung 32" WQHD)

    -----

    Mac Pro 5,1 Mojave

    (original Apple Mac Pro 5,1, Dual X5690, 96 GB DDR3 1333, 1 TB NVMe, PowerColor R9 280X, 30" Apple Cinema Display)

  • Moin,

    ich müsste jetzt noch einmal nachfragen bzgl. Bluetooth. Ich habe jetzt endlich den M.2-Adapter (das flexible Teil mit Kabelverlängerung) für meine Apple BCM94360CD bekommen und alles zusammen in den HP Prodesk eingebaut. WLAN läuft problemlos und der ac-Standard wird auch angezeigt. Nur Bluethooth erscheint gar nicht. Ich habe im BIOS für den M.2 Slot auch USB Power eingeschalter. Ich habe zwei Antennen angeschlossen, eine an J0 und die andere an J3. J3 müsste der BT Anschluss sein.


    Bin ratlos... :think:


    VG Ralf

    -----

    Mac mini 8,1 Mojave auf OpenCore 0.6.0

    (HP Prodesk 400 mini G5, i7-9700T, 32 GB DDR4 2666, 512 GB NVMe, 3x Samsung 32" WQHD)

    -----

    Mac Pro 5,1 Mojave

    (original Apple Mac Pro 5,1, Dual X5690, 96 GB DDR3 1333, 1 TB NVMe, PowerColor R9 280X, 30" Apple Cinema Display)

  • Die Karte sollte laufen. Laut dortania.github.io gehört sie zu den Big Sur unterstützen karten.


    Was wird Dir im Hackintool unter USB angezeigt? Was wird unter Bluetooth im Systembericht angezeigt? Mach mal von beiden einen Screenshot.

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, OS Catalina, Clover - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, macOS Big Sur, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - macOS Big Sur, OpenCore - iMac 20.2